EZ5 MIB Catalog

CISCO-GTPV2-MIB

2010-05-24

This MIB module manages the GPRS Tunneling Protocol version 2(GTPv2) statistics for the Evolved Packet Core(EPC) architecture. SGW and PGW are the key elements of EPC architecture. The PGW is the permanent IP point-of-attachment for access via the E-UTRAN. The PGW performs IP policy and charging enforcement on packet flows to and from mobile devices. The SGW is a local mobility anchor for E-UTRAN mobility, switching packets between the S5 interface and the GTP based S1-U interface for mobiles in connected mode. The following diagram illustrates the EPC logical architecture with the name of inter-node interface: +------------------------------------------------+ | | | | | +=======+__________ | | | UTRAN | |S12 | | | +======+ | | | +======| | | | | +======| SGSN |___ | | | | +======+ || | | | GERAN | | S4|| | | +=======+ |(GTP-C|| | | S3| VO,V1|| | | | GTPU|| | | |VO,V1)|| | | +======+ || | | ____| MME |__ || | | | +======+ ||| | | S1-MME| S11 ||| | | | GTP-C ||| | | | (V0,V1,V2) ||| | |+====+ +========+ +======+ +======+ | +===+ || UE |-|E-Utran | | SGW | | PGW |-SGi-|PDN| || | |(EnodeB)| | | | | | | | |+====+ +========+ +======+ +======+ | +===+ | | | | GTP-C | | | | | |(vo,v1,v2)| | | | | |GTP-C | | | | | | (vo,v1) | | | | GTP v2-u | | | | | ------------ ----------- | | (S1-U) S5 | | | +------------------------------------------------+ GTP is the protocol between SGW and PGW in the EPC backbone network. It includes both the GTP signaling and data transfer procedures. The GTP signaling provides control and support for the user data and is know as control plane messages. Where as the user data is known as user plane messages. SGW and PGW supports GTPv2, GTPv1 and GTPv0 simultaneously. GTPv2 has been introduced in this evolution. It is different from GTPv1 and GTPv0 in few respects, for E-UTRAN access to EPC, the PDN connectivity service is provided by EPS bearer. An EPS bearer uniquely identifies traffic flows between an UE and EPC. Acronyms and terms: 3GPP 3rd Generation Partnership Project EPC Evolved Packet Core EPS Evolved Packet System E-UTRAN Evolved UTRAN GPRS General Packet Radio Service GTP GPRS Tunneling Protocol PDN Public Data Network PGW PDN Gateway SGW Serving Gateway UE User Equipment UMTS Universal Mobile Telecommunications System UTRAN UMTS Radio Access Network REFERENCE [1] 3GPP: Evolved GPRS Tunneling Protocol for Control Plane (GTPv2-C). 3GPP TS 29.274 V1.3.1 [2] 3GPP: GPRS enhancements for EUTRAN access. 3GPP TS 23.401 V8.3.0

Download CISCO-GTPV2-MIB.txt Open CISCO-GTPV2-MIB.txt in a new tab

SCALARS (8) · TABLES (8)

Scalars (8)

NameOID
cGtpv2DroppedSigMsgs1.3.6.1.4.1.9.9.734.1.1.1.1
cGtpv2ReservedValueIeMsgs1.3.6.1.4.1.9.9.734.1.1.1.2
cGtpv2SentStopPageInds1.3.6.1.4.1.9.9.734.1.1.1.5
cGtpv2Initv2tov1Handoffs1.3.6.1.4.1.9.9.734.1.1.1.6
cGtpv2Succv2tov1Handoffs1.3.6.1.4.1.9.9.734.1.1.1.7
cGtpv2Initv1tov2Handoffs1.3.6.1.4.1.9.9.734.1.1.1.8
cGtpv2Succv1tov2Handoffs1.3.6.1.4.1.9.9.734.1.1.1.9
cGtpv2TotalN3Retransmits1.3.6.1.4.1.9.9.734.1.1.1.10

Tables (8)

NameOID
cGtpv2ReqMsgStatsTable1.3.6.1.4.1.9.9.734.1.1.1.3
cGtpv2RspMsgStatsTable1.3.6.1.4.1.9.9.734.1.1.1.4
cGtpPathGtpv2StatisticsTableaugments cGtpPathStatisticsTable (CISCO-GTP-MIB)1.3.6.1.4.1.9.9.734.1.1.2.1
cGtpPathGtpv2ReqMsgTable1.3.6.1.4.1.9.9.734.1.1.2.2
cGtpPathGtpv2RspMsgTable1.3.6.1.4.1.9.9.734.1.1.2.3
cGtpPathHistGtpv2StatisticsTableaugments cGtpPathStatisticsHistoryTable (CISCO-GTP-MIB)1.3.6.1.4.1.9.9.734.1.1.3.1
cGtpPathHistGtpv2ReqMsgTable1.3.6.1.4.1.9.9.734.1.1.3.2
cGtpPathHistGtpv2RspMsgTable1.3.6.1.4.1.9.9.734.1.1.3.3

END OF TOC

Scalar details

cGtpv2DroppedSigMsgs

1.3.6.1.4.1.9.9.734.1.1.1.1

Counter32 · messages

This object represents the total number of GTPv2 control plane messages dropped by the gateway.

cGtpv2ReservedValueIeMsgs

1.3.6.1.4.1.9.9.734.1.1.1.2

Counter32 · messages

This object represents the total number of messages received by the gateway that has atleast one reserved Information Element.

cGtpv2SentStopPageInds

1.3.6.1.4.1.9.9.734.1.1.1.5

Counter32 · messages

This object represents the total number of Stop-Paging-Indication messages handled by the gateway.

cGtpv2Initv2tov1Handoffs

1.3.6.1.4.1.9.9.734.1.1.1.6

Counter32 · messages

This object represents the total number of GTPv2 to GTPv1 handoff initiated in the gateway.

cGtpv2Succv2tov1Handoffs

1.3.6.1.4.1.9.9.734.1.1.1.7

Counter32 · messages

This object represents the total number of successful GTPv2 to GTPv1 handoff that has occured in the gateway.

cGtpv2Initv1tov2Handoffs

1.3.6.1.4.1.9.9.734.1.1.1.8

Counter32 · messages

This object represents the total number of GTPv1 to GTPv2 handoff initiated in the gateway.

cGtpv2Succv1tov2Handoffs

1.3.6.1.4.1.9.9.734.1.1.1.9

Counter32 · messages

This object represents the total number of successful GTPv1 to GTPv2 handoff that has occured in the gateway.

cGtpv2TotalN3Retransmits

1.3.6.1.4.1.9.9.734.1.1.1.10

Counter32 · messages

This object represents the total number of N3 retransmits that has occured in the gateway.

Table details

cGtpv2ReqMsgStatsTable

1.3.6.1.4.1.9.9.734.1.1.1.3

Index: cGtpv2MsgReqAction

This table provides the statistics about the GTPv2 request messages handled by the gateway. A row is created when the EPC subsystem is initialized and deleted when the gateway is rebooted.

cGtpv2MsgReqAction

1.3.6.1.4.1.9.9.734.1.1.1.3.1.1

CGtpv2Action1 = cGtpv2Sent2 = cGtpv2Received3 = cGtpv2RejectedThis textual convention defines the possible actions taken by a GTPv2 entity on GTP messages. The semantics are as follows. 'cGtpv2Sent' - The entity has sent a particular message. 'cGtpv2Received' - The entity has received a particular message. 'cGtpv2Rejected' - The entity has rejected a particular message. · Integer32

This object represents a particular action taken by the gateway.

cGtpv2CreateSessReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.2

Counter32 · messages

This object represents the total number of Create-Session request messages handled by the gateway.

cGtpv2DeleteSessReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.3

Counter32 · messages

This object represents the total number of Delete-Session request messages handled by the gateway.

cGtpv2CreateBearerReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.4

Counter32 · messages

This object represents the total number of Create-Bearer request messages handled by the gateway.

cGtpv2ModifyBearerReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.5

Counter32 · messages

This object represents the total number of Modify-Bearer request messages handled by the gateway.

cGtpv2UpdateBearerReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.6

Counter32 · messages

This object represents the total number of Update-Bearer request messages handled by the gateway.

cGtpv2DeleteBearerReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.7

Counter32 · messages

This object represents the total number of Delete-Bearer request messages handled by the gateway.

cGtpv2ChangeNotifReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.8

Counter32 · messages

This object represents the total number of Change-Notification request messages handled by the gateway.

cGtpv2ModifyBearerCmds

1.3.6.1.4.1.9.9.734.1.1.1.3.1.9

Counter32 · messages

This object represents the total number of Modify-Bearer command messages handled by the gateway.

cGtpv2DeleteBearerCmds

1.3.6.1.4.1.9.9.734.1.1.1.3.1.10

Counter32 · messages

This object represents the total number of Delete-Bearer command messages handled by the gateway.

cGtpv2BearerResrcCmds

1.3.6.1.4.1.9.9.734.1.1.1.3.1.11

Counter32 · messages

This object represents the total number of Bearer-Resource command messages handled by the gateway.

cGtpv2DeletePdnConnSetReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.12

Counter32 · messages

This object represents the total number of Delete-PDN-Connection-Set request messages handled by the gateway.

cGtpv2RelAccessBearerReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.13

Counter32 · messages

This object represents the total number of Release-Access-Bearer request messages handled by the gateway.

cGtpv2DownlinkDataNotifs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.14

Counter32 · messages

This object represents the total number of Downlink-Data-Notification messages handled by the gateway.

cGtpv2CreateIndirectTunnelReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.15

Counter32 · messages

This object represents the total number of Indirect-Tunnel-Create request messages handled by the gateway.

cGtpv2DeleteIndirectTunnelReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.16

Counter32 · messages

This object represents the total number of Indirect-Tunnel-Delete request messages handled by the gateway.

cGtpv2SuspendNotifs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.17

Counter32 · messages

This object represents the total number of Suspend-Notification messages handled by the gateway.

cGtpv2ResumeNotifs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.18

Counter32 · messages

This object represents the total number of Resume-Notification messages handled by the gateway.

cGtpv2EchoReqs

1.3.6.1.4.1.9.9.734.1.1.1.3.1.19

Counter32 · messages

This object represents the total number of echo request messages handled by the gateway.

cGtpv2RspMsgStatsTable

1.3.6.1.4.1.9.9.734.1.1.1.4

Index: cGtpv2MsgRspAction

This table provides the statistics about the GTPv2 response messages handled by the gateway. A row is created when the EPC subsystem is initialized and deleted when the gateway is rebooted.

cGtpv2MsgRspAction

1.3.6.1.4.1.9.9.734.1.1.1.4.1.1

CGtpv2Action1 = cGtpv2Sent2 = cGtpv2Received3 = cGtpv2RejectedThis textual convention defines the possible actions taken by a GTPv2 entity on GTP messages. The semantics are as follows. 'cGtpv2Sent' - The entity has sent a particular message. 'cGtpv2Received' - The entity has received a particular message. 'cGtpv2Rejected' - The entity has rejected a particular message. · Integer32

This object represents a particular action taken by the gateway.

cGtpv2CreateSessRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.2

Counter32 · messages

This object represents the total number of Create-Session response messages handled by the gateway.

cGtpv2DeleteSessRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.3

Counter32 · messages

This object represents the total number of Delete-Session response messages handled by the gateway.

cGtpv2CreateBearerRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.4

Counter32 · messages

This object represents the total number of Create-Bearer response messages handled by the gateway.

cGtpv2ModifyBearerRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.5

Counter32 · messages

This object represents the total number of Modify-Bearer response messages handled by the gateway.

cGtpv2UpdateBearerRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.6

Counter32 · messages

This object represents the total number of Update-Bearer response messages handled by the gateway.

cGtpv2DeleteBearerRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.7

Counter32 · messages

This object represents the total number of Delete-Bearer response messages handled by the gateway.

cGtpv2ModifyBearerFailInds

1.3.6.1.4.1.9.9.734.1.1.1.4.1.8

Counter32 · messages

This object represents the total number of Modify-Bearer failure indication message handled by the gateway.

cGtpv2DeleteBearerFailInds

1.3.6.1.4.1.9.9.734.1.1.1.4.1.9

Counter32 · messages

This object represents the total number of Delete-Bearer failure indication message handled by the gateway.

cGtpv2BearerResrcFailInds

1.3.6.1.4.1.9.9.734.1.1.1.4.1.10

Counter32 · messages

This object represents the total number of Bearer-Resource failure indication message handled by the gateway.

cGtpv2DeletePdnConnSetRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.11

Counter32 · messages

This object represents the total number of Delete-PDN-Connection-Set response messages handled by the gateway.

cGtpv2RelAccessBearerRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.12

Counter32 · messages

This object represents the total number of Release-Access-Bearer response messages handled by the gateway.

cGtpv2DownlinkDataNotifAcks

1.3.6.1.4.1.9.9.734.1.1.1.4.1.13

Counter32 · messages

This object represents the total number of Downlink-Data-Notification acknowledgement messages handled by the gateway.

cGtpv2DownlinkDataNotifFailInds

1.3.6.1.4.1.9.9.734.1.1.1.4.1.14

Counter32 · messages

This object represents the total number of Downlink-Data-Notification failure indication messages handled by the gateway.

cGtpv2CreateIndirectTunnelRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.15

Counter32 · messages

This object represents the total number of Indirect-Tunnel-Create response messages handled by the gateway.

cGtpv2DeleteIndirectTunnelRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.16

Counter32 · messages

This object represents the total number of Indirect-Tunnel-Delete response messages handled by the gateway.

cGtpv2SuspendNotifAcks

1.3.6.1.4.1.9.9.734.1.1.1.4.1.17

Counter32 · messages

This object represents the total number of Suspend-Notification acknowledgments handled by the gateway.

cGtpv2ResumeNotifAck

1.3.6.1.4.1.9.9.734.1.1.1.4.1.18

Counter32 · messages

This object represents the total number of Resume-Notification acknowledgments messages handled by the gateway.

cGtpv2EchoRsps

1.3.6.1.4.1.9.9.734.1.1.1.4.1.19

Counter32 · messages

This object represents the total number of echo response messages handled by the gateway.

cGtpPathGtpv2StatisticsTable

1.3.6.1.4.1.9.9.734.1.1.2.1

augments cGtpPathStatisticsTable (CISCO-GTP-MIB)

Index: cGtpPathAddressType · cGtpPathAddress · cGtpPathPort

This table provides the statistics for each GTP path established. A row is created when a GTP path is established and deleted when the GTP path gets removed. This table has an one-to-one relationship with cGtpPathStatisticsTable of CISCO-GTP-MIB. There exists a row in this table for each row of cGtpPathStatisticsTable.

from CISCO-GTP-MIB

cGtpPathAddressType

InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32

The type of Internet address by which cGtpPathAddress is reachable.

cGtpPathAddress

InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING

An address that uniquely identifies a remote node to which this path is established.

cGtpPathPort

InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d

This object identifies the port on the remote node. The value of zero is invalid.

cGtpPathDroppedSigMsgs

1.3.6.1.4.1.9.9.734.1.1.2.1.1.1

Counter32 · messages

This object represents the total number of GTPv2 control plane messages dropped on a GTP path.

cGtpPathSentStopPageInds

1.3.6.1.4.1.9.9.734.1.1.2.1.1.2

Counter32 · messages

This object represents the total number of Stop-Paging-Indication messages handled on the GTP path.

cGtpPathGtpv2ReqMsgTable

1.3.6.1.4.1.9.9.734.1.1.2.2

Index: cGtpPathAddressType · cGtpPathAddress · cGtpPathPort · cGtpPathMsgReqAction

This table provides the statistics about the GTPv2 request messages handled by the gateway on a GTP path established. This table has an expansion dependent relationship with cGtpPathTable of CISCO-GTP-MIB. For each row of cGtpPathTable, there exists one or more rows in cGtpPathGtpv2ReqMsgTable.

from CISCO-GTP-MIB

cGtpPathAddressType

InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32

The type of Internet address by which cGtpPathAddress is reachable.

cGtpPathAddress

InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING

An address that uniquely identifies a remote node to which this path is established.

cGtpPathPort

InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d

This object identifies the port on the remote node. The value of zero is invalid.

cGtpPathMsgReqAction

1.3.6.1.4.1.9.9.734.1.1.2.2.1.1

CGtpv2Action1 = cGtpv2Sent2 = cGtpv2Received3 = cGtpv2RejectedThis textual convention defines the possible actions taken by a GTPv2 entity on GTP messages. The semantics are as follows. 'cGtpv2Sent' - The entity has sent a particular message. 'cGtpv2Received' - The entity has received a particular message. 'cGtpv2Rejected' - The entity has rejected a particular message. · Integer32

This object represents a particular action taken by the gateway.

cGtpPathCreateSessReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.2

Counter32 · messages

This object represents the total number of Create-Session request messages handled on a GTP path.

cGtpPathDeleteSessReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.3

Counter32 · messages

This object represents the total number of Delete-Session request messages handled on a GTP path.

cGtpPathCreateBearerReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.4

Counter32 · messages

This object represents the total number of Create-Bearer request messages handled on a GTP path.

cGtpPathModifyBearerReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.5

Counter32 · messages

This object represents the total number of Modify-Bearer request messages handled on a GTP path.

cGtpPathUpdateBearerReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.6

Counter32 · messages

This object represents the total number of Update-Bearer request messages handled on a GTP path.

cGtpPathDeleteBearerReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.7

Counter32 · messages

This object represents the total number of Delete-Bearer request messages handled on a GTP path.

cGtpPathChangeNotifReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.8

Counter32 · messages

This object represents the total number of Change-Notification request messages handled on a GTP path.

cGtpPathModifyBearerCmds

1.3.6.1.4.1.9.9.734.1.1.2.2.1.9

Counter32 · messages

This object represents the total number of Modify-Bearer command messages handled on a GTP path.

cGtpPathDeleteBearerCmds

1.3.6.1.4.1.9.9.734.1.1.2.2.1.10

Counter32 · messages

This object represents the total number of Delete-Bearer command messages handled on a GTP path.

cGtpPathBearerResrcCmds

1.3.6.1.4.1.9.9.734.1.1.2.2.1.11

Counter32 · messages

This object represents the total number of Bearer-Resource command messages handled on a GTP path.

cGtpPathDeletePdnConnSetReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.12

Counter32 · messages

This object represents the total number of Delete-PDN-Connection-Set request messages handled on the GTP path.

cGtpPathRelAccessBearerReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.13

Counter32 · messages

This object represents the total number of Release-Access-Bearer request messages handled on the GTP path.

cGtpPathDownlinkDataNotifs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.14

Counter32 · messages

This object represents the total number of Downlink-Data-Notification messages handled on the GTP path.

cGtpPathSuspendNotifs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.15

Counter32 · messages

This object represents the total number of Suspend-Notification messages handled on the GTP path.

cGtpPathResumeNotifs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.16

Counter32 · messages

This object represents the total number of Resume-Notification messages handled on the GTP path.

cGtpPathEchoReqs

1.3.6.1.4.1.9.9.734.1.1.2.2.1.17

Counter32 · messages

This object represents the total number of echo request messages handled on the GTP path.

cGtpPathVerNotSupported

1.3.6.1.4.1.9.9.734.1.1.2.2.1.18

Counter32 · messages

This object represents the total number of version not supported messages handled on the GTP path.

cGtpPathGtpv2RspMsgTable

1.3.6.1.4.1.9.9.734.1.1.2.3

Index: cGtpPathAddressType · cGtpPathAddress · cGtpPathPort · cGtpPathMsgRspAction

This table provides the statistics about the GTPv2 response messages handled by the gateway on a GTP path established. This table has an expansion dependent relationship with cGtpPathTable of CISCO-GTP-MIB. For each row of cGtpPathTable, there exists one or more rows in cGtpPathGtpv2RspMsgTable.

from CISCO-GTP-MIB

cGtpPathAddressType

InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32

The type of Internet address by which cGtpPathAddress is reachable.

cGtpPathAddress

InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING

An address that uniquely identifies a remote node to which this path is established.

cGtpPathPort

InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d

This object identifies the port on the remote node. The value of zero is invalid.

cGtpPathMsgRspAction

1.3.6.1.4.1.9.9.734.1.1.2.3.1.1

CGtpv2Action1 = cGtpv2Sent2 = cGtpv2Received3 = cGtpv2RejectedThis textual convention defines the possible actions taken by a GTPv2 entity on GTP messages. The semantics are as follows. 'cGtpv2Sent' - The entity has sent a particular message. 'cGtpv2Received' - The entity has received a particular message. 'cGtpv2Rejected' - The entity has rejected a particular message. · Integer32

This object represents a particular action taken by the gateway.

cGtpPathCreateSessRsps

1.3.6.1.4.1.9.9.734.1.1.2.3.1.2

Counter32 · messages

This object represents the total number of Create-Session response messages handled on a GTP path.

cGtpPathDeleteSessRsps

1.3.6.1.4.1.9.9.734.1.1.2.3.1.3

Counter32 · messages

This object represents the total number of Delete-Session response messages handled on a GTP path.

cGtpPathCreateBearerRsps

1.3.6.1.4.1.9.9.734.1.1.2.3.1.4

Counter32 · messages

This object represents the total number of Create-Bearer response messages handled on a GTP path.

cGtpPathModifyBearerRsps

1.3.6.1.4.1.9.9.734.1.1.2.3.1.5

Counter32 · messages

This object represents the total number of Modify-Bearer response messages handled on a GTP path.

cGtpPathUpdateBearerRsps

1.3.6.1.4.1.9.9.734.1.1.2.3.1.6

Counter32 · messages

This object represents the total number of Update-Bearer response messages handled on a GTP path.

cGtpPathDeleteBearerRsps

1.3.6.1.4.1.9.9.734.1.1.2.3.1.7

Counter32 · messages

This object represents the total number of Delete-Bearer response messages handled on a GTP path.

cGtpPathModifyBearerFailInds

1.3.6.1.4.1.9.9.734.1.1.2.3.1.8

Counter32 · messages

This object represents the total number of Modify-Bearer failure indication message handled on a GTP path.

cGtpPathDeleteBearerFailInds

1.3.6.1.4.1.9.9.734.1.1.2.3.1.9

Counter32 · messages

This object represents the total number of Delete-Bearer failure indication message handled on a GTP path.

cGtpPathBearerResrcFailInds

1.3.6.1.4.1.9.9.734.1.1.2.3.1.10

Counter32 · messages

This object represents the total number of Bearer-Resource failure indication message handled on a GTP path.

cGtpPathDeletePdnConnSetRsps

1.3.6.1.4.1.9.9.734.1.1.2.3.1.11

Counter32 · messages

This object represents the total number of Delete-PDN-Connection-Set response messages handled on a GTP path.

cGtpPathRelAccessBearerRsps

1.3.6.1.4.1.9.9.734.1.1.2.3.1.12

Counter32 · messages

This object represents the total number of Release-Access-Bearer response messages handled on a GTP path.

cGtpPathDownlinkDataNotifAcks

1.3.6.1.4.1.9.9.734.1.1.2.3.1.13

Counter32 · messages

This object represents the total number of Downlink-Data-Notification acknowledgements handled on a GTP path.

cGtpPathDownlinkDataNotifFailInds

1.3.6.1.4.1.9.9.734.1.1.2.3.1.14

Counter32 · messages

This object represents the total number of Downlink-Data-Notification failed indication messages handled on a GTP path.

cGtpPathSuspendNotifAcks

1.3.6.1.4.1.9.9.734.1.1.2.3.1.15

Counter32 · messages

This object represents the total number of Suspend-Notification acknowledgment messages handled in a GTP path.

cGtpPathResumeNotifAcks

1.3.6.1.4.1.9.9.734.1.1.2.3.1.16

Counter32 · messages

This object represents the total number of Resume-Notification acknowledgment messages handled on a GTP path.

cGtpPathEchoRsps

1.3.6.1.4.1.9.9.734.1.1.2.3.1.17

Counter32 · messages

This object represents the total number of echo response messages handled on a GTP path.

cGtpPathHistGtpv2StatisticsTable

1.3.6.1.4.1.9.9.734.1.1.3.1

augments cGtpPathStatisticsHistoryTable (CISCO-GTP-MIB)

Index: cGtpHistIndex · cGtpHistRemoteAddrType · cGtpHistRemoteAddress · cGtpHistRemotePort

This table provides the GTPv2 statistics for those GTP paths that have been deleted. A row is created when a GTP path is removed and deleted when the GTP path entry limit, given by the object cGtpPathHistoryLimit, is reached. The least recent paths will be removed once the limit is reached. This table has an one-to-one relationship with cGtpPathStatisticsHistoryTable of CISCO-GTP-MIB. There exists a row in this table for each row of cGtpPathStatisticsHistoryTable.

from CISCO-GTP-MIB

cGtpHistIndex

CGtpMaxHistNumberThis indicates the maximum number of entries allowed for PDP path and History statistics table. (0..1000) · Integer32

This object indicates the history number of an entry.

cGtpHistRemoteAddrType

InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32

This object indicates the type of the Internet address of the object cGtpHistRemoteAddress.

cGtpHistRemoteAddress

InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING

This object indicates the Internet address for the remote end of the GTP path, such as the address of the SGSN.

cGtpHistRemotePort

InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d

This object indicates the port number for the remote end of the GTP path.

cGtpPathHistDroppedSigMsgs

1.3.6.1.4.1.9.9.734.1.1.3.1.1.1

Counter32 · messages

This object represents the total number of GTPv2 control plane message dropped.

cGtpPathHistSentStopPageInds

1.3.6.1.4.1.9.9.734.1.1.3.1.1.2

Counter32 · messages

This object represents the history of the total number of Stop-Paging-Indication messages sent on a GTP path.

cGtpPathHistGtpv2ReqMsgTable

1.3.6.1.4.1.9.9.734.1.1.3.2

Index: cGtpHistIndex · cGtpHistRemoteAddrType · cGtpHistRemoteAddress · cGtpHistRemotePort · cGtpPathHistMsgReqAction

This table provides the statistics for the GTPv2 request message handled on a GTP path that has since been deleted and has an entry in cGtpPathStatisticsHistoryTable. This table has an expansion dependent relationship with cGtpPathStatisticsHistoryTable of CISCO-GTP-MIB. For each row of cGtpPathStatisticsHistoryTable, there exists one or more rows in cGtpPathHistGtpv2ReqMsgTable.

from CISCO-GTP-MIB

cGtpHistIndex

CGtpMaxHistNumberThis indicates the maximum number of entries allowed for PDP path and History statistics table. (0..1000) · Integer32

This object indicates the history number of an entry.

cGtpHistRemoteAddrType

InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32

This object indicates the type of the Internet address of the object cGtpHistRemoteAddress.

cGtpHistRemoteAddress

InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING

This object indicates the Internet address for the remote end of the GTP path, such as the address of the SGSN.

cGtpHistRemotePort

InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d

This object indicates the port number for the remote end of the GTP path.

cGtpPathHistMsgReqAction

1.3.6.1.4.1.9.9.734.1.1.3.2.1.1

CGtpv2Action1 = cGtpv2Sent2 = cGtpv2Received3 = cGtpv2RejectedThis textual convention defines the possible actions taken by a GTPv2 entity on GTP messages. The semantics are as follows. 'cGtpv2Sent' - The entity has sent a particular message. 'cGtpv2Received' - The entity has received a particular message. 'cGtpv2Rejected' - The entity has rejected a particular message. · Integer32

This object represents a particular action taken by the gateway.

cGtpPathHistCreateSessReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.2

Counter32 · messages

This object represents the total number of Create-Session request messages handled on a GTP path.

cGtpPathHistDeleteSessReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.3

Counter32 · messages

This object represents the total number of Delete-Session request messages handled on a GTP path.

cGtpPathHistCreateBearerReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.4

Counter32 · messages

This object represents the total number of Create-Bearer request messages handled on a GTP path.

cGtpPathHistModifyBearerReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.5

Counter32 · messages

This object represents the total number of Modify-Bearer request messages handled on a GTP path.

cGtpPathHistUpdateBearerReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.6

Counter32 · messages

This object represents the total number of Update-Bearer request messages handled on a GTP path.

cGtpPathHistDeleteBearerReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.7

Counter32 · messages

This object represents the total number of Delete-Bearer request messages handled on a GTP path.

cGtpPathHistChangeNotifReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.8

Counter32 · messages

This object represents the total number of Change-Notification request messages handled on a GTP path.

cGtpPathHistModifyBearerCmds

1.3.6.1.4.1.9.9.734.1.1.3.2.1.9

Counter32 · messages

This object represents the total number of Modify-Bearer command messages handled on a GTP path.

cGtpPathHistDeleteBearerCmds

1.3.6.1.4.1.9.9.734.1.1.3.2.1.10

Counter32 · messages

This object represents the total number of Delete-Bearer command messages handled on a GTP path.

cGtpPathHistBearerResrcCmds

1.3.6.1.4.1.9.9.734.1.1.3.2.1.11

Counter32 · messages

This object represents the total number of Bearer-Resource command messages handled on a GTP path.

cGtpPathHistDeletePdnConnSetReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.12

Counter32 · messages

This object represents the history of the total number of Delete-PDN-Connection-Set request messages handled on a GTP path.

cGtpPathHistRelAccessBearerReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.13

Counter32 · messages

This object represents the history of the total number of Release-Access-Bearer request messages handled on a GTP path.

cGtpPathHistDownlinkDataNotifs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.14

Counter32 · messages

This object represents the history of the total number of Downlink-Data-Notification messages handled on a GTP path.

cGtpPathHistSuspendNotifs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.15

Counter32 · messages

This object represents the history of the total number of Suspend-Notification messages handled on a GTP path.

cGtpPathHistResumeNotifs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.16

Counter32 · messages

This object represents the history of the total number of Resume-Notification messages handled on a GTP path.

cGtpPathHistEchoReqs

1.3.6.1.4.1.9.9.734.1.1.3.2.1.17

Counter32 · messages

This object represents the history of the total number of echo request messages handled on a GTP path.

cGtpPathHistVerNotSupported

1.3.6.1.4.1.9.9.734.1.1.3.2.1.18

Counter32 · messages

This object represents the history of the total number of version not supported messages handled on a GTP path.

cGtpPathHistGtpv2RspMsgTable

1.3.6.1.4.1.9.9.734.1.1.3.3

Index: cGtpHistIndex · cGtpHistRemoteAddrType · cGtpHistRemoteAddress · cGtpHistRemotePort · cGtpPathHistMsgRspAction

This table provides the statistics for the GTPv2 response message handled on a GTP path that has since been deleted and has an entry in cGtpPathStatisticsHistoryTable. This table has an expansion dependent relationship with cGtpPathStatisticsHistoryTable of CISCO-GTP-MIB. For each row of cGtpPathStatisticsHistoryTable, there exists one or more rows in cGtpPathHistGtpv2RspMsgTable.

from CISCO-GTP-MIB

cGtpHistIndex

CGtpMaxHistNumberThis indicates the maximum number of entries allowed for PDP path and History statistics table. (0..1000) · Integer32

This object indicates the history number of an entry.

cGtpHistRemoteAddrType

InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32

This object indicates the type of the Internet address of the object cGtpHistRemoteAddress.

cGtpHistRemoteAddress

InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING

This object indicates the Internet address for the remote end of the GTP path, such as the address of the SGSN.

cGtpHistRemotePort

InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d

This object indicates the port number for the remote end of the GTP path.

cGtpPathHistMsgRspAction

1.3.6.1.4.1.9.9.734.1.1.3.3.1.1

CGtpv2Action1 = cGtpv2Sent2 = cGtpv2Received3 = cGtpv2RejectedThis textual convention defines the possible actions taken by a GTPv2 entity on GTP messages. The semantics are as follows. 'cGtpv2Sent' - The entity has sent a particular message. 'cGtpv2Received' - The entity has received a particular message. 'cGtpv2Rejected' - The entity has rejected a particular message. · Integer32

This object represents a particular action taken by the gateway.

cGtpPathHistCreateSessRsps

1.3.6.1.4.1.9.9.734.1.1.3.3.1.2

Counter32 · messages

This object represents the total number of Create-Session response messages handled on a GTP path.

cGtpPathHistDeleteSessRsps

1.3.6.1.4.1.9.9.734.1.1.3.3.1.3

Counter32 · messages

This object represents the total number of Delete-Session response messages handled on a GTP path.

cGtpPathHistCreateBearerRsps

1.3.6.1.4.1.9.9.734.1.1.3.3.1.4

Counter32 · messages

This object represents the total number of Create-Bearer response messages handled on a GTP path.

cGtpPathHistModifyBearerRsps

1.3.6.1.4.1.9.9.734.1.1.3.3.1.5

Counter32 · messages

This object represents the total number of Modify-Bearer response messages handled on a GTP path.

cGtpPathHistUpdateBearerRsps

1.3.6.1.4.1.9.9.734.1.1.3.3.1.6

Counter32 · messages

This object represents the total number of Update-Bearer response messages handled on a GTP path.

cGtpPathHistDeleteBearerRsps

1.3.6.1.4.1.9.9.734.1.1.3.3.1.7

Counter32 · messages

This object represents the total number of Delete-Bearer response messages handled on a GTP path.

cGtpPathHistModifyBearerFailInds

1.3.6.1.4.1.9.9.734.1.1.3.3.1.8

Counter32 · messages

This object represents the total number of Modify-Bearer failure indication message handled on a GTP path.

cGtpPathHistDeleteBearerFailInds

1.3.6.1.4.1.9.9.734.1.1.3.3.1.9

Counter32 · messages

This object represents the total number of Delete-Bearer failure indication message handled on a GTP path.

cGtpPathHistBearerResrcFailInds

1.3.6.1.4.1.9.9.734.1.1.3.3.1.10

Counter32 · messages

This object represents the total number of Bearer-Resource failure indication message handled on a GTP path.

cGtpPathHistDeletePdnConnSetRsps

1.3.6.1.4.1.9.9.734.1.1.3.3.1.11

Counter32 · messages

This object represents the history of the total number of Delete-PDN-Connection-Set response messages handled on a GTP path.

cGtpPathHistRelAccessBearerRsps

1.3.6.1.4.1.9.9.734.1.1.3.3.1.12

Counter32 · messages

This object represents the history of the total number of Release-Access-Bearer response messages handled on a GTP path.

cGtpPathHistDownlinkDataNotifAcks

1.3.6.1.4.1.9.9.734.1.1.3.3.1.13

Counter32 · messages

This object represents the history of the total number of Downlink-Data-Notification acknowledgement messages handled on a GTP path.

cGtpPathHistDownlinkDataNotifFailInds

1.3.6.1.4.1.9.9.734.1.1.3.3.1.14

Counter32 · messages

This object represents the history of the total number of Downlink-Data-Notification failed indication messages handled on a GTP path.

cGtpPathHistSuspendNotifAcks

1.3.6.1.4.1.9.9.734.1.1.3.3.1.15

Counter32 · messages

This object represents the history of the total number of Suspend-Notification acknowledgment messages handled on a GTP path.

cGtpPathHistResumeNotifAcks

1.3.6.1.4.1.9.9.734.1.1.3.3.1.16

Counter32 · messages

This object represents the history of the total number of Resume-Notification acknowledgment messages handled on a GTP path.

cGtpPathHistEchoRsps

1.3.6.1.4.1.9.9.734.1.1.3.3.1.17

Counter32 · messages

This object represents the history of the total number of echo response messages handled on a GTP path.

↑ To TOC