This MIB is an extension to the IETF LISP-MIB module defined in RFC 7052. It contains Cisco defined managed objects and traps to support monitoring devices that support the Locator/ID Separation Protocol (LISP).
This object indicates the cause of the map registration failure on the map-server.
'noEidPrefixConfiguration' No site configuration to accept registration for EID prefix.
'authenticationFailure' Failed to authenticate map-register for EID prefix.
'allowedLocatorMismatch' map-register contains RLOC that is not in the site's allowed locator list.
This object indicates the cause of the map-request drop on the map-resolver.
'malformedRequest' map-request is not valid.
'noMatchingEidRegistration' could not find matching EID registration for the map-request.
'allowedLocatorPolicyViolation' map request does not conform to the configured allowed-locator policy.
clispExtEidRegMoreSpecificWarningThreshold
1.3.6.1.4.1.9.9.825.1.7.1
Unsigned32
This object indicates the warning threshold for the accept-more-specific registration count on the map-server. This warning threshold is applicable to all EID instances.
clispExtEidRegMoreSpecificLimit
1.3.6.1.4.1.9.9.825.1.7.2
Unsigned32
This object indicates the accept-more-specific registration limit on the map-server. This is applicable to all EID instances.
clispExtEidRegMoreSpecificCount
1.3.6.1.4.1.9.9.825.1.7.3
Unsigned32
This object indicates the number of map registrations accepted as a result of accept-more-specific configuration. This is applicable to all EID instances.
This table lists the RLOC address gleaned from the map-server registration database for the purpose of RLOC membership. Entry on this table can also be added from configuration. Reference: LISP RLOC Membership Distribution http://tools.ietf.org/html/draft-kouvelas-lisp-rloc-membership
clispExtEidRegRlocMembershipInstanceID
1.3.6.1.4.1.9.9.825.1.1.1.1
Unsigned32 (0..16777215)
This object indicates the instance ID of the RLOC address.
clispExtEidRegRlocMembershipEidAfi
1.3.6.1.4.1.9.9.825.1.1.1.2
AddressFamilyNumbers0 = other1 = ipV42 = ipV63 = nsap4 = hdlc5 = bbn18226 = all8027 = e1638 = e1649 = f6910 = x12111 = ipx12 = appleTalk13 = decnetIV14 = banyanVines15 = e164withNsap16 = dns17 = distinguishedName18 = asNumber19 = xtpOverIpv420 = xtpOverIpv621 = xtpNativeModeXTP22 = fibreChannelWWPN23 = fibreChannelWWNN24 = gwid25 = afi26 = mplsTpSectionEndpointIdentifier27 = mplsTpLspEndpointIdentifier28 = mplsTpPseudowireEndpointIdentifier16384 = eigrpCommonServiceFamily16385 = eigrpIpv4ServiceFamily16386 = eigrpIpv6ServiceFamily16387 = lispCanonicalAddressFormat16388 = bgpLs16389 = fortyeightBitMac16390 = sixtyfourBitMac16391 = oui16392 = mac2416393 = mac4016394 = ipv66416395 = rBridgePortID16396 = trillNickname16397 = universallyUniqueIdentifier65535 = reservedThe definition of this textual convention with the addition of newly assigned values is published periodically by the IANA, in either the Assigned Numbers RFC, or some derivative of it specific to Internet Network Management number assignments. (The latest arrangements can be obtained by contacting the IANA.)
The enumerations are described as:
other(0), -- none of the following
ipV4(1), -- IP Version 4
ipV6(2), -- IP Version 6
nsap(3), -- NSAP
hdlc(4), -- (8-bit multidrop)
bbn1822(5),
all802(6), -- (includes all 802 media
-- plus Ethernet 'canonical format')
e163(7),
e164(8), -- (SMDS, Frame Relay, ATM)
f69(9), -- (Telex)
x121(10), -- (X.25, Frame Relay)
ipx(11), -- IPX (Internet Protocol Exchange)
appleTalk(12), -- Apple Talk
decnetIV(13), -- DEC Net Phase IV
banyanVines(14), -- Banyan Vines
e164withNsap(15), -- (E.164 with NSAP format subaddress)
dns(16), -- (Domain Name System)
distinguishedName(17), -- (Distinguished Name, per X.500) asNumber(18), -- (16-bit quantity, per the AS number space)
xtpOverIpv4(19), -- XTP over IP version 4
xtpOverIpv6(20), -- XTP over IP version 6
xtpNativeModeXTP(21), -- XTP native mode XTP
fibreChannelWWPN(22), -- Fibre Channel World-Wide Port Name
fibreChannelWWNN(23), -- Fibre Channel World-Wide Node Name
gwid(24), -- Gateway Identifier
afi(25), -- AFI for L2VPN information
mplsTpSectionEndpointIdentifier(26), -- MPLS-TP Section Endpoint Identifier
mplsTpLspEndpointIdentifier(27), -- MPLS-TP LSP Endpoint Identifier
mplsTpPseudowireEndpointIdentifier(28), -- MPLS-TP Pseudowire Endpoint Identifier
eigrpCommonServiceFamily(16384), -- EIGRP Common Service Family
eigrpIpv4ServiceFamily(16385), -- EIGRP IPv4 Service Family
eigrpIpv6ServiceFamily(16386), -- EIGRP IPv6 Service Family
lispCanonicalAddressFormat(16387), -- LISP Canonical Address Format (LCAF)
bgpLs(16388), -- BGP-LS
fortyeightBitMacBitMac(16389), -- 48-bit MAC
sixtyfourBitMac(16390), -- 64-bit MAC
oui(16391), -- OUI
mac24(16392), -- MAC/24
mac40(16393), -- MAC/40
ipv664(16394), -- IPv6/64
rBridgePortID(16395), -- RBridge Port ID
trillNickname(16396), -- TRILL Nickname
universallyUniqueIdentifier(16397), -- Universally Unique Identifier (UUID)
reserved(65535)
Requests for new values should be made to IANA via email (iana&iana.org). · Integer32
This object indicates the IANA Address Family Identifier of the RLOC address.
clispExtEidRegRlocMembershipRlocLength
1.3.6.1.4.1.9.9.825.1.1.1.3
Integer32 (5..39)
This object indicates the length of the RLOC address.
clispExtEidRegRlocMembershipRloc
1.3.6.1.4.1.9.9.825.1.1.1.4
LispAddressTypeLISP architecture can be applied to a wide variety of address-families. This textual-convention is a generalization for representing addresses belonging to those address-families. For convenience, this document refers to any such address as a LISP address. LispAddressType textual-convention consists of the following four-tuple: 1. IANA Address Family Number: A field of length 2 octets, whose value is of the form following the assigned AddressFamilyNumbers textual-convention described in IANA-ADDRESS-FAMILY-NUMBERS-MIB DEFINITIONS, available from http://www.iana.org/assignments/ianaaddressfamilynumbers-mib. The enumerations are also listed in [IANA]. Note that this list of address family numbers is maintained by IANA. 2. Length of LISP address: A field of length 1 octet, whose value indicates the octet-length of the next (third) field of this LispAddressType four-tuple. 3. LISP address: A field of variable length as indicated in the previous (second) field, whose value is an address of the IANA Address Family indicated in the first field of this LispAddressType four-tuple. Note that any of the IANA Address Families can be represented. Particularly when the address family is LISP Canonical Address Format (LCAF) with IANA-assigned Address Family Number 16387, then the first octet of this field indicates the LCAF type, and the rest of this field is same as the encoding format of the LISP Canonical Address after the length field, as defined in LCAF document. 4. Mask-length of address: A field of length 1 octet, whose value is the mask-length to be applied to the LISP address specified in the previous (third) field.
To illustrate the use of this object, consider the LISP MIB Object below titled lispMapCacheEntry. This object begins with the following entities:
lispMapCacheEntry ::= SEQUENCE {
lispMapCacheEidLength INTEGER,
lispMapCacheEid LispAddressType,
... [skip] ... Example 1: Suppose that the IPv4 EID-Prefix stored is 192.0.2.0/24. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 8
lispMapCacheEid = 1, 4, 192.0.2.0, 24 ... [skip] ...
where 8 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 1 indicates the IPv4 AF (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 4 indicates that the AF is 4 octets in length, 192.0.2.0 is the IPv4 address, and the value 24 is the mask-length in bits. Note that the lispMapCacheEidLength value of 8 is used to compute the length of the fourth (last) field in lispMapCacheEid to be 1 octet -- as computed by 8 - (2 + 1 + 4) = 1.
Example 2: Suppose that the IPv6 EID-Prefix stored is 2001:db8:a::/48. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 20
lispMapCacheEid = 2, 16, 2001:db8:a::, 48 ... [skip] ...
where 20 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 2 indicates the IPv6 AF (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 16 indicates that the AF is 16 octets in length, 2001:db8:a:: is the IPv6 address, and the value 48 is the mask-length in bits. Note that the lispMapCacheEidLength value of 20 is used to compute the length of the fourth (last) field in lispMapCacheEid to be 1 octet -- as computed by 20 - (2 + 1 + 16) = 1.
Example 3: As an example where LCAF is used, suppose that the IPv4 EID-Prefix stored is 192.0.2.0/24 and it is part of LISP Instance ID 101. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 11
lispMapCacheEid = 16387, 7, 2, 101, 1, 192.0.2.0, 24 ... [skip] ... where 11 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 16387 indicates the LCAF AF (see the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 7 indicates that the LCAF AF is 7 octets in length in this case, 2 indicates that LCAF Type 2 encoding is used (see the LCAF document), 101 gives the Instance ID, 1 gives the AFI (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB) for an IPv4 address, 192.0.2.0 is the IPv4 address, and 24 is the mask-length in bits. Note that the lispMapCacheEidLength value of 11 octets is used to compute the length of the last field in lispMapCacheEid to be 1 octet -- as computed by 11 - (2 + 1 + 1 + 1 + 1 + 4) = 1.
Note: all LISP header formats and locations of specific flags, bits, and fields are as given in the base LISP references of RFC 6830, RFC 6832, and RFC 6833.Reference: RFC 6830, Section 14.2 and LISP Canonical Address Format (LCAF), Work in Progress, March 2013. SIZE (5..39) · OCTET STRING · hint 39a
This object indicates the value of the RLOC address.
clispExtEidRegRlocMembershipMemberSince
1.3.6.1.4.1.9.9.825.1.1.1.5
TimeStampThe value of the sysUpTime object at which a specific occurrence happened. The specific occurrence must be
defined in the description of any object defined using this type.
If sysUpTime is reset to zero as a result of a re- initialization of the network management (sub)system, then the values of all TimeStamp objects are also reset. However, after approximately 497 days without a re- initialization, the sysUpTime object will reach 2^^32-1 and then increment around to zero; in this case, existing values of TimeStamp objects do not change. This can lead to ambiguities in the value of TimeStamp objects. · TimeTicks
This object indicates the sysUpTime when this RLOC address was registered.
If this information was present at the most recent reinitialization of the local management subsystem, then this object contains a zero value.
clispExtEidRegRlocMembershipGleaned
1.3.6.1.4.1.9.9.825.1.1.1.6
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This object indicates whether the RLOC address was gleaned from a received EID prefix registration. If this object is true, then it means the RLOC address was gleaned.
clispExtEidRegRlocMembershipConfigured
1.3.6.1.4.1.9.9.825.1.1.1.7
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This object indicates whether the RLOC address was added by configuration. If this object is true, then it means the RLOC address was configured.
This table lists the RLOC membership learned by the xTR. Entry can be learned from the map-server or from configuration. Reference: LISP RLOC Membership Distribution http://tools.ietf.org/html/draft-kouvelas-lisp-rloc-membership
clispExtRlocMembershipInstanceID
1.3.6.1.4.1.9.9.825.1.2.1.1
Unsigned32 (0..16777215)
This object indicates the instance ID of the RLOC membership.
clispExtRlocMembershipEidAfi
1.3.6.1.4.1.9.9.825.1.2.1.2
AddressFamilyNumbers0 = other1 = ipV42 = ipV63 = nsap4 = hdlc5 = bbn18226 = all8027 = e1638 = e1649 = f6910 = x12111 = ipx12 = appleTalk13 = decnetIV14 = banyanVines15 = e164withNsap16 = dns17 = distinguishedName18 = asNumber19 = xtpOverIpv420 = xtpOverIpv621 = xtpNativeModeXTP22 = fibreChannelWWPN23 = fibreChannelWWNN24 = gwid25 = afi26 = mplsTpSectionEndpointIdentifier27 = mplsTpLspEndpointIdentifier28 = mplsTpPseudowireEndpointIdentifier16384 = eigrpCommonServiceFamily16385 = eigrpIpv4ServiceFamily16386 = eigrpIpv6ServiceFamily16387 = lispCanonicalAddressFormat16388 = bgpLs16389 = fortyeightBitMac16390 = sixtyfourBitMac16391 = oui16392 = mac2416393 = mac4016394 = ipv66416395 = rBridgePortID16396 = trillNickname16397 = universallyUniqueIdentifier65535 = reservedThe definition of this textual convention with the addition of newly assigned values is published periodically by the IANA, in either the Assigned Numbers RFC, or some derivative of it specific to Internet Network Management number assignments. (The latest arrangements can be obtained by contacting the IANA.)
The enumerations are described as:
other(0), -- none of the following
ipV4(1), -- IP Version 4
ipV6(2), -- IP Version 6
nsap(3), -- NSAP
hdlc(4), -- (8-bit multidrop)
bbn1822(5),
all802(6), -- (includes all 802 media
-- plus Ethernet 'canonical format')
e163(7),
e164(8), -- (SMDS, Frame Relay, ATM)
f69(9), -- (Telex)
x121(10), -- (X.25, Frame Relay)
ipx(11), -- IPX (Internet Protocol Exchange)
appleTalk(12), -- Apple Talk
decnetIV(13), -- DEC Net Phase IV
banyanVines(14), -- Banyan Vines
e164withNsap(15), -- (E.164 with NSAP format subaddress)
dns(16), -- (Domain Name System)
distinguishedName(17), -- (Distinguished Name, per X.500) asNumber(18), -- (16-bit quantity, per the AS number space)
xtpOverIpv4(19), -- XTP over IP version 4
xtpOverIpv6(20), -- XTP over IP version 6
xtpNativeModeXTP(21), -- XTP native mode XTP
fibreChannelWWPN(22), -- Fibre Channel World-Wide Port Name
fibreChannelWWNN(23), -- Fibre Channel World-Wide Node Name
gwid(24), -- Gateway Identifier
afi(25), -- AFI for L2VPN information
mplsTpSectionEndpointIdentifier(26), -- MPLS-TP Section Endpoint Identifier
mplsTpLspEndpointIdentifier(27), -- MPLS-TP LSP Endpoint Identifier
mplsTpPseudowireEndpointIdentifier(28), -- MPLS-TP Pseudowire Endpoint Identifier
eigrpCommonServiceFamily(16384), -- EIGRP Common Service Family
eigrpIpv4ServiceFamily(16385), -- EIGRP IPv4 Service Family
eigrpIpv6ServiceFamily(16386), -- EIGRP IPv6 Service Family
lispCanonicalAddressFormat(16387), -- LISP Canonical Address Format (LCAF)
bgpLs(16388), -- BGP-LS
fortyeightBitMacBitMac(16389), -- 48-bit MAC
sixtyfourBitMac(16390), -- 64-bit MAC
oui(16391), -- OUI
mac24(16392), -- MAC/24
mac40(16393), -- MAC/40
ipv664(16394), -- IPv6/64
rBridgePortID(16395), -- RBridge Port ID
trillNickname(16396), -- TRILL Nickname
universallyUniqueIdentifier(16397), -- Universally Unique Identifier (UUID)
reserved(65535)
Requests for new values should be made to IANA via email (iana&iana.org). · Integer32
This object indicates the IANA Address Family Identifier of the RLOC membership.
clispExtRlocMembershipRlocLength
1.3.6.1.4.1.9.9.825.1.2.1.3
Integer32 (5..39)
This object indicates the length of the RLOC membership.
clispExtRlocMembershipRloc
1.3.6.1.4.1.9.9.825.1.2.1.4
LispAddressTypeLISP architecture can be applied to a wide variety of address-families. This textual-convention is a generalization for representing addresses belonging to those address-families. For convenience, this document refers to any such address as a LISP address. LispAddressType textual-convention consists of the following four-tuple: 1. IANA Address Family Number: A field of length 2 octets, whose value is of the form following the assigned AddressFamilyNumbers textual-convention described in IANA-ADDRESS-FAMILY-NUMBERS-MIB DEFINITIONS, available from http://www.iana.org/assignments/ianaaddressfamilynumbers-mib. The enumerations are also listed in [IANA]. Note that this list of address family numbers is maintained by IANA. 2. Length of LISP address: A field of length 1 octet, whose value indicates the octet-length of the next (third) field of this LispAddressType four-tuple. 3. LISP address: A field of variable length as indicated in the previous (second) field, whose value is an address of the IANA Address Family indicated in the first field of this LispAddressType four-tuple. Note that any of the IANA Address Families can be represented. Particularly when the address family is LISP Canonical Address Format (LCAF) with IANA-assigned Address Family Number 16387, then the first octet of this field indicates the LCAF type, and the rest of this field is same as the encoding format of the LISP Canonical Address after the length field, as defined in LCAF document. 4. Mask-length of address: A field of length 1 octet, whose value is the mask-length to be applied to the LISP address specified in the previous (third) field.
To illustrate the use of this object, consider the LISP MIB Object below titled lispMapCacheEntry. This object begins with the following entities:
lispMapCacheEntry ::= SEQUENCE {
lispMapCacheEidLength INTEGER,
lispMapCacheEid LispAddressType,
... [skip] ... Example 1: Suppose that the IPv4 EID-Prefix stored is 192.0.2.0/24. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 8
lispMapCacheEid = 1, 4, 192.0.2.0, 24 ... [skip] ...
where 8 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 1 indicates the IPv4 AF (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 4 indicates that the AF is 4 octets in length, 192.0.2.0 is the IPv4 address, and the value 24 is the mask-length in bits. Note that the lispMapCacheEidLength value of 8 is used to compute the length of the fourth (last) field in lispMapCacheEid to be 1 octet -- as computed by 8 - (2 + 1 + 4) = 1.
Example 2: Suppose that the IPv6 EID-Prefix stored is 2001:db8:a::/48. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 20
lispMapCacheEid = 2, 16, 2001:db8:a::, 48 ... [skip] ...
where 20 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 2 indicates the IPv6 AF (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 16 indicates that the AF is 16 octets in length, 2001:db8:a:: is the IPv6 address, and the value 48 is the mask-length in bits. Note that the lispMapCacheEidLength value of 20 is used to compute the length of the fourth (last) field in lispMapCacheEid to be 1 octet -- as computed by 20 - (2 + 1 + 16) = 1.
Example 3: As an example where LCAF is used, suppose that the IPv4 EID-Prefix stored is 192.0.2.0/24 and it is part of LISP Instance ID 101. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 11
lispMapCacheEid = 16387, 7, 2, 101, 1, 192.0.2.0, 24 ... [skip] ... where 11 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 16387 indicates the LCAF AF (see the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 7 indicates that the LCAF AF is 7 octets in length in this case, 2 indicates that LCAF Type 2 encoding is used (see the LCAF document), 101 gives the Instance ID, 1 gives the AFI (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB) for an IPv4 address, 192.0.2.0 is the IPv4 address, and 24 is the mask-length in bits. Note that the lispMapCacheEidLength value of 11 octets is used to compute the length of the last field in lispMapCacheEid to be 1 octet -- as computed by 11 - (2 + 1 + 1 + 1 + 1 + 4) = 1.
Note: all LISP header formats and locations of specific flags, bits, and fields are as given in the base LISP references of RFC 6830, RFC 6832, and RFC 6833.Reference: RFC 6830, Section 14.2 and LISP Canonical Address Format (LCAF), Work in Progress, March 2013. SIZE (5..39) · OCTET STRING · hint 39a
This object indicates the value of the RLOC membership.
clispExtRlocMembershipMemberSince
1.3.6.1.4.1.9.9.825.1.2.1.5
TimeStampThe value of the sysUpTime object at which a specific occurrence happened. The specific occurrence must be
defined in the description of any object defined using this type.
If sysUpTime is reset to zero as a result of a re- initialization of the network management (sub)system, then the values of all TimeStamp objects are also reset. However, after approximately 497 days without a re- initialization, the sysUpTime object will reach 2^^32-1 and then increment around to zero; in this case, existing values of TimeStamp objects do not change. This can lead to ambiguities in the value of TimeStamp objects. · TimeTicks
This object indicates the sysUpTime when the RLOC membership was added.
If this information was present at the most recent reinitialization of the local management subsystem, then this object contains a zero value.
clispExtRlocMembershipDiscovered
1.3.6.1.4.1.9.9.825.1.2.1.6
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This object indicates whether the RLOC membership was learned from the map-server. If this object is true, then it means the RLOC membership was learned.
clispExtRlocMembershipConfigured
1.3.6.1.4.1.9.9.825.1.2.1.7
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This object indicates whether the RLOC membership was added by configuration. If this object is true, then it means the RLOC membership was configured.
This table lists the reliable transport sessions. The session may or may not be in established state. Reference: LISP Reliable Transport http://tools.ietf.org/html/draft-kouvelas-lisp-reliable-transport
clispExtReliableTransportSessionPeerAddressLength
1.3.6.1.4.1.9.9.825.1.3.1.1
Integer32 (5..39)
This object indicates the length of the reliable transport session peer address.
clispExtReliableTransportSessionPeerAddress
1.3.6.1.4.1.9.9.825.1.3.1.2
LispAddressTypeLISP architecture can be applied to a wide variety of address-families. This textual-convention is a generalization for representing addresses belonging to those address-families. For convenience, this document refers to any such address as a LISP address. LispAddressType textual-convention consists of the following four-tuple: 1. IANA Address Family Number: A field of length 2 octets, whose value is of the form following the assigned AddressFamilyNumbers textual-convention described in IANA-ADDRESS-FAMILY-NUMBERS-MIB DEFINITIONS, available from http://www.iana.org/assignments/ianaaddressfamilynumbers-mib. The enumerations are also listed in [IANA]. Note that this list of address family numbers is maintained by IANA. 2. Length of LISP address: A field of length 1 octet, whose value indicates the octet-length of the next (third) field of this LispAddressType four-tuple. 3. LISP address: A field of variable length as indicated in the previous (second) field, whose value is an address of the IANA Address Family indicated in the first field of this LispAddressType four-tuple. Note that any of the IANA Address Families can be represented. Particularly when the address family is LISP Canonical Address Format (LCAF) with IANA-assigned Address Family Number 16387, then the first octet of this field indicates the LCAF type, and the rest of this field is same as the encoding format of the LISP Canonical Address after the length field, as defined in LCAF document. 4. Mask-length of address: A field of length 1 octet, whose value is the mask-length to be applied to the LISP address specified in the previous (third) field.
To illustrate the use of this object, consider the LISP MIB Object below titled lispMapCacheEntry. This object begins with the following entities:
lispMapCacheEntry ::= SEQUENCE {
lispMapCacheEidLength INTEGER,
lispMapCacheEid LispAddressType,
... [skip] ... Example 1: Suppose that the IPv4 EID-Prefix stored is 192.0.2.0/24. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 8
lispMapCacheEid = 1, 4, 192.0.2.0, 24 ... [skip] ...
where 8 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 1 indicates the IPv4 AF (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 4 indicates that the AF is 4 octets in length, 192.0.2.0 is the IPv4 address, and the value 24 is the mask-length in bits. Note that the lispMapCacheEidLength value of 8 is used to compute the length of the fourth (last) field in lispMapCacheEid to be 1 octet -- as computed by 8 - (2 + 1 + 4) = 1.
Example 2: Suppose that the IPv6 EID-Prefix stored is 2001:db8:a::/48. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 20
lispMapCacheEid = 2, 16, 2001:db8:a::, 48 ... [skip] ...
where 20 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 2 indicates the IPv6 AF (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 16 indicates that the AF is 16 octets in length, 2001:db8:a:: is the IPv6 address, and the value 48 is the mask-length in bits. Note that the lispMapCacheEidLength value of 20 is used to compute the length of the fourth (last) field in lispMapCacheEid to be 1 octet -- as computed by 20 - (2 + 1 + 16) = 1.
Example 3: As an example where LCAF is used, suppose that the IPv4 EID-Prefix stored is 192.0.2.0/24 and it is part of LISP Instance ID 101. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 11
lispMapCacheEid = 16387, 7, 2, 101, 1, 192.0.2.0, 24 ... [skip] ... where 11 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 16387 indicates the LCAF AF (see the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 7 indicates that the LCAF AF is 7 octets in length in this case, 2 indicates that LCAF Type 2 encoding is used (see the LCAF document), 101 gives the Instance ID, 1 gives the AFI (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB) for an IPv4 address, 192.0.2.0 is the IPv4 address, and 24 is the mask-length in bits. Note that the lispMapCacheEidLength value of 11 octets is used to compute the length of the last field in lispMapCacheEid to be 1 octet -- as computed by 11 - (2 + 1 + 1 + 1 + 1 + 4) = 1.
Note: all LISP header formats and locations of specific flags, bits, and fields are as given in the base LISP references of RFC 6830, RFC 6832, and RFC 6833.Reference: RFC 6830, Section 14.2 and LISP Canonical Address Format (LCAF), Work in Progress, March 2013. SIZE (5..39) · OCTET STRING · hint 39a
This object indicates the peer address of the reliable transport session.
clispExtReliableTransportSessionPeerPort
1.3.6.1.4.1.9.9.825.1.3.1.3
InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>.
The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d
This object indicates the peer port of the reliable transport session.
This object indicates the length of the reliable transport session local address.
clispExtReliableTransportSessionLocalAddress
1.3.6.1.4.1.9.9.825.1.3.1.5
LispAddressTypeLISP architecture can be applied to a wide variety of address-families. This textual-convention is a generalization for representing addresses belonging to those address-families. For convenience, this document refers to any such address as a LISP address. LispAddressType textual-convention consists of the following four-tuple: 1. IANA Address Family Number: A field of length 2 octets, whose value is of the form following the assigned AddressFamilyNumbers textual-convention described in IANA-ADDRESS-FAMILY-NUMBERS-MIB DEFINITIONS, available from http://www.iana.org/assignments/ianaaddressfamilynumbers-mib. The enumerations are also listed in [IANA]. Note that this list of address family numbers is maintained by IANA. 2. Length of LISP address: A field of length 1 octet, whose value indicates the octet-length of the next (third) field of this LispAddressType four-tuple. 3. LISP address: A field of variable length as indicated in the previous (second) field, whose value is an address of the IANA Address Family indicated in the first field of this LispAddressType four-tuple. Note that any of the IANA Address Families can be represented. Particularly when the address family is LISP Canonical Address Format (LCAF) with IANA-assigned Address Family Number 16387, then the first octet of this field indicates the LCAF type, and the rest of this field is same as the encoding format of the LISP Canonical Address after the length field, as defined in LCAF document. 4. Mask-length of address: A field of length 1 octet, whose value is the mask-length to be applied to the LISP address specified in the previous (third) field.
To illustrate the use of this object, consider the LISP MIB Object below titled lispMapCacheEntry. This object begins with the following entities:
lispMapCacheEntry ::= SEQUENCE {
lispMapCacheEidLength INTEGER,
lispMapCacheEid LispAddressType,
... [skip] ... Example 1: Suppose that the IPv4 EID-Prefix stored is 192.0.2.0/24. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 8
lispMapCacheEid = 1, 4, 192.0.2.0, 24 ... [skip] ...
where 8 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 1 indicates the IPv4 AF (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 4 indicates that the AF is 4 octets in length, 192.0.2.0 is the IPv4 address, and the value 24 is the mask-length in bits. Note that the lispMapCacheEidLength value of 8 is used to compute the length of the fourth (last) field in lispMapCacheEid to be 1 octet -- as computed by 8 - (2 + 1 + 4) = 1.
Example 2: Suppose that the IPv6 EID-Prefix stored is 2001:db8:a::/48. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 20
lispMapCacheEid = 2, 16, 2001:db8:a::, 48 ... [skip] ...
where 20 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 2 indicates the IPv6 AF (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 16 indicates that the AF is 16 octets in length, 2001:db8:a:: is the IPv6 address, and the value 48 is the mask-length in bits. Note that the lispMapCacheEidLength value of 20 is used to compute the length of the fourth (last) field in lispMapCacheEid to be 1 octet -- as computed by 20 - (2 + 1 + 16) = 1.
Example 3: As an example where LCAF is used, suppose that the IPv4 EID-Prefix stored is 192.0.2.0/24 and it is part of LISP Instance ID 101. In this case, the values within lispMapCacheEntry would be:
lispMapCacheEidLength = 11
lispMapCacheEid = 16387, 7, 2, 101, 1, 192.0.2.0, 24 ... [skip] ... where 11 is the total length in octets of the next object (lispMapCacheEID of type LispAddressType). Then, the value 16387 indicates the LCAF AF (see the IANA-ADDRESS-FAMILY-NUMBERS-MIB), the value 7 indicates that the LCAF AF is 7 octets in length in this case, 2 indicates that LCAF Type 2 encoding is used (see the LCAF document), 101 gives the Instance ID, 1 gives the AFI (per the IANA-ADDRESS-FAMILY-NUMBERS-MIB) for an IPv4 address, 192.0.2.0 is the IPv4 address, and 24 is the mask-length in bits. Note that the lispMapCacheEidLength value of 11 octets is used to compute the length of the last field in lispMapCacheEid to be 1 octet -- as computed by 11 - (2 + 1 + 1 + 1 + 1 + 4) = 1.
Note: all LISP header formats and locations of specific flags, bits, and fields are as given in the base LISP references of RFC 6830, RFC 6832, and RFC 6833.Reference: RFC 6830, Section 14.2 and LISP Canonical Address Format (LCAF), Work in Progress, March 2013. SIZE (5..39) · OCTET STRING · hint 39a
This object indicates the local address of the reliable transport session.
clispExtReliableTransportSessionLocalPort
1.3.6.1.4.1.9.9.825.1.3.1.6
InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>.
The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d
This object indicates the local port of the reliable transport session.
clispExtReliableTransportSessionState
1.3.6.1.4.1.9.9.825.1.3.1.7
INTEGER1 = up2 = down · Integer32
This object indicates the state of the reliable transport session.
TimeStampThe value of the sysUpTime object at which a specific occurrence happened. The specific occurrence must be
defined in the description of any object defined using this type.
If sysUpTime is reset to zero as a result of a re- initialization of the network management (sub)system, then the values of all TimeStamp objects are also reset. However, after approximately 497 days without a re- initialization, the sysUpTime object will reach 2^^32-1 and then increment around to zero; in this case, existing values of TimeStamp objects do not change. This can lead to ambiguities in the value of TimeStamp objects. · TimeTicks
This object indicates the sysUpTime of the last UP/DOWN state transition on the reliable transport session.
clispExtReliableTransportSessionEstablishmentRole
1.3.6.1.4.1.9.9.825.1.3.1.9
INTEGER1 = passive2 = active · Integer32
This object indicates the role of the reliable transport session.
'active' Connection was initiated locally by the LISP router.
'passive' Connection was accepted by the LISP router listening on the well-known local transport port.
clispExtReliableTransportSessionMessagesIn
1.3.6.1.4.1.9.9.825.1.3.1.10
Counter64 (0..18446744073709551615)
This object indicates the number of messages received on this reliable transport session.
clispExtReliableTransportSessionMessagesOut
1.3.6.1.4.1.9.9.825.1.3.1.11
Counter64 (0..18446744073709551615)
This object indicates the number of messages sent on this reliable transport session.
clispExtReliableTransportSessionBytesIn
1.3.6.1.4.1.9.9.825.1.3.1.12
Counter64 (0..18446744073709551615)
This object indicates the number of bytes received on this reliable transport session.
clispExtReliableTransportSessionBytesOut
1.3.6.1.4.1.9.9.825.1.3.1.13
Counter64 (0..18446744073709551615)
This object indicates the number of bytes sent on this reliable transport session.
This represents the Instance ID of the LISP header. An Instance ID in the LISP address encoding helps uniquely identify the AFI-based address space to which a given EID belongs. Its default value is 0.
lispFeaturesAddressFamily
AddressFamilyNumbers0 = other1 = ipV42 = ipV63 = nsap4 = hdlc5 = bbn18226 = all8027 = e1638 = e1649 = f6910 = x12111 = ipx12 = appleTalk13 = decnetIV14 = banyanVines15 = e164withNsap16 = dns17 = distinguishedName18 = asNumber19 = xtpOverIpv420 = xtpOverIpv621 = xtpNativeModeXTP22 = fibreChannelWWPN23 = fibreChannelWWNN24 = gwid25 = afi26 = mplsTpSectionEndpointIdentifier27 = mplsTpLspEndpointIdentifier28 = mplsTpPseudowireEndpointIdentifier16384 = eigrpCommonServiceFamily16385 = eigrpIpv4ServiceFamily16386 = eigrpIpv6ServiceFamily16387 = lispCanonicalAddressFormat16388 = bgpLs16389 = fortyeightBitMac16390 = sixtyfourBitMac16391 = oui16392 = mac2416393 = mac4016394 = ipv66416395 = rBridgePortID16396 = trillNickname16397 = universallyUniqueIdentifier65535 = reservedThe definition of this textual convention with the addition of newly assigned values is published periodically by the IANA, in either the Assigned Numbers RFC, or some derivative of it specific to Internet Network Management number assignments. (The latest arrangements can be obtained by contacting the IANA.)
The enumerations are described as:
other(0), -- none of the following
ipV4(1), -- IP Version 4
ipV6(2), -- IP Version 6
nsap(3), -- NSAP
hdlc(4), -- (8-bit multidrop)
bbn1822(5),
all802(6), -- (includes all 802 media
-- plus Ethernet 'canonical format')
e163(7),
e164(8), -- (SMDS, Frame Relay, ATM)
f69(9), -- (Telex)
x121(10), -- (X.25, Frame Relay)
ipx(11), -- IPX (Internet Protocol Exchange)
appleTalk(12), -- Apple Talk
decnetIV(13), -- DEC Net Phase IV
banyanVines(14), -- Banyan Vines
e164withNsap(15), -- (E.164 with NSAP format subaddress)
dns(16), -- (Domain Name System)
distinguishedName(17), -- (Distinguished Name, per X.500) asNumber(18), -- (16-bit quantity, per the AS number space)
xtpOverIpv4(19), -- XTP over IP version 4
xtpOverIpv6(20), -- XTP over IP version 6
xtpNativeModeXTP(21), -- XTP native mode XTP
fibreChannelWWPN(22), -- Fibre Channel World-Wide Port Name
fibreChannelWWNN(23), -- Fibre Channel World-Wide Node Name
gwid(24), -- Gateway Identifier
afi(25), -- AFI for L2VPN information
mplsTpSectionEndpointIdentifier(26), -- MPLS-TP Section Endpoint Identifier
mplsTpLspEndpointIdentifier(27), -- MPLS-TP LSP Endpoint Identifier
mplsTpPseudowireEndpointIdentifier(28), -- MPLS-TP Pseudowire Endpoint Identifier
eigrpCommonServiceFamily(16384), -- EIGRP Common Service Family
eigrpIpv4ServiceFamily(16385), -- EIGRP IPv4 Service Family
eigrpIpv6ServiceFamily(16386), -- EIGRP IPv6 Service Family
lispCanonicalAddressFormat(16387), -- LISP Canonical Address Format (LCAF)
bgpLs(16388), -- BGP-LS
fortyeightBitMacBitMac(16389), -- 48-bit MAC
sixtyfourBitMac(16390), -- 64-bit MAC
oui(16391), -- OUI
mac24(16392), -- MAC/24
mac40(16393), -- MAC/40
ipv664(16394), -- IPv6/64
rBridgePortID(16395), -- RBridge Port ID
trillNickname(16396), -- TRILL Nickname
universallyUniqueIdentifier(16397), -- Universally Unique Identifier (UUID)
reserved(65535)
Requests for new values should be made to IANA via email (iana&iana.org). · Integer32
The IANA Address Family Number of destination address of packets that this LISP device is enabled to process.
clispExtGlobalStatsEidRegMoreSpecificEntryCount
1.3.6.1.4.1.9.9.825.1.4.1.1
Unsigned32
This object indicates the number of EID prefix registration that are accepted as a result of the accept-more-specific configuration.
This represents the Instance ID of the LISP header. An Instance ID in the LISP address encoding helps uniquely identify the AFI-based address space to which a given EID belongs. Its default value is 0.
lispFeaturesAddressFamily
AddressFamilyNumbers0 = other1 = ipV42 = ipV63 = nsap4 = hdlc5 = bbn18226 = all8027 = e1638 = e1649 = f6910 = x12111 = ipx12 = appleTalk13 = decnetIV14 = banyanVines15 = e164withNsap16 = dns17 = distinguishedName18 = asNumber19 = xtpOverIpv420 = xtpOverIpv621 = xtpNativeModeXTP22 = fibreChannelWWPN23 = fibreChannelWWNN24 = gwid25 = afi26 = mplsTpSectionEndpointIdentifier27 = mplsTpLspEndpointIdentifier28 = mplsTpPseudowireEndpointIdentifier16384 = eigrpCommonServiceFamily16385 = eigrpIpv4ServiceFamily16386 = eigrpIpv6ServiceFamily16387 = lispCanonicalAddressFormat16388 = bgpLs16389 = fortyeightBitMac16390 = sixtyfourBitMac16391 = oui16392 = mac2416393 = mac4016394 = ipv66416395 = rBridgePortID16396 = trillNickname16397 = universallyUniqueIdentifier65535 = reservedThe definition of this textual convention with the addition of newly assigned values is published periodically by the IANA, in either the Assigned Numbers RFC, or some derivative of it specific to Internet Network Management number assignments. (The latest arrangements can be obtained by contacting the IANA.)
The enumerations are described as:
other(0), -- none of the following
ipV4(1), -- IP Version 4
ipV6(2), -- IP Version 6
nsap(3), -- NSAP
hdlc(4), -- (8-bit multidrop)
bbn1822(5),
all802(6), -- (includes all 802 media
-- plus Ethernet 'canonical format')
e163(7),
e164(8), -- (SMDS, Frame Relay, ATM)
f69(9), -- (Telex)
x121(10), -- (X.25, Frame Relay)
ipx(11), -- IPX (Internet Protocol Exchange)
appleTalk(12), -- Apple Talk
decnetIV(13), -- DEC Net Phase IV
banyanVines(14), -- Banyan Vines
e164withNsap(15), -- (E.164 with NSAP format subaddress)
dns(16), -- (Domain Name System)
distinguishedName(17), -- (Distinguished Name, per X.500) asNumber(18), -- (16-bit quantity, per the AS number space)
xtpOverIpv4(19), -- XTP over IP version 4
xtpOverIpv6(20), -- XTP over IP version 6
xtpNativeModeXTP(21), -- XTP native mode XTP
fibreChannelWWPN(22), -- Fibre Channel World-Wide Port Name
fibreChannelWWNN(23), -- Fibre Channel World-Wide Node Name
gwid(24), -- Gateway Identifier
afi(25), -- AFI for L2VPN information
mplsTpSectionEndpointIdentifier(26), -- MPLS-TP Section Endpoint Identifier
mplsTpLspEndpointIdentifier(27), -- MPLS-TP LSP Endpoint Identifier
mplsTpPseudowireEndpointIdentifier(28), -- MPLS-TP Pseudowire Endpoint Identifier
eigrpCommonServiceFamily(16384), -- EIGRP Common Service Family
eigrpIpv4ServiceFamily(16385), -- EIGRP IPv4 Service Family
eigrpIpv6ServiceFamily(16386), -- EIGRP IPv6 Service Family
lispCanonicalAddressFormat(16387), -- LISP Canonical Address Format (LCAF)
bgpLs(16388), -- BGP-LS
fortyeightBitMacBitMac(16389), -- 48-bit MAC
sixtyfourBitMac(16390), -- 64-bit MAC
oui(16391), -- OUI
mac24(16392), -- MAC/24
mac40(16393), -- MAC/40
ipv664(16394), -- IPv6/64
rBridgePortID(16395), -- RBridge Port ID
trillNickname(16396), -- TRILL Nickname
universallyUniqueIdentifier(16397), -- Universally Unique Identifier (UUID)
reserved(65535)
Requests for new values should be made to IANA via email (iana&iana.org). · Integer32
The IANA Address Family Number of destination address of packets that this LISP device is enabled to process.
This object indicates the warning threshold for the accept-more-specific registration count on the map-server.
clispExtFeaturesEidRegMoreSpecificLimit
1.3.6.1.4.1.9.9.825.1.5.1.2
Unsigned32
This object indicates the accept-more-specific registration limit on the map-server.
clispExtFeaturesMapCacheWarningThreshold
1.3.6.1.4.1.9.9.825.1.5.1.3
Unsigned32
This object indicates the map-cache warning threshold on the xTR.
Trap details
clispExtUseMapResolverStateChange
1.3.6.1.4.1.9.9.825.0.1
The device generates this notification when the map-resolver reachability state changes. The lispUseMapResolverAddressLength and lispUseMapResolverAddress values are attached to the notification object ID.
lispUseMapResolverState
1.3.6.1.2.1.220.1.13.1.3
INTEGER1 = up2 = down · Integer32
State of this Map-Resolver configured on this device (1 = Map-Resolver is up; 2 = Map-Resolver is down).
clispExtReliableTransportStateChange
1.3.6.1.4.1.9.9.825.0.2
The device generates this notification when the reliable transport session state changes. The clispReliableTransportSessionPeerAddressLength, clispReliableTransportSessionPeerAddress, clispReliableTransportSessionPeerPort, clispReliableTransportSessionLocalAddressLength, clispReliableTransportSessionLocalAddress, clispReliableTransportSessionLocalPort values are attached to the notification object ID.
clispExtReliableTransportSessionState
1.3.6.1.4.1.9.9.825.1.3.1.7
INTEGER1 = up2 = down · Integer32
This object indicates the state of the reliable transport session.
clispExtMappingDatabaseEidRegFailure
1.3.6.1.4.1.9.9.825.0.3
The device generates this notification when the xTR fails to register a database mapping with the map-server. The lispMappingDatabaseEidLength, lispMappingDatabaseEid, lispUseMapServerAddressLength, lispUseMapServerAddress values are attached to the notification object ID.
lispMappingDatabaseTimeStamp
1.3.6.1.2.1.220.1.4.1.5
TimeStampThe value of the sysUpTime object at which a specific occurrence happened. The specific occurrence must be
defined in the description of any object defined using this type.
If sysUpTime is reset to zero as a result of a re- initialization of the network management (sub)system, then the values of all TimeStamp objects are also reset. However, after approximately 497 days without a re- initialization, the sysUpTime object will reach 2^^32-1 and then increment around to zero; in this case, existing values of TimeStamp objects do not change. This can lead to ambiguities in the value of TimeStamp objects. · TimeTicks
The value of sysUpTime at which the EID Prefix information represented by this mapping database entry was configured on this device. If this information was present at the most recent reinitialization of the local management subsystem, then this object contains a zero value.
lispUseMapServerState
1.3.6.1.2.1.220.1.12.1.3
INTEGER1 = up2 = down3 = unreachable · Integer32
State of this Map-Server configured on this device (1 = Map-Server is up; 2 = Map-Server is down).
clispExtUseMapServerStateChange
1.3.6.1.4.1.9.9.825.0.4
The device generates this notification when the map-server reachability state changes. The lispUseMapServerAddressLength and lispUseMapServerAddress values are attached to the notification object ID.
lispUseMapServerState
1.3.6.1.2.1.220.1.12.1.3
INTEGER1 = up2 = down3 = unreachable · Integer32
State of this Map-Server configured on this device (1 = Map-Server is up; 2 = Map-Server is down).
clispExtUseProxyEtrStateChange
1.3.6.1.4.1.9.9.825.0.5
The device generates this notification when the proxy ETR reachability state changes. The lispUseProxyEtrAddressLength and lispUseProxyEtrAddress values are attached to the notification object ID.
lispUseProxyEtrState
1.3.6.1.2.1.220.1.14.1.7
INTEGER0 = down1 = up · Integer32
State of this Proxy ETR configured on this device (0 = Proxy ETR is down; 1 = Proxy ETR is up).
clispExtEidRegSiteAllRegistrationsExpired
1.3.6.1.4.1.9.9.825.0.6
The device generates this notification when all the registration for a site expires on the map-server. The lispEidRegistrationEidLength and lispEidRegistrationEid values are attached to the notification object ID.
lispEidRegistrationSiteName
1.3.6.1.2.1.220.1.9.1.3
OCTET STRING SIZE (0..63)
Site name used by a Map-Server to distinguish different LISP sites that are registering with it.
clispExtEidRegFailure
1.3.6.1.4.1.9.9.825.0.7
The device generates this notification when the map-server fails to accept a map registration. The lispEidRegistrationEidLength and lispEidRegistrationEid values are attached to the notification object ID. If clispExtEidRegFailureCause value is noEidPrefixConfiguration(1) the lispEidRegistrationSiteName object in the notification will be empty.
lispEidRegistrationSiteName
1.3.6.1.2.1.220.1.9.1.3
OCTET STRING SIZE (0..63)
Site name used by a Map-Server to distinguish different LISP sites that are registering with it.
This object indicates the cause of the map registration failure on the map-server.
'noEidPrefixConfiguration' No site configuration to accept registration for EID prefix.
'authenticationFailure' Failed to authenticate map-register for EID prefix.
'allowedLocatorMismatch' map-register contains RLOC that is not in the site's allowed locator list.
clispExtFeaturesEidRegMoreSpecificLimitReached
1.3.6.1.4.1.9.9.825.0.8
The device generates this notification when the map-server has reached the limit of the number of map registrations it can accept as a result of the accept-more-specific configuration. This notification is instance specific. The lispFeaturesInstanceID and lispFeaturesAddressFamily values are attached to the notification object ID.
clispExtFeaturesEidRegMoreSpecificLimit
1.3.6.1.4.1.9.9.825.1.5.1.2
Unsigned32
This object indicates the accept-more-specific registration limit on the map-server.
The device generates this notification when the map-server has reached the threshold of the number of map registrations it can accept as a result of accept-more-specific configuration. This notification is instance specific. The lispFeaturesInstanceID and lispFeaturesAddressFamily values are attached to the notification object ID.
This object indicates the warning threshold for the accept-more-specific registration count on the map-server.
clispExtEidRegMapRequestDropped
1.3.6.1.4.1.9.9.825.0.10
The device generates this notification when the map-resolver drops a map-request because the map-request does not conform to configured policy. The lispEidRegistrationEidLength and lispEidRegistrationEid values are attached to the notification object ID.
lispEidRegistrationSiteName
1.3.6.1.2.1.220.1.9.1.3
OCTET STRING SIZE (0..63)
Site name used by a Map-Server to distinguish different LISP sites that are registering with it.
This object indicates the cause of the map-request drop on the map-resolver.
'malformedRequest' map-request is not valid.
'noMatchingEidRegistration' could not find matching EID registration for the map-request.
'allowedLocatorPolicyViolation' map request does not conform to the configured allowed-locator policy.
clispExtEidRegMoreSpecificLimitReached
1.3.6.1.4.1.9.9.825.0.11
The device generates this notification when the map-server has reached the limit of the number of map registrations it can accept as a result of the accept-more-specific configuration. This notification is router LISP instance specific.
clispExtEidRegMoreSpecificLimit
1.3.6.1.4.1.9.9.825.1.7.2
Unsigned32
This object indicates the accept-more-specific registration limit on the map-server. This is applicable to all EID instances.
clispExtEidRegMoreSpecificWarningThresholdReached
1.3.6.1.4.1.9.9.825.0.12
The device generates this notification when the map-server has reached the threshold of the number of map registrations it can accept as a result of accept-more-specific configuration. This notification is router LISP instance specific.
clispExtEidRegMoreSpecificWarningThreshold
1.3.6.1.4.1.9.9.825.1.7.1
Unsigned32
This object indicates the warning threshold for the accept-more-specific registration count on the map-server. This warning threshold is applicable to all EID instances.
clispExtFeaturesMapCacheLimitReached
1.3.6.1.4.1.9.9.825.0.13
The device generates this notification when the xTR has reached the limit of the number of map-cache it can create. This notification is instance specific. The lispFeaturesInstanceID and lispFeaturesAddressFamily values are attached to the notification object ID.
lispFeaturesMapCacheLimit
1.3.6.1.2.1.220.1.1.1.10
Unsigned32
Maximum permissible entries in EID-to-RLOC map-cache on this device.
clispExtFeaturesMapCacheWarningThresholdReached
1.3.6.1.4.1.9.9.825.0.14
The device generates this notification when the xTR has reached the threshold of the number of map-cache it can create. This notification is instance specific. The lispFeaturesInstanceID and lispFeaturesAddressFamily values are attached to the notification object ID.
clispExtFeaturesMapCacheWarningThreshold
1.3.6.1.4.1.9.9.825.1.5.1.3
Unsigned32
This object indicates the map-cache warning threshold on the xTR.