EZ5 MIB Catalog

CISCO-NETREG-DHCPV6-MIB

2022-05-09

The CISCO-NETREG-DHCPV6-MIB contains the counters and notification structures which carry the identity and status information of the managed object as analyzed by an event processor. The DHCPv6 counters can be queried using the mib objects. The design of this MIB is limited to platforms that can not fully support structures normally supported by device as follows. -- Platform can not support object within tables and are limited to scalar objects. -- Platform can not support setting or retrieval of configuration data. Therefore, data in notification must be provided by objects defined with MAX-ACCESS of accessible-for-notify. Descriptions of acronyms and definitions: address An IP layer identifier for an interface or a set of interfaces. host Any node that is not a router. IP Internet Protocol Version 6 (IPv6). The terms IPv4 and IPv6 are used only in contexts where it is necessary to avoid ambiguity. interface A node's attachment to a link. link A communication facility or medium over which nodes can communicate at the link layer, i.e., the layer immediately below IP. Examples are Ethernet (simple or bridged); Token Ring; PPP links, X.25, Frame Relay, or ATM networks; and Internet (or higher) layer tunnels, such as tunnels over IPv4 or IPv6 itself. link-layer identifier A link-layer identifier for an interface. Examples include IEEE 802 addresses for Ethernet or Token Ring network interfaces, and E.164 addresses for ISDN links. node A device that implements IP. packet An IP header plus payload. prefix The initial bits of an address, or a set of IP addresses that share the same initial bits. prefix length The number of bits in a prefix. router A node that forwards IP packets not explicitly addressed to itself. DHCP relay agent A node that acts as an intermediary to deliver DHCP messages between clients and servers, and is on the same link as the client. DHCP server (or server) A node that responds to requests from clients, and may or may not be on the same link as the client(s). DUID A DHCP Unique IDentifier for a DHCP participant; each DHCP client and server has exactly one DUID. Scope A DHCP Scope object. A scope defines a set of dynamic address pools on a subnet that share its configuration attributes. A scope can also contain reserved addresses on the specified subnet that should use the configuration. client-class A client-class defines the selection criteria and configuration for a group of clients. selection-tag A selection-tag refers to a named entity that is used to control matching client and client-class entries with candidate scopes. grouping A grouping defines the aggregation of the free address levels of scopes.

Download CISCO-NETREG-DHCPV6-MIB.txt Open CISCO-NETREG-DHCPV6-MIB.txt in a new tab

SCALARS (144) · TRAPS (6)

Scalars (144)

NameOID
cnrdhcpv6LinkName1.3.6.1.4.1.9.10.139.1.1.1
cnrdhcpv6FreeAddressValue1.3.6.1.4.1.9.10.139.1.1.2
cnrdhcpv6Threshold1.3.6.1.4.1.9.10.139.1.1.3
cnrdhcpv6PrefixAddress1.3.6.1.4.1.9.10.139.1.1.4
cnrdhcpv6PrefixLength1.3.6.1.4.1.9.10.139.1.1.5
cnrdhcpv6ThresholdType1.3.6.1.4.1.9.10.139.1.1.6
cnrdhcpv6TypeDesc1.3.6.1.4.1.9.10.139.1.1.7
cnrdhcpv6DupIpv6Address1.3.6.1.4.1.9.10.139.1.1.8
cnrdhcpv6ClientId1.3.6.1.4.1.9.10.139.1.1.9
cnrdhcpv6ClientLookupKey1.3.6.1.4.1.9.10.139.1.1.10
cnrdhcpv6DupIpv6AddressDetectedBy1.3.6.1.4.1.9.10.139.1.1.11
cnrdhcpv6DupPrefix1.3.6.1.4.1.9.10.139.1.1.12
cnrdhcpv6DupPrefixLength1.3.6.1.4.1.9.10.139.1.1.13
cnrdhcpv6DupPrefixDetectedBy1.3.6.1.4.1.9.10.139.1.1.14
cnrdhcpv6PartnerServerAddr1.3.6.1.4.1.9.10.139.1.1.15
cnrdhcpv6PartnerServerIpv6Addr1.3.6.1.4.1.9.10.139.1.1.16
cnrdhcpv6ContestedIpv6Address1.3.6.1.4.1.9.10.139.1.1.17
cnrdhcpv6ContestedIpv6Prefix1.3.6.1.4.1.9.10.139.1.1.18
cnrdhcpv6ContestedIpv6PrefixLength1.3.6.1.4.1.9.10.139.1.1.19
cnrdhcpv6FailoverPairName1.3.6.1.4.1.9.10.139.1.1.20
cnrdhcpv6TotalPacketsRcvd1.3.6.1.4.1.9.10.139.1.2.1
cnrdhcpv6TotalPacketsRcvdRelay1.3.6.1.4.1.9.10.139.1.2.2
cnrdhcpv6TotalSolicits1.3.6.1.4.1.9.10.139.1.2.3
cnrdhcpv6TotalRequests1.3.6.1.4.1.9.10.139.1.2.4
cnrdhcpv6TotalConfirms1.3.6.1.4.1.9.10.139.1.2.5
cnrdhcpv6TotalRenews1.3.6.1.4.1.9.10.139.1.2.6
cnrdhcpv6TotalRebinds1.3.6.1.4.1.9.10.139.1.2.7
cnrdhcpv6TotalReleases1.3.6.1.4.1.9.10.139.1.2.8
cnrdhcpv6TotalDeclines1.3.6.1.4.1.9.10.139.1.2.9
cnrdhcpv6TotalInfoRequests1.3.6.1.4.1.9.10.139.1.2.10
cnrdhcpv6TotalInvalidPackets1.3.6.1.4.1.9.10.139.1.2.11
cnrdhcpv6TotalPacketsSent1.3.6.1.4.1.9.10.139.1.2.12
cnrdhcpv6TotalPacketsSentRelay1.3.6.1.4.1.9.10.139.1.2.13
cnrdhcpv6TotalAdvertises1.3.6.1.4.1.9.10.139.1.2.14
cnrdhcpv6TotalReplies1.3.6.1.4.1.9.10.139.1.2.15
cnrdhcpv6TotalReconfigures1.3.6.1.4.1.9.10.139.1.2.16
cnrdhcpv6TotalAuthFails1.3.6.1.4.1.9.10.139.1.2.17
cnrdhcpv6TotalDiscards1.3.6.1.4.1.9.10.139.1.2.18
cnrdhcpv6TotalDuplicates1.3.6.1.4.1.9.10.139.1.2.19
cnrdhcpv6TotalInvalidClients1.3.6.1.4.1.9.10.139.1.2.20
cnrdhcpv6TotalUnknownLinks1.3.6.1.4.1.9.10.139.1.2.21
cnrdhcpv6TotalDroppedOthers1.3.6.1.4.1.9.10.139.1.2.22
cnrdhcpv6TotalDroppedConfig1.3.6.1.4.1.9.10.139.1.2.23
cnrdhcpv6TotalActiveLeases1.3.6.1.4.1.9.10.139.1.2.24
cnrdhcpv6TotalAllocatedLeases1.3.6.1.4.1.9.10.139.1.2.25
cnrdhcpv6TotalReservedLeases1.3.6.1.4.1.9.10.139.1.2.26
cnrdhcpv6TotalReservedActiveLeases1.3.6.1.4.1.9.10.139.1.2.27
cnrdhcpv6TotalLeaseQueries1.3.6.1.4.1.9.10.139.1.2.28
cnrdhcpv6TotalLeaseQueryReplies1.3.6.1.4.1.9.10.139.1.2.29
cnrdhcpv6TotalExtensionErrors1.3.6.1.4.1.9.10.139.1.2.30
cnrdhcpv6TotalExtensionDrops1.3.6.1.4.1.9.10.139.1.2.31
cnrdhcpv6PeriodPacketsRcvd1.3.6.1.4.1.9.10.139.1.3.1
cnrdhcpv6PeriodPacketsRcvdRelay1.3.6.1.4.1.9.10.139.1.3.2
cnrdhcpv6PeriodSolicits1.3.6.1.4.1.9.10.139.1.3.3
cnrdhcpv6PeriodRequests1.3.6.1.4.1.9.10.139.1.3.4
cnrdhcpv6PeriodConfirms1.3.6.1.4.1.9.10.139.1.3.5
cnrdhcpv6PeriodRenews1.3.6.1.4.1.9.10.139.1.3.6
cnrdhcpv6PeriodRebinds1.3.6.1.4.1.9.10.139.1.3.7
cnrdhcpv6PeriodReleases1.3.6.1.4.1.9.10.139.1.3.8
cnrdhcpv6PeriodDeclines1.3.6.1.4.1.9.10.139.1.3.9
cnrdhcpv6PeriodInfoRequests1.3.6.1.4.1.9.10.139.1.3.10
cnrdhcpv6PeriodInvalidPackets1.3.6.1.4.1.9.10.139.1.3.11
cnrdhcpv6PeriodPacketsSent1.3.6.1.4.1.9.10.139.1.3.12
cnrdhcpv6PeriodPacketsSentRelay1.3.6.1.4.1.9.10.139.1.3.13
cnrdhcpv6PeriodAdvertises1.3.6.1.4.1.9.10.139.1.3.14
cnrdhcpv6PeriodReplies1.3.6.1.4.1.9.10.139.1.3.15
cnrdhcpv6PeriodReconfigures1.3.6.1.4.1.9.10.139.1.3.16
cnrdhcpv6PeriodAuthFails1.3.6.1.4.1.9.10.139.1.3.17
cnrdhcpv6PeriodDiscards1.3.6.1.4.1.9.10.139.1.3.18
cnrdhcpv6PeriodDuplicates1.3.6.1.4.1.9.10.139.1.3.19
cnrdhcpv6PeriodInvalidClients1.3.6.1.4.1.9.10.139.1.3.20
cnrdhcpv6PeriodUnknownLinks1.3.6.1.4.1.9.10.139.1.3.21
cnrdhcpv6PeriodDroppedOthers1.3.6.1.4.1.9.10.139.1.3.22
cnrdhcpv6PeriodDroppedConfig1.3.6.1.4.1.9.10.139.1.3.23
cnrdhcpv6PeriodLeaseQueries1.3.6.1.4.1.9.10.139.1.3.24
cnrdhcpv6PeriodLeaseQueryReplies1.3.6.1.4.1.9.10.139.1.3.25
cnrdhcpv6PeriodStartTime1.3.6.1.4.1.9.10.139.1.3.26
cnrdhcpv6PeriodEndTime1.3.6.1.4.1.9.10.139.1.3.27
cnrdhcpv6PeriodExtensionErrors1.3.6.1.4.1.9.10.139.1.3.28
cnrdhcpv6PeriodExtensionDrops1.3.6.1.4.1.9.10.139.1.3.29
cnrdhcpv6FOStateRcvd1.3.6.1.4.1.9.10.139.1.4.1
cnrdhcpv6FOBindingUpdsRcvd1.3.6.1.4.1.9.10.139.1.4.2
cnrdhcpv6FOBindingAcksRcvd1.3.6.1.4.1.9.10.139.1.4.3
cnrdhcpv6FOBindingNaksRcvd1.3.6.1.4.1.9.10.139.1.4.4
cnrdhcpv6FOConnectRcvd1.3.6.1.4.1.9.10.139.1.4.5
cnrdhcpv6FOConnectAckRcvd1.3.6.1.4.1.9.10.139.1.4.6
cnrdhcpv6FOContactRcvd1.3.6.1.4.1.9.10.139.1.4.7
cnrdhcpv6FODisconnectRcvd1.3.6.1.4.1.9.10.139.1.4.8
cnrdhcpv6FOUpdateReqRcvd1.3.6.1.4.1.9.10.139.1.4.9
cnrdhcpv6FOUpdateDoneRcvd1.3.6.1.4.1.9.10.139.1.4.10
cnrdhcpv6FOPoolRequestsRcvd1.3.6.1.4.1.9.10.139.1.4.11
cnrdhcpv6FOPoolResponseRcvd1.3.6.1.4.1.9.10.139.1.4.12
cnrdhcpv6FOStateSent1.3.6.1.4.1.9.10.139.1.4.13
cnrdhcpv6FOBindingUpdsSent1.3.6.1.4.1.9.10.139.1.4.14
cnrdhcpv6FOBindingAcksSent1.3.6.1.4.1.9.10.139.1.4.15
cnrdhcpv6FOBindingNaksSent1.3.6.1.4.1.9.10.139.1.4.16
cnrdhcpv6FOConnectSent1.3.6.1.4.1.9.10.139.1.4.17
cnrdhcpv6FOConnectAckSent1.3.6.1.4.1.9.10.139.1.4.18
cnrdhcpv6FOContactSent1.3.6.1.4.1.9.10.139.1.4.19
cnrdhcpv6FODisconnectSent1.3.6.1.4.1.9.10.139.1.4.20
cnrdhcpv6FOUpdateReqSent1.3.6.1.4.1.9.10.139.1.4.21
cnrdhcpv6FOUpdateDoneSent1.3.6.1.4.1.9.10.139.1.4.22
cnrdhcpv6FOPoolRequestSent1.3.6.1.4.1.9.10.139.1.4.23
cnrdhcpv6FOPoolResponsesSent1.3.6.1.4.1.9.10.139.1.4.24
cnrdhcpv6FOInvalidMsgsRcvd1.3.6.1.4.1.9.10.139.1.4.25
cnrdhcpv6FODiscardedMsgs1.3.6.1.4.1.9.10.139.1.4.26
cnrdhcpv6FOSuccessConn1.3.6.1.4.1.9.10.139.1.4.27
cnrdhcpv6FOFailedConn1.3.6.1.4.1.9.10.139.1.4.28
cnrdhcpv6FOInvalidConn1.3.6.1.4.1.9.10.139.1.4.29
cnrdhcpv6FOSelfTermConn1.3.6.1.4.1.9.10.139.1.4.30
cnrdhcpv6FOPeerTermConn1.3.6.1.4.1.9.10.139.1.4.31
cnrdhcpv6FOPeriodStateRcvd1.3.6.1.4.1.9.10.139.1.5.1
cnrdhcpv6FOPeriodBindingUpdsRcvd1.3.6.1.4.1.9.10.139.1.5.2
cnrdhcpv6FOPeriodBindingAcksRcvd1.3.6.1.4.1.9.10.139.1.5.3
cnrdhcpv6FOPeriodBindingNaksRcvd1.3.6.1.4.1.9.10.139.1.5.4
cnrdhcpv6FOPeriodConnectRcvd1.3.6.1.4.1.9.10.139.1.5.5
cnrdhcpv6FOPeriodConnectAckRcvd1.3.6.1.4.1.9.10.139.1.5.6
cnrdhcpv6FOPeriodContactRcvd1.3.6.1.4.1.9.10.139.1.5.7
cnrdhcpv6FOPeriodDisconnectRcvd1.3.6.1.4.1.9.10.139.1.5.8
cnrdhcpv6FOPeriodUpdateReqRcvd1.3.6.1.4.1.9.10.139.1.5.9
cnrdhcpv6FOPeriodUpdateDoneRcvd1.3.6.1.4.1.9.10.139.1.5.10
cnrdhcpv6FOPeriodPoolRequestsRcvd1.3.6.1.4.1.9.10.139.1.5.11
cnrdhcpv6FOPeriodPoolResponseRcvd1.3.6.1.4.1.9.10.139.1.5.12
cnrdhcpv6FOPeriodStateSent1.3.6.1.4.1.9.10.139.1.5.13
cnrdhcpv6FOPeriodBindingUpdsSent1.3.6.1.4.1.9.10.139.1.5.14
cnrdhcpv6FOPeriodBindingAcksSent1.3.6.1.4.1.9.10.139.1.5.15
cnrdhcpv6FOPeriodBindingNaksSent1.3.6.1.4.1.9.10.139.1.5.16
cnrdhcpv6FOPeriodConnectSent1.3.6.1.4.1.9.10.139.1.5.17
cnrdhcpv6FOPeriodConnectAckSent1.3.6.1.4.1.9.10.139.1.5.18
cnrdhcpv6FOPeriodContactSent1.3.6.1.4.1.9.10.139.1.5.19
cnrdhcpv6FOPeriodDisconnectSent1.3.6.1.4.1.9.10.139.1.5.20
cnrdhcpv6FOPeriodUpdateReqSent1.3.6.1.4.1.9.10.139.1.5.21
cnrdhcpv6FOPeriodUpdateDoneSent1.3.6.1.4.1.9.10.139.1.5.22
cnrdhcpv6FOPeriodPoolRequestSent1.3.6.1.4.1.9.10.139.1.5.23
cnrdhcpv6FOPeriodPoolResponsesSent1.3.6.1.4.1.9.10.139.1.5.24
cnrdhcpv6FOPeriodInvalidMsgsRcvd1.3.6.1.4.1.9.10.139.1.5.25
cnrdhcpv6FOPeriodDiscardedMsgs1.3.6.1.4.1.9.10.139.1.5.26
cnrdhcpv6FOPeriodSuccessConn1.3.6.1.4.1.9.10.139.1.5.27
cnrdhcpv6FOPeriodFailedConn1.3.6.1.4.1.9.10.139.1.5.28
cnrdhcpv6FOPeriodInvalidConn1.3.6.1.4.1.9.10.139.1.5.29
cnrdhcpv6FOPeriodSelfTermConn1.3.6.1.4.1.9.10.139.1.5.30
cnrdhcpv6FOPeriodPeerTermConn1.3.6.1.4.1.9.10.139.1.5.31
cnrdhcpv6FOPeriodStartTime1.3.6.1.4.1.9.10.139.1.5.32
cnrdhcpv6FOPeriodEndTime1.3.6.1.4.1.9.10.139.1.5.33

Traps (6)

NameOID
ciscoNetRegDhcpv6AddressShortageStart1.3.6.1.4.1.9.10.139.0.1
ciscoNetRegDhcpv6AddressShortageStop1.3.6.1.4.1.9.10.139.0.2
ciscoNetRegDhcpv6DuplicateAddress1.3.6.1.4.1.9.10.139.0.3
ciscoNetRegDhcpv6DuplicatePrefix(deprecated)1.3.6.1.4.1.9.10.139.0.4
ciscoNetRegDhcpv6AddressConflict1.3.6.1.4.1.9.10.139.0.5
ciscoNetRegDhcpv6PrefixConflict1.3.6.1.4.1.9.10.139.0.6

END OF TOC

Scalar details

cnrdhcpv6LinkName

1.3.6.1.4.1.9.10.139.1.1.1

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

Reference: RFC3315, Section 4.1.

This object indicates the name of the link or prefix, depending on type, experiencing the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event.

cnrdhcpv6FreeAddressValue

1.3.6.1.4.1.9.10.139.1.1.2

Gauge32

This object indicates the number of free addresses at the time the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event was triggered.

cnrdhcpv6Threshold

1.3.6.1.4.1.9.10.139.1.1.3

Gauge32 (0..100) · percentage

This object indicates the configured percentage threshold that was crossed at the time the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event was triggered.

cnrdhcpv6PrefixAddress

1.3.6.1.4.1.9.10.139.1.1.4

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

Reference: RFC3315, Section 4.1.

This object indicates the address of the prefix that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event. This attribute is available only if the cnrdhcpv6ThresholdType object for the event has the value 'prefix'.

cnrdhcpv6PrefixLength

1.3.6.1.4.1.9.10.139.1.1.5

InetAddressPrefixLengthDenotes the length of a generic Internet network address prefix. A value of n corresponds to an IP address mask that has n contiguous 1-bits from the most significant bit (MSB), with all other bits set to 0. An InetAddressPrefixLength value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddressPrefixLength textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddressPrefixLength textual convention, if they appear in the same logical row. InetAddressPrefixLength values larger than the maximum length of an IP address for a specific InetAddressType are treated as the maximum significant value applicable for the InetAddressType. The maximum significant value is 32 for the InetAddressType 'ipv4(1)' and 'ipv4z(3)' and 128 for the InetAddressType 'ipv6(2)' and 'ipv6z(4)'. The maximum significant value for the InetAddressType 'dns(16)' is 0. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where the Internet network address prefix is unknown or does not apply. The upper bound of the prefix length has been chosen to be consistent with the maximum size of an InetAddress. (0..2040) · Unsigned32 · hint d

Reference: RFC3315, Section 4.1.

This object indicates the length of the IPv6 prefix that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event. This attribute is available only if the cnrdhcpv6ThresholdType object for the event has the value 'prefix'.

cnrdhcpv6ThresholdType

1.3.6.1.4.1.9.10.139.1.1.6

INTEGER1 = prefix2 = link3 = selectionTags · Integer32

This object indicates whether the threshold that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event was configured at the level of a single prefix, an entire group of prefixes sharing the same link, or a group of prefixes sharing the same link and selection tag .

cnrdhcpv6TypeDesc

1.3.6.1.4.1.9.10.139.1.1.7

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

This object indicates the grouping for the prefix that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event. For a single prefix, it is the prefix address. For a prefix that is part of a link grouping, it is the link name. For a prefix that is part of a selection-tag grouping, it is the prefix selection tag.

cnrdhcpv6DupIpv6Address

1.3.6.1.4.1.9.10.139.1.1.8

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

Reference: RFC3315, Section 4.1.

This object indicates the IPv6 address that triggered the ciscoNetRegDhcpv6DuplicateAddress event.

cnrdhcpv6ClientId

1.3.6.1.4.1.9.10.139.1.1.9

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (2..128) · OCTET STRING · hint 255t

Reference: RFC3315, Section 9.

This object indicates the Client Identifier option (DUID) for the client, if specified, that triggered the ciscoNetRegDhcpv6DuplicateAddress event.

cnrdhcpv6ClientLookupKey

1.3.6.1.4.1.9.10.139.1.1.10

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t

This object indicates the lookup key for the client that triggered the ciscoNetRegDhcpv6DuplicateAddress event.

cnrdhcpv6DupIpv6AddressDetectedBy

1.3.6.1.4.1.9.10.139.1.1.11

INTEGER1 = dhcpClient2 = dhcpServer · Integer32

This object indicates how a duplicated IPv6 address is detected. dhcpClient: The duplicate address is detected by the DHCP client and reported to the server via a Decline message.

cnrdhcpv6DupPrefix

1.3.6.1.4.1.9.10.139.1.1.12

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

Reference: RFC3315, Section 4.1.

This object indicates the IPv6 prefix that triggered the ciscoNetRegDhcpv6DuplicatePrefix event.

cnrdhcpv6DupPrefixLength

1.3.6.1.4.1.9.10.139.1.1.13

InetAddressPrefixLengthDenotes the length of a generic Internet network address prefix. A value of n corresponds to an IP address mask that has n contiguous 1-bits from the most significant bit (MSB), with all other bits set to 0. An InetAddressPrefixLength value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddressPrefixLength textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddressPrefixLength textual convention, if they appear in the same logical row. InetAddressPrefixLength values larger than the maximum length of an IP address for a specific InetAddressType are treated as the maximum significant value applicable for the InetAddressType. The maximum significant value is 32 for the InetAddressType 'ipv4(1)' and 'ipv4z(3)' and 128 for the InetAddressType 'ipv6(2)' and 'ipv6z(4)'. The maximum significant value for the InetAddressType 'dns(16)' is 0. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where the Internet network address prefix is unknown or does not apply. The upper bound of the prefix length has been chosen to be consistent with the maximum size of an InetAddress. (0..2040) · Unsigned32 · hint d

Reference: RFC3315, Section 4.1.

This object indicates the length of the IPv6 prefix that triggered the ciscoNetRegDhcpv6DuplicatePrefix event.

cnrdhcpv6DupPrefixDetectedBy

1.3.6.1.4.1.9.10.139.1.1.14

INTEGER1 = dhcpServer2 = dhcpClient · Integer32

This object indicates how a duplicated IPv6 prefix is detected. dhcpClient: The duplicate prefix is detected by the DHCP client and reported to the server via a Decline message.

cnrdhcpv6PartnerServerAddr

1.3.6.1.4.1.9.10.139.1.1.15

IpAddress SIZE (4)

The IPv4 Address of a server with which CNR is attempting to communicate.

cnrdhcpv6PartnerServerIpv6Addr

1.3.6.1.4.1.9.10.139.1.1.16

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

cnrdhcpv6ContestedIpv6Address

1.3.6.1.4.1.9.10.139.1.1.17

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address for which ownership is claimed by two or more DHCP servers.

cnrdhcpv6ContestedIpv6Prefix

1.3.6.1.4.1.9.10.139.1.1.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 prefix for which ownership is claimed by two or more DHCP servers.

cnrdhcpv6ContestedIpv6PrefixLength

1.3.6.1.4.1.9.10.139.1.1.19

InetAddressPrefixLengthDenotes the length of a generic Internet network address prefix. A value of n corresponds to an IP address mask that has n contiguous 1-bits from the most significant bit (MSB), with all other bits set to 0. An InetAddressPrefixLength value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddressPrefixLength textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddressPrefixLength textual convention, if they appear in the same logical row. InetAddressPrefixLength values larger than the maximum length of an IP address for a specific InetAddressType are treated as the maximum significant value applicable for the InetAddressType. The maximum significant value is 32 for the InetAddressType 'ipv4(1)' and 'ipv4z(3)' and 128 for the InetAddressType 'ipv6(2)' and 'ipv6z(4)'. The maximum significant value for the InetAddressType 'dns(16)' is 0. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where the Internet network address prefix is unknown or does not apply. The upper bound of the prefix length has been chosen to be consistent with the maximum size of an InetAddress. (0..2040) · Unsigned32 · hint d

The length of the IPv6 prefix for which ownership is claimed by two or more DHCP servers.

cnrdhcpv6FailoverPairName

1.3.6.1.4.1.9.10.139.1.1.20

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

The name of the failover-pair.

cnrdhcpv6TotalPacketsRcvd

1.3.6.1.4.1.9.10.139.1.2.1

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the total number of DHCPv6 packets received.

cnrdhcpv6TotalPacketsRcvdRelay

1.3.6.1.4.1.9.10.139.1.2.2

Counter32 · packets

Reference: RFC3315, Section 15.13.

This object indicates the total number of DHCPv6 Relay-Forw messages received.

cnrdhcpv6TotalSolicits

1.3.6.1.4.1.9.10.139.1.2.3

Counter32 · messages

Reference: RFC3315, Section 15.2.

This object indicates the total number of DHCPv6 Solicit messages received.

cnrdhcpv6TotalRequests

1.3.6.1.4.1.9.10.139.1.2.4

Counter32 · messages

Reference: RFC3315, Section 15.4.

This object indicates the total number of DHCPv6 Request messages received.

cnrdhcpv6TotalConfirms

1.3.6.1.4.1.9.10.139.1.2.5

Counter32 · messages

Reference: RFC3315, Section 15.5.

This object indicates the total number of DHCPv6 Confirm messages received.

cnrdhcpv6TotalRenews

1.3.6.1.4.1.9.10.139.1.2.6

Counter32 · messages

Reference: RFC3315, Sec 15.6.

This object indicates the total number of DHCPv6 Renew messages received.

cnrdhcpv6TotalRebinds

1.3.6.1.4.1.9.10.139.1.2.7

Counter32 · messages

Reference: RFC3315, Section 15.7.

This object indicates the total number of DHCPv6 Rebind messages received.

cnrdhcpv6TotalReleases

1.3.6.1.4.1.9.10.139.1.2.8

Counter32 · messages

Reference: RFC3315, Section 15.9.

This object indicates the total number of DHCPv6 Release messages received.

cnrdhcpv6TotalDeclines

1.3.6.1.4.1.9.10.139.1.2.9

Counter32 · messages

Reference: RFC3315, Section 15.8.

This object indicates the total number of DHCPv6 Decline messages received.

cnrdhcpv6TotalInfoRequests

1.3.6.1.4.1.9.10.139.1.2.10

Counter32 · messages

Reference: RFC3315, Section 15.12.

This object indicates the total number of DHCPv6 Information-Request messages received.

cnrdhcpv6TotalInvalidPackets

1.3.6.1.4.1.9.10.139.1.2.11

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the total number of unparseable DHCPv6 packets received.

cnrdhcpv6TotalPacketsSent

1.3.6.1.4.1.9.10.139.1.2.12

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the total number of DHCPv6 packets sent.

cnrdhcpv6TotalPacketsSentRelay

1.3.6.1.4.1.9.10.139.1.2.13

Counter32 · messages

Reference: RFC3315, Section 15.14.

This object indicates the total number of DHCPv6 Relay-Repl messages sent.

cnrdhcpv6TotalAdvertises

1.3.6.1.4.1.9.10.139.1.2.14

Counter32 · messages

Reference: RFC3315, Section 15.3.

This object indicates the total number of DHCPv6 Advertise messages sent.

cnrdhcpv6TotalReplies

1.3.6.1.4.1.9.10.139.1.2.15

Counter32 · messages

Reference: RFC3315, Section 15.10.

This object indicates the total number of DHCPv6 Reply messages sent.

cnrdhcpv6TotalReconfigures

1.3.6.1.4.1.9.10.139.1.2.16

Counter32 · messages

Reference: RFC3315, Section 15.11.

This object indicates the total number of DHCPv6 Reconfigure messages sent.

cnrdhcpv6TotalAuthFails

1.3.6.1.4.1.9.10.139.1.2.17

Counter32 · packets

Reference: RFC3315, Section 21.4.2.

This object indicates the total number of DHCPv6 packets dropped due to authentication failure.

cnrdhcpv6TotalDiscards

1.3.6.1.4.1.9.10.139.1.2.18

Counter32 · packets

Reference: RFC3315, Section 5.3, Section 21.4.2.

This object indicates the total number of DHCPv6 packets discarded due to validation failures.

cnrdhcpv6TotalDuplicates

1.3.6.1.4.1.9.10.139.1.2.19

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the total number of DHCPv6 duplicate packets dropped.

cnrdhcpv6TotalInvalidClients

1.3.6.1.4.1.9.10.139.1.2.20

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the total number of DHCPv6 packets dropped from invalid clients.

1.3.6.1.4.1.9.10.139.1.2.21

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the total number of DHCPv6 packets dropped from unknown links.

cnrdhcpv6TotalDroppedOthers

1.3.6.1.4.1.9.10.139.1.2.22

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the total number of DHCPv6 packets dropped during processing for reasons other than those captured by cnrdhcpv6TotalAuthFails, cnrdhcpv6TotalDiscards, cnrdhcpv6TotalDuplicates, cnrdhcpv6TotalInvalidClients and cnrdhcpv6TotalUnknownLinks.

cnrdhcpv6TotalDroppedConfig

1.3.6.1.4.1.9.10.139.1.2.23

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the total number of DHCPv6 packets dropped due to server or client configuration.

cnrdhcpv6TotalActiveLeases

1.3.6.1.4.1.9.10.139.1.2.24

Gauge32 · leases

This object indicates the total number of DHCPv6 leases, reservations and delegated prefixes that are currently unavailable to new clients.

cnrdhcpv6TotalAllocatedLeases

1.3.6.1.4.1.9.10.139.1.2.25

Gauge32 · leases

This object indicates the total number of DHCPv6 leases, reservations and delegated prefixes that are presently allocated.

cnrdhcpv6TotalReservedLeases

1.3.6.1.4.1.9.10.139.1.2.26

Gauge32 · leases

This object indicates the total number of DHCPv6 reserved leases and reserved prefixes that are presently configured.

cnrdhcpv6TotalReservedActiveLeases

1.3.6.1.4.1.9.10.139.1.2.27

Gauge32 · leases

This object indicates the total number of DHCPv6 reserved leases and reserved prefixes that are unavailable to new clients.

cnrdhcpv6TotalLeaseQueries

1.3.6.1.4.1.9.10.139.1.2.28

Counter32 · messages

Reference: RFC5007, Section 4.1.

This object indicates the total number of LeaseQuery messages received by the server.

cnrdhcpv6TotalLeaseQueryReplies

1.3.6.1.4.1.9.10.139.1.2.29

Counter32 · messages

Reference: RFC5007, Section 4.1.

This object indicates the total number of LeaseQuery-Reply messages sent by the server.

cnrdhcpv6TotalExtensionErrors

1.3.6.1.4.1.9.10.139.1.2.30

Counter32 · packets

This object indicates the total number of DHCPv6 packets dropped due to extension processing failure.

cnrdhcpv6TotalExtensionDrops

1.3.6.1.4.1.9.10.139.1.2.31

Counter32 · packets

This object indicates the total number of DHCPv6 packets dropped that an extension requested.

cnrdhcpv6PeriodPacketsRcvd

1.3.6.1.4.1.9.10.139.1.3.1

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the number of DHCPv6 packets received during reporting period.

cnrdhcpv6PeriodPacketsRcvdRelay

1.3.6.1.4.1.9.10.139.1.3.2

Counter32 · packets

Reference: RFC3315, Section 15.13.

This object indicates the number of DHCPv6 Relay-Forw messages received using during reporting period.

cnrdhcpv6PeriodSolicits

1.3.6.1.4.1.9.10.139.1.3.3

Counter32 · messages

Reference: RFC3315, Section 15.2.

This object indicates the number of DHCPv6 Solicit messages received during reporting period.

cnrdhcpv6PeriodRequests

1.3.6.1.4.1.9.10.139.1.3.4

Counter32 · messages

Reference: RFC3315, Section 15.4.

This object indicates the number of DHCPv6 Request messages received during reporting period.

cnrdhcpv6PeriodConfirms

1.3.6.1.4.1.9.10.139.1.3.5

Counter32 · messages

Reference: RFC3315, Section 15.5.

This object indicates the number of DHCPv6 Confirm messages received during reporting period.

cnrdhcpv6PeriodRenews

1.3.6.1.4.1.9.10.139.1.3.6

Counter32 · messages

Reference: RFC3315, Section 15.6.

This object indicates the number of DHCPv6 Renew messages received during reporting period.

cnrdhcpv6PeriodRebinds

1.3.6.1.4.1.9.10.139.1.3.7

Counter32 · messages

Reference: RFC3315, Section 15.7.

This object indicates the number of DHCPv6 Rebind messages received during reporting period.

cnrdhcpv6PeriodReleases

1.3.6.1.4.1.9.10.139.1.3.8

Counter32 · messages

Reference: RFC3315, Section 15.9.

This object indicates the number of DHCPv6 Release messages received during reporting period.

cnrdhcpv6PeriodDeclines

1.3.6.1.4.1.9.10.139.1.3.9

Counter32 · messages

Reference: RFC3315, Section 15.8.

This object indicates the number of DHCPv6 Decline messages received during reporting period.

cnrdhcpv6PeriodInfoRequests

1.3.6.1.4.1.9.10.139.1.3.10

Counter32 · messages

Reference: RFC3315, Section 15.12.

This object indicates the number of DHCPv6 Information-Request messages received during reporting period.

cnrdhcpv6PeriodInvalidPackets

1.3.6.1.4.1.9.10.139.1.3.11

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the number of unparseable DHCPv6 packets received during reporting period.

cnrdhcpv6PeriodPacketsSent

1.3.6.1.4.1.9.10.139.1.3.12

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the number of DHCPv6 packets sent during reporting period.

cnrdhcpv6PeriodPacketsSentRelay

1.3.6.1.4.1.9.10.139.1.3.13

Counter32 · messages

Reference: RFC3315, Section 15.14.

This object indicates the number of DHCPv6 Relay-Repl messages sent during reporting period.

cnrdhcpv6PeriodAdvertises

1.3.6.1.4.1.9.10.139.1.3.14

Counter32 · packets

Reference: RFC3315, Section 15.3.

This object indicates the number of DHCPv6 Advertise messages sent during reporting period.

cnrdhcpv6PeriodReplies

1.3.6.1.4.1.9.10.139.1.3.15

Counter32 · messages

Reference: RFC3315, Section 15.10.

This object indicates the number of DHCPv6 Reply messages sent during reporting period.

cnrdhcpv6PeriodReconfigures

1.3.6.1.4.1.9.10.139.1.3.16

Counter32 · messages

Reference: RFC3315, Section 15.11.

This object indicates the number of DHCPv6 Reconfigure messages sent during reporting period.

cnrdhcpv6PeriodAuthFails

1.3.6.1.4.1.9.10.139.1.3.17

Counter32 · packets

Reference: RFC3315, Section 21.4.2.

This object indicates the number of DHCPv6 packets dropped due to authentication failures during reporting period.

cnrdhcpv6PeriodDiscards

1.3.6.1.4.1.9.10.139.1.3.18

Counter32 · packets

Reference: RFC3315, Section 5.3, Section 21.4.2.

This object indicates the number of DHCPv6 packets discarded due to RFC3315 validation failures during reporting period.

cnrdhcpv6PeriodDuplicates

1.3.6.1.4.1.9.10.139.1.3.19

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the number of DHCPv6 duplicate packets dropped during reporting period.

cnrdhcpv6PeriodInvalidClients

1.3.6.1.4.1.9.10.139.1.3.20

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the number of DHCPv6 packets dropped from invalid clients during reporting period.

1.3.6.1.4.1.9.10.139.1.3.21

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the number of DHCPv6 packets dropped from unknown links during reporting period.

cnrdhcpv6PeriodDroppedOthers

1.3.6.1.4.1.9.10.139.1.3.22

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the number of DHCPv6 packets dropped during processing for reasons other than those captured by cnrdhcpv6PeriodAuthFails, cnrdhcpv6PeriodDiscards, cnrdhcpv6PeriodDuplicates, cnrdhcpv6PeriodInvalidClients and cnrdhcpv6PeriodUnknownLinks during reporting period.

cnrdhcpv6PeriodDroppedConfig

1.3.6.1.4.1.9.10.139.1.3.23

Counter32 · packets

Reference: RFC3315, Section 5.3.

This object indicates the number of DHCPv6 packets dropped due to server or client configuration during reporting period.

cnrdhcpv6PeriodLeaseQueries

1.3.6.1.4.1.9.10.139.1.3.24

Counter32 · messages

Reference: RFC5007, Section 4.1.

This object indicates the number of LeaseQuery messages received during reporting period.

cnrdhcpv6PeriodLeaseQueryReplies

1.3.6.1.4.1.9.10.139.1.3.25

Counter32 · messages

Reference: RFC5007, Section 4.1.

This object indicates the number of LeaseQuery messages sent during reporting period.

cnrdhcpv6PeriodStartTime

1.3.6.1.4.1.9.10.139.1.3.26

TimeStampThe value of the sysUpTime object at which a specific occurrence happened. The specific occurrence must be defined in the description of any object defined using this type. If sysUpTime is reset to zero as a result of a re- initialization of the network management (sub)system, then the values of all TimeStamp objects are also reset. However, after approximately 497 days without a re- initialization, the sysUpTime object will reach 2^^32-1 and then increment around to zero; in this case, existing values of TimeStamp objects do not change. This can lead to ambiguities in the value of TimeStamp objects. · TimeTicks

This object indicates the sysUpTime value when the reporting period starts.

cnrdhcpv6PeriodEndTime

1.3.6.1.4.1.9.10.139.1.3.27

TimeStampThe value of the sysUpTime object at which a specific occurrence happened. The specific occurrence must be defined in the description of any object defined using this type. If sysUpTime is reset to zero as a result of a re- initialization of the network management (sub)system, then the values of all TimeStamp objects are also reset. However, after approximately 497 days without a re- initialization, the sysUpTime object will reach 2^^32-1 and then increment around to zero; in this case, existing values of TimeStamp objects do not change. This can lead to ambiguities in the value of TimeStamp objects. · TimeTicks

This object indicates the sysUpTime value when the reporting period ends.

cnrdhcpv6PeriodExtensionErrors

1.3.6.1.4.1.9.10.139.1.3.28

Counter32 · packets

This object indicates the number of DHCPv6 packets dropped due to extension processing failure during the reporting period.

cnrdhcpv6PeriodExtensionDrops

1.3.6.1.4.1.9.10.139.1.3.29

Counter32 · packets

This object indicates the number of DHCPv6 packets dropped that an extension requested during the reporting period.

cnrdhcpv6FOStateRcvd

1.3.6.1.4.1.9.10.139.1.4.1

Counter32 · messages

The total number of failover STATE messages received.

cnrdhcpv6FOBindingUpdsRcvd

1.3.6.1.4.1.9.10.139.1.4.2

Counter32 · messages

The total number of failover BNDUPD6 packets received.

cnrdhcpv6FOBindingAcksRcvd

1.3.6.1.4.1.9.10.139.1.4.3

Counter32 · messages

The total number of failover BNDUPD6 messages, where no updates were negatively acknowledged, received.

cnrdhcpv6FOBindingNaksRcvd

1.3.6.1.4.1.9.10.139.1.4.4

Counter32 · messages

The total number of failover BNDUPD6 messages, where one or more updates were negatively acknowledged, received.

cnrdhcpv6FOConnectRcvd

1.3.6.1.4.1.9.10.139.1.4.5

Counter32 · messages

The total number of failover CONNECT messages received.

cnrdhcpv6FOConnectAckRcvd

1.3.6.1.4.1.9.10.139.1.4.6

Counter32 · messages

The total number of failover CONNECTACK messages received.

cnrdhcpv6FOContactRcvd

1.3.6.1.4.1.9.10.139.1.4.7

Counter32 · messages

The total number of failover CONTACT messages received.

cnrdhcpv6FODisconnectRcvd

1.3.6.1.4.1.9.10.139.1.4.8

Counter32 · messages

The total number of failover DISCONNECT messages received.

cnrdhcpv6FOUpdateReqRcvd

1.3.6.1.4.1.9.10.139.1.4.9

Counter32 · messages

The total number of failover UPDREQ6/UPDREQALL6 messages received.

cnrdhcpv6FOUpdateDoneRcvd

1.3.6.1.4.1.9.10.139.1.4.10

Counter32 · messages

The total number of failover UPDDONE6 messages received.

cnrdhcpv6FOPoolRequestsRcvd

1.3.6.1.4.1.9.10.139.1.4.11

Counter32 · messages

The total number of failover POOLREQ6 messages received.

cnrdhcpv6FOPoolResponseRcvd

1.3.6.1.4.1.9.10.139.1.4.12

Counter32 · messages

The total number of failover POOLRESP6 messages received.

cnrdhcpv6FOStateSent

1.3.6.1.4.1.9.10.139.1.4.13

Counter32 · messages

The total number of failover STATE messages sent.

cnrdhcpv6FOBindingUpdsSent

1.3.6.1.4.1.9.10.139.1.4.14

Counter32 · messages

The total number of failover BNDUPD6 messages sent.

cnrdhcpv6FOBindingAcksSent

1.3.6.1.4.1.9.10.139.1.4.15

Counter32 · messages

The total number of failover BNDUPD6 messages, where no updates were negatively acknowledged, sent.

cnrdhcpv6FOBindingNaksSent

1.3.6.1.4.1.9.10.139.1.4.16

Counter32 · messages

The total number of failover BNDUPD6 messages, where one or more updates were negatively acknowledged, sent.

cnrdhcpv6FOConnectSent

1.3.6.1.4.1.9.10.139.1.4.17

Counter32 · messages

The total number of failover CONNECT messages sent.

cnrdhcpv6FOConnectAckSent

1.3.6.1.4.1.9.10.139.1.4.18

Counter32 · messages

The total number of failover CONNECTACK messages sent.

cnrdhcpv6FOContactSent

1.3.6.1.4.1.9.10.139.1.4.19

Counter32 · messages

The total number of failover CONTACT messages sent.

cnrdhcpv6FODisconnectSent

1.3.6.1.4.1.9.10.139.1.4.20

Counter32 · messages

The total number of failover DISCONNECT messages sent.

cnrdhcpv6FOUpdateReqSent

1.3.6.1.4.1.9.10.139.1.4.21

Counter32 · messages

The total number of failover UPDREQ6/UPDREQALL6 messages sent.

cnrdhcpv6FOUpdateDoneSent

1.3.6.1.4.1.9.10.139.1.4.22

Counter32 · messages

The total number of failover UPDDONE6 messages sent.

cnrdhcpv6FOPoolRequestSent

1.3.6.1.4.1.9.10.139.1.4.23

Counter32 · messages

The total number of failover POOLREQ6 messages sent.

cnrdhcpv6FOPoolResponsesSent

1.3.6.1.4.1.9.10.139.1.4.24

Counter32 · messages

The total number of failover POOLRESP6 messages sent.

cnrdhcpv6FOInvalidMsgsRcvd

1.3.6.1.4.1.9.10.139.1.4.25

Counter32 · messages

The total number of failover messages received that contained an unknown request or could not be parsed.

cnrdhcpv6FODiscardedMsgs

1.3.6.1.4.1.9.10.139.1.4.26

Counter32 · messages

The total number of failover messages received that were discarded because they were determined to be related to an earlier failover connection.

cnrdhcpv6FOSuccessConn

1.3.6.1.4.1.9.10.139.1.4.27

Counter32 · connections

The total number of failover connections successfully opened with the partner (CONNECT/CONNECTACK exchanged).

cnrdhcpv6FOFailedConn

1.3.6.1.4.1.9.10.139.1.4.28

Counter32 · connections

The total number of failover connections that failed to successfully connected.

cnrdhcpv6FOInvalidConn

1.3.6.1.4.1.9.10.139.1.4.29

Counter32 · connections

The total number of failover connections that were not from our parnter.

cnrdhcpv6FOSelfTermConn

1.3.6.1.4.1.9.10.139.1.4.30

Counter32 · connections

The total number of failover connections that were terminated by this server.

cnrdhcpv6FOPeerTermConn

1.3.6.1.4.1.9.10.139.1.4.31

Counter32 · connections

The total number of failover connections that were terminated by the partner server.

cnrdhcpv6FOPeriodStateRcvd

1.3.6.1.4.1.9.10.139.1.5.1

Unsigned32 · messages

The number of failover STATE messages received during the reporting interval.

cnrdhcpv6FOPeriodBindingUpdsRcvd

1.3.6.1.4.1.9.10.139.1.5.2

Unsigned32 · messages

The number of failover BNDUPD6 packets received during the reporting interval.

cnrdhcpv6FOPeriodBindingAcksRcvd

1.3.6.1.4.1.9.10.139.1.5.3

Unsigned32 · messages

The number of failover BNDUPD6 messages, where no updates were negatively acknowledged, received during the reporting interval.

cnrdhcpv6FOPeriodBindingNaksRcvd

1.3.6.1.4.1.9.10.139.1.5.4

Unsigned32 · messages

The number of failover BNDUPD6 messages, where one or more updates were negatively acknowledged, received during the reporting interval.

cnrdhcpv6FOPeriodConnectRcvd

1.3.6.1.4.1.9.10.139.1.5.5

Unsigned32 · messages

The number of failover CONNECT messages received during the reporting interval.

cnrdhcpv6FOPeriodConnectAckRcvd

1.3.6.1.4.1.9.10.139.1.5.6

Unsigned32 · messages

The number of failover CONNECTACK messages received during the reporting interval.

cnrdhcpv6FOPeriodContactRcvd

1.3.6.1.4.1.9.10.139.1.5.7

Unsigned32 · messages

The number of failover CONTACT messages received during the reporting interval.

cnrdhcpv6FOPeriodDisconnectRcvd

1.3.6.1.4.1.9.10.139.1.5.8

Unsigned32 · messages

The number of failover DISCONNECT messages received during the reporting interval.

cnrdhcpv6FOPeriodUpdateReqRcvd

1.3.6.1.4.1.9.10.139.1.5.9

Unsigned32 · messages

The number of failover UPDREQ6/UPDREQALL6 messages received during the reporting interval.

cnrdhcpv6FOPeriodUpdateDoneRcvd

1.3.6.1.4.1.9.10.139.1.5.10

Unsigned32 · messages

The number of failover UPDDONE6 messages received during the reporting interval.

cnrdhcpv6FOPeriodPoolRequestsRcvd

1.3.6.1.4.1.9.10.139.1.5.11

Unsigned32 · messages

The number of failover POOLREQ6 messages received during the reporting interval.

cnrdhcpv6FOPeriodPoolResponseRcvd

1.3.6.1.4.1.9.10.139.1.5.12

Unsigned32 · messages

The number of failover POOLRESP6 messages received during the reporting interval.

cnrdhcpv6FOPeriodStateSent

1.3.6.1.4.1.9.10.139.1.5.13

Unsigned32 · messages

The number of failover STATE messages sent during the reporting interval.

cnrdhcpv6FOPeriodBindingUpdsSent

1.3.6.1.4.1.9.10.139.1.5.14

Unsigned32 · messages

The number of failover BNDUPD6 messages sent during the reporting interval.

cnrdhcpv6FOPeriodBindingAcksSent

1.3.6.1.4.1.9.10.139.1.5.15

Unsigned32 · messages

The number of failover BNDUPD6 messages, where no updates were negatively acknowledged, sent during the reporting interval.

cnrdhcpv6FOPeriodBindingNaksSent

1.3.6.1.4.1.9.10.139.1.5.16

Unsigned32 · messages

The number of failover BNDUPD6 messages, where one or more updates were negatively acknowledged, sent during the reporting interval.

cnrdhcpv6FOPeriodConnectSent

1.3.6.1.4.1.9.10.139.1.5.17

Unsigned32 · messages

The number of failover CONNECT messages sent during the reporting interval.

cnrdhcpv6FOPeriodConnectAckSent

1.3.6.1.4.1.9.10.139.1.5.18

Unsigned32 · messages

The number of failover CONNECTACK messages sent during the reporting interval.

cnrdhcpv6FOPeriodContactSent

1.3.6.1.4.1.9.10.139.1.5.19

Unsigned32 · messages

The number of failover CONTACT messages sent during the reporting interval.

cnrdhcpv6FOPeriodDisconnectSent

1.3.6.1.4.1.9.10.139.1.5.20

Unsigned32 · messages

The number of failover DISCONNECT messages sent during the reporting interval.

cnrdhcpv6FOPeriodUpdateReqSent

1.3.6.1.4.1.9.10.139.1.5.21

Unsigned32 · messages

The number of failover UPDREQ6/UPDREQALL6 messages sent during the reporting interval.

cnrdhcpv6FOPeriodUpdateDoneSent

1.3.6.1.4.1.9.10.139.1.5.22

Unsigned32 · messages

The number of failover UPDDONE6 messages sent during the reporting interval.

cnrdhcpv6FOPeriodPoolRequestSent

1.3.6.1.4.1.9.10.139.1.5.23

Unsigned32 · messages

The number of failover POOLREQ6 messages sent during the reporting interval.

cnrdhcpv6FOPeriodPoolResponsesSent

1.3.6.1.4.1.9.10.139.1.5.24

Unsigned32 · messages

The number of failover POOLRESP6 messages sent during the reporting interval.

cnrdhcpv6FOPeriodInvalidMsgsRcvd

1.3.6.1.4.1.9.10.139.1.5.25

Unsigned32 · messages

The number of failover messages received that contained an unknown request or could not be parsed during the reporting interval.

cnrdhcpv6FOPeriodDiscardedMsgs

1.3.6.1.4.1.9.10.139.1.5.26

Unsigned32 · messages

The number of failover messages received that were discarded because they were determined to be related to an earlier failover connection during the reporting interval.

cnrdhcpv6FOPeriodSuccessConn

1.3.6.1.4.1.9.10.139.1.5.27

Unsigned32 · connections

The number of failover connections successfully opened with the partner (CONNECT/CONNECTACK exchanged) during the reporting interval.

cnrdhcpv6FOPeriodFailedConn

1.3.6.1.4.1.9.10.139.1.5.28

Unsigned32 · connections

The number of failover connections that failed to successfully connected during the reporting interval.

cnrdhcpv6FOPeriodInvalidConn

1.3.6.1.4.1.9.10.139.1.5.29

Unsigned32 · connections

The number of failover connections that were not from our parnter during the reporting interval.

cnrdhcpv6FOPeriodSelfTermConn

1.3.6.1.4.1.9.10.139.1.5.30

Unsigned32 · connections

The number of failover connections that were terminated by this server during the reporting interval.

cnrdhcpv6FOPeriodPeerTermConn

1.3.6.1.4.1.9.10.139.1.5.31

Unsigned32 · connections

The number of failover connections that were terminated by the partner server during the reporting interval.

cnrdhcpv6FOPeriodStartTime

1.3.6.1.4.1.9.10.139.1.5.32

TimeStampThe value of the sysUpTime object at which a specific occurrence happened. The specific occurrence must be defined in the description of any object defined using this type. If sysUpTime is reset to zero as a result of a re- initialization of the network management (sub)system, then the values of all TimeStamp objects are also reset. However, after approximately 497 days without a re- initialization, the sysUpTime object will reach 2^^32-1 and then increment around to zero; in this case, existing values of TimeStamp objects do not change. This can lead to ambiguities in the value of TimeStamp objects. · TimeTicks

This object indicates the sysUpTime value when the reporting period starts.

cnrdhcpv6FOPeriodEndTime

1.3.6.1.4.1.9.10.139.1.5.33

TimeStampThe value of the sysUpTime object at which a specific occurrence happened. The specific occurrence must be defined in the description of any object defined using this type. If sysUpTime is reset to zero as a result of a re- initialization of the network management (sub)system, then the values of all TimeStamp objects are also reset. However, after approximately 497 days without a re- initialization, the sysUpTime object will reach 2^^32-1 and then increment around to zero; in this case, existing values of TimeStamp objects do not change. This can lead to ambiguities in the value of TimeStamp objects. · TimeTicks

This object indicates the sysUpTime value when the reporting period ends.

Trap details

ciscoNetRegDhcpv6AddressShortageStart

1.3.6.1.4.1.9.10.139.0.1

Reference: RFC3315, Section 4.1.

This notification signifies that the number of available IPv6 addresses for a particular prefix or link has fallen below the value of cnrdhcpv6Threshold. This notification signals a shortage of addresses. The shortage will continue until the number of free addresses has reached or exceeded the threshold specified by cnrdhcpv6Threshold. This notification will only be generated when the shortages of IPv6 addresses is first encountered. When ciscoNetRegDhcpv6AddressShortageStop is generated, it enables this notification to trigger again the next time the number of free addresses for that prefix or link falls below the value indicated by cnrdhcpv6Threshold. At the time this event is triggered, cnrdhcpv6LinkName indicates the name of the link or prefix, cnrdhcpv6FreeAddressValue provides the count of the addresses, cnrdhcpv6Threshold indicates the configured percentage that was crossed. In case cnrdhcpv6ThresholdType is of type 'prefix' then cnrdhcpv6PrefixAddress and cnrdhcpv6PrefixLength indicate the address and length of the prefix and cnrdhcpv6TypeDesc indicates extra grouping information on the prefix or link that triggered this event.

cnrdhcpv6LinkName

1.3.6.1.4.1.9.10.139.1.1.1

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

Reference: RFC3315, Section 4.1.

This object indicates the name of the link or prefix, depending on type, experiencing the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event.

cnrdhcpv6FreeAddressValue

1.3.6.1.4.1.9.10.139.1.1.2

Gauge32

This object indicates the number of free addresses at the time the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event was triggered.

cnrdhcpv6Threshold

1.3.6.1.4.1.9.10.139.1.1.3

Gauge32 (0..100) · percentage

This object indicates the configured percentage threshold that was crossed at the time the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event was triggered.

cnrdhcpv6PrefixAddress

1.3.6.1.4.1.9.10.139.1.1.4

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

Reference: RFC3315, Section 4.1.

This object indicates the address of the prefix that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event. This attribute is available only if the cnrdhcpv6ThresholdType object for the event has the value 'prefix'.

cnrdhcpv6PrefixLength

1.3.6.1.4.1.9.10.139.1.1.5

InetAddressPrefixLengthDenotes the length of a generic Internet network address prefix. A value of n corresponds to an IP address mask that has n contiguous 1-bits from the most significant bit (MSB), with all other bits set to 0. An InetAddressPrefixLength value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddressPrefixLength textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddressPrefixLength textual convention, if they appear in the same logical row. InetAddressPrefixLength values larger than the maximum length of an IP address for a specific InetAddressType are treated as the maximum significant value applicable for the InetAddressType. The maximum significant value is 32 for the InetAddressType 'ipv4(1)' and 'ipv4z(3)' and 128 for the InetAddressType 'ipv6(2)' and 'ipv6z(4)'. The maximum significant value for the InetAddressType 'dns(16)' is 0. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where the Internet network address prefix is unknown or does not apply. The upper bound of the prefix length has been chosen to be consistent with the maximum size of an InetAddress. (0..2040) · Unsigned32 · hint d

Reference: RFC3315, Section 4.1.

This object indicates the length of the IPv6 prefix that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event. This attribute is available only if the cnrdhcpv6ThresholdType object for the event has the value 'prefix'.

cnrdhcpv6ThresholdType

1.3.6.1.4.1.9.10.139.1.1.6

INTEGER1 = prefix2 = link3 = selectionTags · Integer32

This object indicates whether the threshold that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event was configured at the level of a single prefix, an entire group of prefixes sharing the same link, or a group of prefixes sharing the same link and selection tag .

cnrdhcpv6TypeDesc

1.3.6.1.4.1.9.10.139.1.1.7

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

This object indicates the grouping for the prefix that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event. For a single prefix, it is the prefix address. For a prefix that is part of a link grouping, it is the link name. For a prefix that is part of a selection-tag grouping, it is the prefix selection tag.

ciscoNetRegDhcpv6AddressShortageStop

1.3.6.1.4.1.9.10.139.0.2

Reference: RFC3315, Section 4.1.

This notification signifies that the shortage of available IPv6 addresses for a particular prefix or link is over and is generated when the number of free addresses for that prefix or link reaches or exceed value specified by cnrdhcpv6Threshold. This notification will only be generated when exceeding the threshold specified by cnrdhcpv6Threshold for the first time. When ciscoNetRegDhcpv6AddressShortageStart is generated, it enables this notification to trigger again the next time the number of free addresses for that prefix or link reaches or exceed value specified by cnrdhcpv6Threshold. At the time this event is triggered, cnrdhcpv6LinkName indicates the name of the link or prefix, cnrdhcpv6FreeAddressValue provides the count of the addresses, cnrdhcpv6Threshold specifies the configured percentage that was crossed. In case cnrdhcpv6ThresholdType is of type 'prefix' then cnrdhcpv6PrefixAddress and cnrdhcpv6PrefixLength indicate the address and length of the prefix and cnrdhcpv6TypeDesc indicates extra grouping information on the prefix or link that triggered this event.

cnrdhcpv6LinkName

1.3.6.1.4.1.9.10.139.1.1.1

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

Reference: RFC3315, Section 4.1.

This object indicates the name of the link or prefix, depending on type, experiencing the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event.

cnrdhcpv6FreeAddressValue

1.3.6.1.4.1.9.10.139.1.1.2

Gauge32

This object indicates the number of free addresses at the time the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event was triggered.

cnrdhcpv6Threshold

1.3.6.1.4.1.9.10.139.1.1.3

Gauge32 (0..100) · percentage

This object indicates the configured percentage threshold that was crossed at the time the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event was triggered.

cnrdhcpv6PrefixAddress

1.3.6.1.4.1.9.10.139.1.1.4

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

Reference: RFC3315, Section 4.1.

This object indicates the address of the prefix that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event. This attribute is available only if the cnrdhcpv6ThresholdType object for the event has the value 'prefix'.

cnrdhcpv6PrefixLength

1.3.6.1.4.1.9.10.139.1.1.5

InetAddressPrefixLengthDenotes the length of a generic Internet network address prefix. A value of n corresponds to an IP address mask that has n contiguous 1-bits from the most significant bit (MSB), with all other bits set to 0. An InetAddressPrefixLength value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddressPrefixLength textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddressPrefixLength textual convention, if they appear in the same logical row. InetAddressPrefixLength values larger than the maximum length of an IP address for a specific InetAddressType are treated as the maximum significant value applicable for the InetAddressType. The maximum significant value is 32 for the InetAddressType 'ipv4(1)' and 'ipv4z(3)' and 128 for the InetAddressType 'ipv6(2)' and 'ipv6z(4)'. The maximum significant value for the InetAddressType 'dns(16)' is 0. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where the Internet network address prefix is unknown or does not apply. The upper bound of the prefix length has been chosen to be consistent with the maximum size of an InetAddress. (0..2040) · Unsigned32 · hint d

Reference: RFC3315, Section 4.1.

This object indicates the length of the IPv6 prefix that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event. This attribute is available only if the cnrdhcpv6ThresholdType object for the event has the value 'prefix'.

cnrdhcpv6ThresholdType

1.3.6.1.4.1.9.10.139.1.1.6

INTEGER1 = prefix2 = link3 = selectionTags · Integer32

This object indicates whether the threshold that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event was configured at the level of a single prefix, an entire group of prefixes sharing the same link, or a group of prefixes sharing the same link and selection tag .

cnrdhcpv6TypeDesc

1.3.6.1.4.1.9.10.139.1.1.7

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

This object indicates the grouping for the prefix that triggered the ciscoNetRegDhcpv6AddressShortageStart or ciscoNetRegDhcpv6AddressShortageStop event. For a single prefix, it is the prefix address. For a prefix that is part of a link grouping, it is the link name. For a prefix that is part of a selection-tag grouping, it is the prefix selection tag.

ciscoNetRegDhcpv6DuplicateAddress

1.3.6.1.4.1.9.10.139.0.3

Reference: RFC3315, Section 18.1.7, 18.2.7.

This notification is triggered when a duplicate IPv6 address assignment is detected. This notification is generated if a client sends a Decline message. The DHCPv6 client is required to do Duplicate Address Detection (DAD) before using the address and therefore would send the Decline message if it found that the address was in use. The DHCP server marks the IP address as unavailable for leasing to clients. cnrdhcpv6DupIpv6Address indicates the IPv6 address that triggered this event, cnrdhcpv6ClientId and cnrdhcpv6ClientLookupKey indicate the client identifier option and lookup key for the client that triggered this event and cnrdhcpv6DupIpv6AddressDetectedBy object indicates whether the client or server detected this condition.

cnrdhcpv6DupIpv6Address

1.3.6.1.4.1.9.10.139.1.1.8

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

Reference: RFC3315, Section 4.1.

This object indicates the IPv6 address that triggered the ciscoNetRegDhcpv6DuplicateAddress event.

cnrdhcpv6ClientId

1.3.6.1.4.1.9.10.139.1.1.9

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (2..128) · OCTET STRING · hint 255t

Reference: RFC3315, Section 9.

This object indicates the Client Identifier option (DUID) for the client, if specified, that triggered the ciscoNetRegDhcpv6DuplicateAddress event.

cnrdhcpv6ClientLookupKey

1.3.6.1.4.1.9.10.139.1.1.10

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t

This object indicates the lookup key for the client that triggered the ciscoNetRegDhcpv6DuplicateAddress event.

cnrdhcpv6DupIpv6AddressDetectedBy

1.3.6.1.4.1.9.10.139.1.1.11

INTEGER1 = dhcpClient2 = dhcpServer · Integer32

This object indicates how a duplicated IPv6 address is detected. dhcpClient: The duplicate address is detected by the DHCP client and reported to the server via a Decline message.

ciscoNetRegDhcpv6DuplicatePrefix

1.3.6.1.4.1.9.10.139.0.4

Reference: RFC3315, Section 18.1.7, 18.2.7.

This notification is triggered when a duplicate IPv6 prefix assignment is detected. This notification is generated if a client sends a Decline message. The DHCPv6 client is required to do Duplicate Address Detection (DAD) before using the prefix and therefore would send the Decline message if it found that the address was in use. The DHCP server marks the prefix as unavailable for leasing to clients. cnrdhcpv6DupPrefix and cnrdhcpv6DupPrefixLength indicate the duplicate prefix and length that triggered this event, cnrdhcpv6ClientId and cnrdhcpv6ClientLookupKey indicate the client identifier option and lookup key for the client that triggered this event and cnrdhcpv6DupIpv6AddressDetectedBy object indicates whether the client or server detected this condition.

cnrdhcpv6DupPrefix

1.3.6.1.4.1.9.10.139.1.1.12

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

Reference: RFC3315, Section 4.1.

This object indicates the IPv6 prefix that triggered the ciscoNetRegDhcpv6DuplicatePrefix event.

cnrdhcpv6DupPrefixLength

1.3.6.1.4.1.9.10.139.1.1.13

InetAddressPrefixLengthDenotes the length of a generic Internet network address prefix. A value of n corresponds to an IP address mask that has n contiguous 1-bits from the most significant bit (MSB), with all other bits set to 0. An InetAddressPrefixLength value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddressPrefixLength textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddressPrefixLength textual convention, if they appear in the same logical row. InetAddressPrefixLength values larger than the maximum length of an IP address for a specific InetAddressType are treated as the maximum significant value applicable for the InetAddressType. The maximum significant value is 32 for the InetAddressType 'ipv4(1)' and 'ipv4z(3)' and 128 for the InetAddressType 'ipv6(2)' and 'ipv6z(4)'. The maximum significant value for the InetAddressType 'dns(16)' is 0. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where the Internet network address prefix is unknown or does not apply. The upper bound of the prefix length has been chosen to be consistent with the maximum size of an InetAddress. (0..2040) · Unsigned32 · hint d

Reference: RFC3315, Section 4.1.

This object indicates the length of the IPv6 prefix that triggered the ciscoNetRegDhcpv6DuplicatePrefix event.

cnrdhcpv6ClientId

1.3.6.1.4.1.9.10.139.1.1.9

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (2..128) · OCTET STRING · hint 255t

Reference: RFC3315, Section 9.

This object indicates the Client Identifier option (DUID) for the client, if specified, that triggered the ciscoNetRegDhcpv6DuplicateAddress event.

cnrdhcpv6ClientLookupKey

1.3.6.1.4.1.9.10.139.1.1.10

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t

This object indicates the lookup key for the client that triggered the ciscoNetRegDhcpv6DuplicateAddress event.

cnrdhcpv6DupPrefixDetectedBy

1.3.6.1.4.1.9.10.139.1.1.14

INTEGER1 = dhcpServer2 = dhcpClient · Integer32

This object indicates how a duplicated IPv6 prefix is detected. dhcpClient: The duplicate prefix is detected by the DHCP client and reported to the server via a Decline message.

ciscoNetRegDhcpv6AddressConflict

1.3.6.1.4.1.9.10.139.0.5

This notification indicates that the DHCP server on this host, and a DHCP server on another host, have claimed ownership for the same IPv6 address. The cnrdhcpv6ContestedIpv6Address object indicates which address is under contention. The cnrdhcpv6PartnerServerAddr or cnrdhcpv6PartnerServerIpv6Addr object indicates with which other server a conflict was detected. The cnrdhcpv6FailoverPairName object indicates failover pair name.

cnrdhcpv6PartnerServerAddr

1.3.6.1.4.1.9.10.139.1.1.15

IpAddress SIZE (4)

The IPv4 Address of a server with which CNR is attempting to communicate.

cnrdhcpv6PartnerServerIpv6Addr

1.3.6.1.4.1.9.10.139.1.1.16

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

cnrdhcpv6ContestedIpv6Address

1.3.6.1.4.1.9.10.139.1.1.17

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address for which ownership is claimed by two or more DHCP servers.

cnrdhcpv6FailoverPairName

1.3.6.1.4.1.9.10.139.1.1.20

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

The name of the failover-pair.

ciscoNetRegDhcpv6PrefixConflict

1.3.6.1.4.1.9.10.139.0.6

This notification indicates that the DHCP server on this host, and a DHCP server on another host, have claimed ownership for the same IPv6 prefix. The cnrdhcpv6ContestedIpv6Prefix object indicates which prefix is under contention. cnrdhcpv6ContestedIpv6PrefixLength indicates the length of the prefix. The cnrdhcpv6PartnerServerAddr or cnrdhcpv6PartnerServerIpv6Addr object indicates with which other server a conflict was detected. The cnrdhcpv6FailoverPairName object indicates failover pair name.

cnrdhcpv6PartnerServerAddr

1.3.6.1.4.1.9.10.139.1.1.15

IpAddress SIZE (4)

The IPv4 Address of a server with which CNR is attempting to communicate.

cnrdhcpv6PartnerServerIpv6Addr

1.3.6.1.4.1.9.10.139.1.1.16

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

cnrdhcpv6ContestedIpv6Prefix

1.3.6.1.4.1.9.10.139.1.1.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 prefix for which ownership is claimed by two or more DHCP servers.

cnrdhcpv6ContestedIpv6PrefixLength

1.3.6.1.4.1.9.10.139.1.1.19

InetAddressPrefixLengthDenotes the length of a generic Internet network address prefix. A value of n corresponds to an IP address mask that has n contiguous 1-bits from the most significant bit (MSB), with all other bits set to 0. An InetAddressPrefixLength value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddressPrefixLength textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddressPrefixLength textual convention, if they appear in the same logical row. InetAddressPrefixLength values larger than the maximum length of an IP address for a specific InetAddressType are treated as the maximum significant value applicable for the InetAddressType. The maximum significant value is 32 for the InetAddressType 'ipv4(1)' and 'ipv4z(3)' and 128 for the InetAddressType 'ipv6(2)' and 'ipv6z(4)'. The maximum significant value for the InetAddressType 'dns(16)' is 0. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where the Internet network address prefix is unknown or does not apply. The upper bound of the prefix length has been chosen to be consistent with the maximum size of an InetAddress. (0..2040) · Unsigned32 · hint d

The length of the IPv6 prefix for which ownership is claimed by two or more DHCP servers.

cnrdhcpv6FailoverPairName

1.3.6.1.4.1.9.10.139.1.1.20

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

The name of the failover-pair.

↑ To TOC