EZ5 MIB Catalog

CISCO-NETWORK-REGISTRAR-MIB

2023-01-22

MIB for Cisco Network Registrar (CNR).

Download CISCO-NETWORK-REGISTRAR-MIB.txt Open CISCO-NETWORK-REGISTRAR-MIB.txt in a new tab

SCALARS (50) · TABLES (1) · TRAPS (23)

Scalars (50)

NameOID
cnrNotifDupIpAddress1.3.6.1.4.1.9.9.120.1.2.1
cnrNotifMACAddress1.3.6.1.4.1.9.9.120.1.2.2
cnrNotifServer1.3.6.1.4.1.9.9.120.1.2.3
cnrNotifServerType1.3.6.1.4.1.9.9.120.1.2.4
cnrNotifDupIpAddressDetectedBy1.3.6.1.4.1.9.9.120.1.2.5
cnrNotifContestedIpAddress1.3.6.1.4.1.9.9.120.1.2.6
cnrNotifDHCPScopeFreeAddrLow1.3.6.1.4.1.9.9.120.1.2.7
cnrNotifDHCPScopeFreeAddrHigh1.3.6.1.4.1.9.9.120.1.2.8
cnrNotifDHCPScopeFreeAddrValue1.3.6.1.4.1.9.9.120.1.2.9
cnrNotifDHCPThresholdType1.3.6.1.4.1.9.9.120.1.2.10
cnrNotifDHCPThresholdValue1.3.6.1.4.1.9.9.120.1.2.11
cnrNotifDHCPScopeName1.3.6.1.4.1.9.9.120.1.2.12
cnrNotifPrimarySubnetNumber1.3.6.1.4.1.9.9.120.1.2.13
cnrNotifRelatedServerType1.3.6.1.4.1.9.9.120.1.2.14
cnrNotifDnsServerIpAddress1.3.6.1.4.1.9.9.120.1.2.15
cnrNotifZoneName1.3.6.1.4.1.9.9.120.1.2.16
cnrNotifDnsRemoteServersList1.3.6.1.4.1.9.9.120.1.2.17
cnrNotifIPv6Server1.3.6.1.4.1.9.9.120.1.2.18
cnrNotifFailoverPairName1.3.6.1.4.1.9.9.120.1.2.19
cnrNotifFailoverCfgErrType1.3.6.1.4.1.9.9.120.1.2.20
cnrNotifDnsServerIp6Address1.3.6.1.4.1.9.9.120.1.2.21
cnrNotifMainIPAddress1.3.6.1.4.1.9.9.120.1.2.22
cnrNotifMainIPv6Address1.3.6.1.4.1.9.9.120.1.2.23
cnrNotifBackupIPAddress1.3.6.1.4.1.9.9.120.1.2.24
cnrNotifBackupIPv6Address1.3.6.1.4.1.9.9.120.1.2.25
cnrNotifSyncDirection1.3.6.1.4.1.9.9.120.1.2.26
cnrNotifSyncError1.3.6.1.4.1.9.9.120.1.2.27
cnrEnableFreeAddressLow1.3.6.1.4.1.9.9.120.1.3.1
cnrEnableFreeAddressHigh1.3.6.1.4.1.9.9.120.1.3.2
cnrEnableServerStart1.3.6.1.4.1.9.9.120.1.3.3
cnrEnableServerStop1.3.6.1.4.1.9.9.120.1.3.4
cnrEnableDNSQueueTooBig1.3.6.1.4.1.9.9.120.1.3.5
cnrEnableOtherServerNotResponding1.3.6.1.4.1.9.9.120.1.3.6
cnrEnableDuplicateAddress1.3.6.1.4.1.9.9.120.1.3.7
cnrEnableAddressConflict1.3.6.1.4.1.9.9.120.1.3.8
cnrEnableOtherServerResponding1.3.6.1.4.1.9.9.120.1.3.9
cnrEnableFailoverConfigMismatch1.3.6.1.4.1.9.9.120.1.3.10
cnrEnableFreeAddrLow1.3.6.1.4.1.9.9.120.1.3.11
cnrEnableFreeAddrHigh1.3.6.1.4.1.9.9.120.1.3.12
cnrEnableOtherServerNotResp1.3.6.1.4.1.9.9.120.1.3.13
cnrEnableOtherServerResp1.3.6.1.4.1.9.9.120.1.3.14
cnrEnableHaDnsPartnerDown1.3.6.1.4.1.9.9.120.1.3.15
cnrEnableHaDnsPartnerUp1.3.6.1.4.1.9.9.120.1.3.16
cnrEnableMastersNotResp1.3.6.1.4.1.9.9.120.1.3.17
cnrEnableMastersResp1.3.6.1.4.1.9.9.120.1.3.18
cnrEnableSecondaryZoneExpired1.3.6.1.4.1.9.9.120.1.3.19
cnrEnableDnsForwardersNotResp1.3.6.1.4.1.9.9.120.1.3.20
cnrEnableDnsForwardersResp1.3.6.1.4.1.9.9.120.1.3.21
cnrEnableHaDnsConfigErr1.3.6.1.4.1.9.9.120.1.3.22
cnrEnableFailoverSyncFailure1.3.6.1.4.1.9.9.120.1.3.23

Tables (1)

NameOID
cnrDHCPScopeTable1.3.6.1.4.1.9.9.120.1.1.1

Traps (23)

NameOID
ciscoNetRegFreeAddressLow(deprecated)1.3.6.1.4.1.9.9.120.2.0.1
ciscoNetRegFreeAddressHigh(deprecated)1.3.6.1.4.1.9.9.120.2.0.2
ciscoNetRegServerStart1.3.6.1.4.1.9.9.120.2.0.3
ciscoNetRegServerStop1.3.6.1.4.1.9.9.120.2.0.4
ciscoNetRegDNSQueueTooBig1.3.6.1.4.1.9.9.120.2.0.5
ciscoNetRegOtherServerNotResponding(deprecated)1.3.6.1.4.1.9.9.120.2.0.6
ciscoNetRegDuplicateAddress1.3.6.1.4.1.9.9.120.2.0.7
ciscoNetRegAddressConflict1.3.6.1.4.1.9.9.120.2.0.8
ciscoNetRegOtherServerResponding(deprecated)1.3.6.1.4.1.9.9.120.2.0.9
ciscoNetRegFailoverConfigMismatch1.3.6.1.4.1.9.9.120.2.0.10
ciscoNetRegFreeAddrLowThreshold1.3.6.1.4.1.9.9.120.2.0.11
ciscoNetRegFreeAddrHighThreshold1.3.6.1.4.1.9.9.120.2.0.12
ciscoNetRegOtherServerNotResp1.3.6.1.4.1.9.9.120.2.0.13
ciscoNetRegOtherServerResp1.3.6.1.4.1.9.9.120.2.0.14
ciscoNetRegHaDnsPartnerDown1.3.6.1.4.1.9.9.120.2.0.15
ciscoNetRegHaDnsPartnerUp1.3.6.1.4.1.9.9.120.2.0.16
ciscoNetRegMastersNotResp1.3.6.1.4.1.9.9.120.2.0.17
ciscoNetRegMastersResp1.3.6.1.4.1.9.9.120.2.0.18
ciscoNetRegSecondaryZonesExpired1.3.6.1.4.1.9.9.120.2.0.19
ciscoNetRegDnsForwardersNotResp(deprecated)1.3.6.1.4.1.9.9.120.2.0.20
ciscoNetRegDnsForwardersResp(deprecated)1.3.6.1.4.1.9.9.120.2.0.21
ciscoNetRegHaDnsConfigErr1.3.6.1.4.1.9.9.120.2.0.22
ciscoNetRegFailoverSyncFailure1.3.6.1.4.1.9.9.120.2.0.23

END OF TOC

Scalar details

cnrNotifDupIpAddress

1.3.6.1.4.1.9.9.120.1.2.1

IpAddress SIZE (4)

The IP address which was found to be a duplicate.

cnrNotifMACAddress

1.3.6.1.4.1.9.9.120.1.2.2

CnrPhysAddressA Layer 1 address which includes the hardware address space as well as the usual MAC address. This object is encoded as a sequence of octets: 1st octet is the type (RFC 2131 htype field) 2nd octet is the hardware address length (RFC 2131 hlen field) 3rd and later octets are the hardware address (RFC 2131 chaddr field) This encoding is intended to mirror the representation of MAC addresses in DHCP.Reference: RFC 2131 SIZE (2..18) · OCTET STRING

The offending MAC address which caused a duplicate IP address to be detected.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifServerType

1.3.6.1.4.1.9.9.120.1.2.4

INTEGER1 = dns2 = dhcp3 = ldap4 = tftp5 = ccm · Integer32

The type of server.

cnrNotifDupIpAddressDetectedBy

1.3.6.1.4.1.9.9.120.1.2.5

INTEGER1 = dhcpClient2 = dhcpServer · Integer32

For a ciscoNetRegDuplicateAddress notification, this object indicates whether the client or server detected the condition.

cnrNotifContestedIpAddress

1.3.6.1.4.1.9.9.120.1.2.6

IpAddress SIZE (4)

The IP address for which ownership is claimed by two or more DHCP servers.

cnrNotifDHCPScopeFreeAddrLow

1.3.6.1.4.1.9.9.120.1.2.7

Unsigned32 · percentage

This object is used to determine the start of the address shortage condition. When the number of free addresses is equal to or less than the value contained by this object the ciscoNetRegFreeAddrLowThreshold notification will be generated. The low address condition will continue until the number of free addresses has reached or exceeded the number specified by the cnrNotifDHCPScopeFreeAddrHigh object. The ciscoNetRegFreeAddrLowThreshold notification will only be generated when the low address condition is first encountered. These thresholds objects and notifications apply to scopes defined for the DHCP server. The cnrDHCPScope object indicates to which scope these objects and notifications are to be applied.

cnrNotifDHCPScopeFreeAddrHigh

1.3.6.1.4.1.9.9.120.1.2.8

Unsigned32 · percentage

This object is used to determine the end of address shortage. When the number of free addresses is equal to or greater than the value contained by this object the ciscoNetRegFreeAddrHighThreshold notification will be generated. The ciscoNetRegFreeAddrHighThreshold notification will only be generated when the first time the cnrNotifDHCPScopeFreeAddrHigh is exceeded. These thresholds objects and notifications apply to scopes defined for the DHCP server. The cnrDHCPScope object indicates to which scope these objects and notifications are to be applied.

cnrNotifDHCPScopeFreeAddrValue

1.3.6.1.4.1.9.9.120.1.2.9

Gauge32 · IP addresses

The number of IP addresses which are available within the scope specified by the cnrDHCPScope object.

cnrNotifDHCPThresholdType

1.3.6.1.4.1.9.9.120.1.2.10

INTEGER1 = scope2 = network3 = selectionTags · Integer32

The type of threshold that is causing the notification. Threshold is configured based on the following types: Type Threshold Configuration ---- ----------------------- scope level of single scope network level of an entire group of scopes sharing the same primary subnet selectionTags level of a group of scopes sharing the same primary subnet and selection tags.

cnrNotifDHCPThresholdValue

1.3.6.1.4.1.9.9.120.1.2.11

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..100) · OCTET STRING · hint 255a

The value of the type of threshold that is causing the notification. Type Value ---- ----- scope primary or secondary subnet number network scope's primary or secondary subnet number selectionTags selection tag list.

cnrNotifDHCPScopeName

1.3.6.1.4.1.9.9.120.1.2.12

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..100) · OCTET STRING · hint 255a

The name of the DHCP scope.

cnrNotifPrimarySubnetNumber

1.3.6.1.4.1.9.9.120.1.2.13

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a

The primary subnet number of the network interface of which the scope is part.

cnrNotifRelatedServerType

1.3.6.1.4.1.9.9.120.1.2.14

INTEGER1 = dnsPrimary2 = ldap3 = failoverPartner4 = relay-agent · Integer32

The type of related server.

cnrNotifDnsServerIpAddress

1.3.6.1.4.1.9.9.120.1.2.15

IpAddress SIZE (4)

The IP address of the DNS server.

cnrNotifZoneName

1.3.6.1.4.1.9.9.120.1.2.16

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a

The name of the zone.

cnrNotifDnsRemoteServersList

1.3.6.1.4.1.9.9.120.1.2.17

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..254) · OCTET STRING · hint 255a

Comma-separated list of remote server IP addresses.

cnrNotifIPv6Server

1.3.6.1.4.1.9.9.120.1.2.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

cnrNotifFailoverPairName

1.3.6.1.4.1.9.9.120.1.2.19

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

The name of the failover-pair.

cnrNotifFailoverCfgErrType

1.3.6.1.4.1.9.9.120.1.2.20

INTEGER1 = mclt-error2 = hba-error3 = backup-percentage-error4 = server-address-error5 = config-error6 = internal-error7 = backup-load-balancing-config-error8 = main-load-balancing-config-error · Integer32

The failover configuration error type.

cnrNotifDnsServerIp6Address

1.3.6.1.4.1.9.9.120.1.2.21

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address of the DNS server.

cnrNotifMainIPAddress

1.3.6.1.4.1.9.9.120.1.2.22

IpAddress SIZE (4)

The IP address of the main server.

cnrNotifMainIPv6Address

1.3.6.1.4.1.9.9.120.1.2.23

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address of the main server.

cnrNotifBackupIPAddress

1.3.6.1.4.1.9.9.120.1.2.24

IpAddress SIZE (4)

The IP address of the backup server.

cnrNotifBackupIPv6Address

1.3.6.1.4.1.9.9.120.1.2.25

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address of the backup server.

cnrNotifSyncDirection

1.3.6.1.4.1.9.9.120.1.2.26

INTEGER1 = main-to-backup2 = backup-to-main · Integer32

Direction of the failover sync operation.

cnrNotifSyncError

1.3.6.1.4.1.9.9.120.1.2.27

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

Error observed during failover sync operation.

cnrEnableFreeAddressLow

1.3.6.1.4.1.9.9.120.1.3.1

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegFreeAddressLow notification should be generated for this entity.

cnrEnableFreeAddressHigh

1.3.6.1.4.1.9.9.120.1.3.2

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegFreeAddressHigh notification should be generated for this entity.

cnrEnableServerStart

1.3.6.1.4.1.9.9.120.1.3.3

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegServerStart notification should be generated for this entity.

cnrEnableServerStop

1.3.6.1.4.1.9.9.120.1.3.4

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegServerStop notification should be generated for this entity.

cnrEnableDNSQueueTooBig

1.3.6.1.4.1.9.9.120.1.3.5

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegDNSQueueTooBig notification should be generated for this entity.

cnrEnableOtherServerNotResponding

1.3.6.1.4.1.9.9.120.1.3.6

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegOtherServerNotResponding notification should be generated for this entity.

cnrEnableDuplicateAddress

1.3.6.1.4.1.9.9.120.1.3.7

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegDuplicateAddress notification should be generated for this entity.

cnrEnableAddressConflict

1.3.6.1.4.1.9.9.120.1.3.8

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegAddressConflict notification should be generated for this entity.

cnrEnableOtherServerResponding

1.3.6.1.4.1.9.9.120.1.3.9

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegOtherServerResponding notification should be generated for this entity.

cnrEnableFailoverConfigMismatch

1.3.6.1.4.1.9.9.120.1.3.10

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegFailoverConfigMismatch notification should be generated for this entity.

cnrEnableFreeAddrLow

1.3.6.1.4.1.9.9.120.1.3.11

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegFreeAddrLowThreshold notification should be generated for this entity.

cnrEnableFreeAddrHigh

1.3.6.1.4.1.9.9.120.1.3.12

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegFreeAddrHighThreshold notification should be generated for this entity.

cnrEnableOtherServerNotResp

1.3.6.1.4.1.9.9.120.1.3.13

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegOtherServerNotResp notification should be generated for this entity.

cnrEnableOtherServerResp

1.3.6.1.4.1.9.9.120.1.3.14

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegOtherServerResp notification should be generated for this entity.

cnrEnableHaDnsPartnerDown

1.3.6.1.4.1.9.9.120.1.3.15

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegHaDnsPartnerDown notification should be generated for this entity.

cnrEnableHaDnsPartnerUp

1.3.6.1.4.1.9.9.120.1.3.16

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegHaDnsPartnerUp notification should be generated for this entity.

cnrEnableMastersNotResp

1.3.6.1.4.1.9.9.120.1.3.17

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegMastersNotResp notification should be generated for this entity.

cnrEnableMastersResp

1.3.6.1.4.1.9.9.120.1.3.18

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegMastersResp notification should be generated for this entity.

cnrEnableSecondaryZoneExpired

1.3.6.1.4.1.9.9.120.1.3.19

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegSecondaryZonesExpired notification should be generated for this entity.

cnrEnableDnsForwardersNotResp

1.3.6.1.4.1.9.9.120.1.3.20

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegDnsForwardersNotResp notification should be generated for this entity.

cnrEnableDnsForwardersResp

1.3.6.1.4.1.9.9.120.1.3.21

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegDnsForwardersResp notification should be generated for this entity.

cnrEnableHaDnsConfigErr

1.3.6.1.4.1.9.9.120.1.3.22

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegHaDnsConfigErr notification should be generated for this entity.

cnrEnableFailoverSyncFailure

1.3.6.1.4.1.9.9.120.1.3.23

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Indicates whether the ciscoNetRegFailoverSyncFailure notification should be generated for this entity.

Table details

cnrDHCPScopeTable

1.3.6.1.4.1.9.9.120.1.1.1

Index: cnrDHCPScopeName

The table listing characteristics of all scopes. Entries in this table correspond to scopes, which are added and deleted via the CNR GUI or CLI.

cnrDHCPScopeName

1.3.6.1.4.1.9.9.120.1.1.1.1.1

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..100) · OCTET STRING · hint 255a

The name of the scope, which uniquely identifies an entry in the cnrDHCPScopeTable.

cnrDHCPScopeFreeAddrLowThreshold

1.3.6.1.4.1.9.9.120.1.1.1.1.2

Unsigned32

The low threshold for available free addresses in this scope. If the value for available free addresses in this scope becomes equal to or less than this value, a cnrDHCPScopeFreeAddrLowThreshold event is generated for this scope. No more cnrDHCPScopeFreeAddrLowThreshold events will be generated for this scope during this execution of the DHCP server until the value for available free addresses has exceeded the value of cnrDHCPScopeFreeAddrHighThreshold. This value may be expressed as either an absolute value or a percentage; the units are specified by the value of cnrDHCPScopeFreeAddrUnits.

cnrDHCPScopeFreeAddrHighThreshold

1.3.6.1.4.1.9.9.120.1.1.1.1.3

Unsigned32

The high threshold for available free addresses in this scope. If a cnrDHCPScopeFreeAddrLowThreshold event has been generated for this scope, and the value for available free addresses has exceeded the value of cnrDHCPScopeFreeAddrHighThreshold, then a ciscoNetRegFreeAddressHigh event will be generated. No more ciscoNetRegFreeAddressHigh events will be generated for this scope during this execution of the DHCP server until the value for available free addresses becomes equal to or less than the value of cnrDHCPScopeFreeAddrHighThreshold. This value may be expressed as either an absolute value or a percentage; the units are specified by the value of cnrDHCPScopeFreeAddrUnits.

cnrDHCPScopeFreeAddrValue

1.3.6.1.4.1.9.9.120.1.1.1.1.4

Unsigned32

The number of IP addresses which are available within this scope. May be expressed as either an absolute value or a percentage; the units are given by the value of cnrDHCPScopeFreeAddrUnits.

cnrDHCPScopeFreeAddrUnits

1.3.6.1.4.1.9.9.120.1.1.1.1.5

INTEGER1 = value2 = percent · Integer32

The units associated with the value of cnrDHCPScopeFreeAddrValue.

Trap details

ciscoNetRegFreeAddressLow

1.3.6.1.4.1.9.9.120.2.0.1

This notification signifies that the number of available IP addresses for a particular scope has fallen below the value of cnrDHCPScopeFreeAddrLowThreshold for that scope. This notification has been replaced by the ciscoNetRegFreeAddrLowThreshold notification.

cnrDHCPScopeFreeAddrLowThreshold

1.3.6.1.4.1.9.9.120.1.1.1.1.2

Unsigned32

The low threshold for available free addresses in this scope. If the value for available free addresses in this scope becomes equal to or less than this value, a cnrDHCPScopeFreeAddrLowThreshold event is generated for this scope. No more cnrDHCPScopeFreeAddrLowThreshold events will be generated for this scope during this execution of the DHCP server until the value for available free addresses has exceeded the value of cnrDHCPScopeFreeAddrHighThreshold. This value may be expressed as either an absolute value or a percentage; the units are specified by the value of cnrDHCPScopeFreeAddrUnits.

cnrDHCPScopeFreeAddrValue

1.3.6.1.4.1.9.9.120.1.1.1.1.4

Unsigned32

The number of IP addresses which are available within this scope. May be expressed as either an absolute value or a percentage; the units are given by the value of cnrDHCPScopeFreeAddrUnits.

cnrDHCPScopeFreeAddrUnits

1.3.6.1.4.1.9.9.120.1.1.1.1.5

INTEGER1 = value2 = percent · Integer32

The units associated with the value of cnrDHCPScopeFreeAddrValue.

ciscoNetRegFreeAddressHigh

1.3.6.1.4.1.9.9.120.2.0.2

This notification signifies that the number of available IP addresses for a particular scope has risen above the value of cnrDHCPScopeFreeAddrHighThreshold for that scope. This notification has been replaced by the ciscoNetRegFreeAddrHighThreshold notification.

cnrDHCPScopeFreeAddrHighThreshold

1.3.6.1.4.1.9.9.120.1.1.1.1.3

Unsigned32

The high threshold for available free addresses in this scope. If a cnrDHCPScopeFreeAddrLowThreshold event has been generated for this scope, and the value for available free addresses has exceeded the value of cnrDHCPScopeFreeAddrHighThreshold, then a ciscoNetRegFreeAddressHigh event will be generated. No more ciscoNetRegFreeAddressHigh events will be generated for this scope during this execution of the DHCP server until the value for available free addresses becomes equal to or less than the value of cnrDHCPScopeFreeAddrHighThreshold. This value may be expressed as either an absolute value or a percentage; the units are specified by the value of cnrDHCPScopeFreeAddrUnits.

cnrDHCPScopeFreeAddrValue

1.3.6.1.4.1.9.9.120.1.1.1.1.4

Unsigned32

The number of IP addresses which are available within this scope. May be expressed as either an absolute value or a percentage; the units are given by the value of cnrDHCPScopeFreeAddrUnits.

cnrDHCPScopeFreeAddrUnits

1.3.6.1.4.1.9.9.120.1.1.1.1.5

INTEGER1 = value2 = percent · Integer32

The units associated with the value of cnrDHCPScopeFreeAddrValue.

ciscoNetRegServerStart

1.3.6.1.4.1.9.9.120.2.0.3

This notification signifies that the server of the specified type has started on the host from which this notification has been sent.

cnrNotifServerType

1.3.6.1.4.1.9.9.120.1.2.4

INTEGER1 = dns2 = dhcp3 = ldap4 = tftp5 = ccm · Integer32

The type of server.

ciscoNetRegServerStop

1.3.6.1.4.1.9.9.120.2.0.4

This notification signifies that the server of the specified type has stopped normally on the host from which this notification has been sent.

cnrNotifServerType

1.3.6.1.4.1.9.9.120.1.2.4

INTEGER1 = dns2 = dhcp3 = ldap4 = tftp5 = ccm · Integer32

The type of server.

ciscoNetRegDNSQueueTooBig

1.3.6.1.4.1.9.9.120.2.0.5

This notification indicates that the number of pending DNS updates has reached its limit. Successive updates may be dropped, and DHCP may stop responding to client requests until this problem has cleared.

ciscoNetRegOtherServerNotResponding

1.3.6.1.4.1.9.9.120.2.0.6

This notification signifies that a server is not responding to updates from the DHCP server. The identity of the server is given by the cnrNotifServer object. The type of the server is given by the cnrNotifServerType object. This notification has been replaced by the ciscoNetRegOtherServerNotResp notification.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifServerType

1.3.6.1.4.1.9.9.120.1.2.4

INTEGER1 = dns2 = dhcp3 = ldap4 = tftp5 = ccm · Integer32

The type of server.

ciscoNetRegDuplicateAddress

1.3.6.1.4.1.9.9.120.2.0.7

This notification signifies that a duplicate IP address has been detected. The DHCP server can detect this condition through the ping-before-offer mechanism. Alternatively, the client may have sent a DHCPDECLINE back to the server; this is assumed to be the result of the client detecting that the address was in use. In either case, the DHCP server marks the IP address as unavailable for leasing to clients. The cnrNotifDupIpAddressDetectedBy object indicates whether the client or server detected this condition.

cnrNotifDupIpAddress

1.3.6.1.4.1.9.9.120.1.2.1

IpAddress SIZE (4)

The IP address which was found to be a duplicate.

cnrNotifMACAddress

1.3.6.1.4.1.9.9.120.1.2.2

CnrPhysAddressA Layer 1 address which includes the hardware address space as well as the usual MAC address. This object is encoded as a sequence of octets: 1st octet is the type (RFC 2131 htype field) 2nd octet is the hardware address length (RFC 2131 hlen field) 3rd and later octets are the hardware address (RFC 2131 chaddr field) This encoding is intended to mirror the representation of MAC addresses in DHCP.Reference: RFC 2131 SIZE (2..18) · OCTET STRING

The offending MAC address which caused a duplicate IP address to be detected.

cnrNotifDupIpAddressDetectedBy

1.3.6.1.4.1.9.9.120.1.2.5

INTEGER1 = dhcpClient2 = dhcpServer · Integer32

For a ciscoNetRegDuplicateAddress notification, this object indicates whether the client or server detected the condition.

ciscoNetRegAddressConflict

1.3.6.1.4.1.9.9.120.2.0.8

This notification indicates that the DHCP server on this host, and a DHCP server on another host, have claimed ownership for the same IP address. The cnrNotifContestedIpAddress object indicates which address is under contention. The cnrNotifServer or cnrNotifIPv6Server object indicates with which other server a conflict was detected. The cnrNotifFailoverPairName object indicates failover pair name.

cnrNotifContestedIpAddress

1.3.6.1.4.1.9.9.120.1.2.6

IpAddress SIZE (4)

The IP address for which ownership is claimed by two or more DHCP servers.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifIPv6Server

1.3.6.1.4.1.9.9.120.1.2.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

cnrNotifFailoverPairName

1.3.6.1.4.1.9.9.120.1.2.19

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

The name of the failover-pair.

ciscoNetRegOtherServerResponding

1.3.6.1.4.1.9.9.120.2.0.9

This notification signifies that a server which had formerly been in a 'not responding' state is now responding to updates from the CNR protocol server. The identity of the server is given by the cnrNotifServer object. The type of the server is given by the cnrNotifServerType object. NOTE: One should not rely on recieving this notification as an indication that all is well with the network. Several conditions, including restart of the CNR protocol server, could result in either multiple ciscoNetRegOtherServerNotResponding notifications being sent, or in a ciscoNetRegOtherServerResponding notification NOT being sent. This notification has been replaced by the ciscoNetRegOtherServerResp notification.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifServerType

1.3.6.1.4.1.9.9.120.1.2.4

INTEGER1 = dns2 = dhcp3 = ldap4 = tftp5 = ccm · Integer32

The type of server.

ciscoNetRegFailoverConfigMismatch

1.3.6.1.4.1.9.9.120.2.0.10

This notification signifies that a server has detected via the failover protocol that its configuration does not match that of its failover peer, and that reliable DHCP operation in the event of a server failure may not be possible. The identity of the peer server is given by the cnrNotifServer or cnrNotifIPv6Server object. The cnrNotifFailoverPairName object indicates failover pair name. The cnrNotifFailoverCfgErrType object indicates failover configuration error type.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifIPv6Server

1.3.6.1.4.1.9.9.120.1.2.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

cnrNotifFailoverPairName

1.3.6.1.4.1.9.9.120.1.2.19

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

The name of the failover-pair.

cnrNotifFailoverCfgErrType

1.3.6.1.4.1.9.9.120.1.2.20

INTEGER1 = mclt-error2 = hba-error3 = backup-percentage-error4 = server-address-error5 = config-error6 = internal-error7 = backup-load-balancing-config-error8 = main-load-balancing-config-error · Integer32

The failover configuration error type.

ciscoNetRegFreeAddrLowThreshold

1.3.6.1.4.1.9.9.120.2.0.11

This notification signifies that the number of available IP addresses for a particular scope has fallen below the value of cnrNotifDHCPScopeFreeAddrLow for that scope. This notification signals a shortage of addresses. The shortage will continue until the number of free addresses has reached or exceeded the number specified by the cnrNotifDHCPScopeFreeAddrHigh object. This notification will only be generated when the shortages of IP addresses in first encountered. If the threshold type is scope or subnet, then the value is the primary or secondary subnet number, and if the type is selection-tag, then the value is the selection tag list.

cnrNotifDHCPScopeFreeAddrLow

1.3.6.1.4.1.9.9.120.1.2.7

Unsigned32 · percentage

This object is used to determine the start of the address shortage condition. When the number of free addresses is equal to or less than the value contained by this object the ciscoNetRegFreeAddrLowThreshold notification will be generated. The low address condition will continue until the number of free addresses has reached or exceeded the number specified by the cnrNotifDHCPScopeFreeAddrHigh object. The ciscoNetRegFreeAddrLowThreshold notification will only be generated when the low address condition is first encountered. These thresholds objects and notifications apply to scopes defined for the DHCP server. The cnrDHCPScope object indicates to which scope these objects and notifications are to be applied.

cnrNotifDHCPScopeFreeAddrValue

1.3.6.1.4.1.9.9.120.1.2.9

Gauge32 · IP addresses

The number of IP addresses which are available within the scope specified by the cnrDHCPScope object.

cnrNotifDHCPScopeName

1.3.6.1.4.1.9.9.120.1.2.12

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..100) · OCTET STRING · hint 255a

The name of the DHCP scope.

cnrNotifPrimarySubnetNumber

1.3.6.1.4.1.9.9.120.1.2.13

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a

The primary subnet number of the network interface of which the scope is part.

cnrNotifDHCPThresholdType

1.3.6.1.4.1.9.9.120.1.2.10

INTEGER1 = scope2 = network3 = selectionTags · Integer32

The type of threshold that is causing the notification. Threshold is configured based on the following types: Type Threshold Configuration ---- ----------------------- scope level of single scope network level of an entire group of scopes sharing the same primary subnet selectionTags level of a group of scopes sharing the same primary subnet and selection tags.

cnrNotifDHCPThresholdValue

1.3.6.1.4.1.9.9.120.1.2.11

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..100) · OCTET STRING · hint 255a

The value of the type of threshold that is causing the notification. Type Value ---- ----- scope primary or secondary subnet number network scope's primary or secondary subnet number selectionTags selection tag list.

ciscoNetRegFreeAddrHighThreshold

1.3.6.1.4.1.9.9.120.2.0.12

This notification signifies that the shortage of available IP addresses for a particular scope is over and generated when the number of free addresses for that scope reaches or exceed value specified by the cnrNotifDHCPScopeFreeAddrHigh. This notification will only be generated when crossing the threshold specified by the cnrNotifDHCPScopeFreeAddrHigh object indicates the end of IP address shortage. If the threshold type is scope or subnet, then the value is the primary or secondary subnet number, and if the type is selection-tag, then the value is the selection tag list.

cnrNotifDHCPScopeFreeAddrHigh

1.3.6.1.4.1.9.9.120.1.2.8

Unsigned32 · percentage

This object is used to determine the end of address shortage. When the number of free addresses is equal to or greater than the value contained by this object the ciscoNetRegFreeAddrHighThreshold notification will be generated. The ciscoNetRegFreeAddrHighThreshold notification will only be generated when the first time the cnrNotifDHCPScopeFreeAddrHigh is exceeded. These thresholds objects and notifications apply to scopes defined for the DHCP server. The cnrDHCPScope object indicates to which scope these objects and notifications are to be applied.

cnrNotifDHCPScopeFreeAddrValue

1.3.6.1.4.1.9.9.120.1.2.9

Gauge32 · IP addresses

The number of IP addresses which are available within the scope specified by the cnrDHCPScope object.

cnrNotifDHCPScopeName

1.3.6.1.4.1.9.9.120.1.2.12

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..100) · OCTET STRING · hint 255a

The name of the DHCP scope.

cnrNotifPrimarySubnetNumber

1.3.6.1.4.1.9.9.120.1.2.13

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a

The primary subnet number of the network interface of which the scope is part.

cnrNotifDHCPThresholdType

1.3.6.1.4.1.9.9.120.1.2.10

INTEGER1 = scope2 = network3 = selectionTags · Integer32

The type of threshold that is causing the notification. Threshold is configured based on the following types: Type Threshold Configuration ---- ----------------------- scope level of single scope network level of an entire group of scopes sharing the same primary subnet selectionTags level of a group of scopes sharing the same primary subnet and selection tags.

cnrNotifDHCPThresholdValue

1.3.6.1.4.1.9.9.120.1.2.11

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..100) · OCTET STRING · hint 255a

The value of the type of threshold that is causing the notification. Type Value ---- ----- scope primary or secondary subnet number network scope's primary or secondary subnet number selectionTags selection tag list.

ciscoNetRegOtherServerNotResp

1.3.6.1.4.1.9.9.120.2.0.13

This notification signifies that a server is not responding to updates from the DHCP server. This notification will be generated when this error is first encountered and suppressed until the the normal reponse from server has been established as indicated by the ciscoNetRegOtherServerResp. notification. The identity of the server is given by the cnrNotifServer or cnrNotifIPv6Server object. The type of the server is indicated by the cnrNotifRelatedServerType object.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifRelatedServerType

1.3.6.1.4.1.9.9.120.1.2.14

INTEGER1 = dnsPrimary2 = ldap3 = failoverPartner4 = relay-agent · Integer32

The type of related server.

cnrNotifIPv6Server

1.3.6.1.4.1.9.9.120.1.2.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

ciscoNetRegOtherServerResp

1.3.6.1.4.1.9.9.120.2.0.14

This notification signifies that a server is now responding to updates from the DHCP server. This notification will be generated when normal operation is resumed after generation of the ciscoNetRegOtherServerNotResp notification. The identity of the server is given by the cnrNotifServer or cnrNotifIPv6Server object. The type of the server is indicated by the cnrNotifRelatedServerType object. NOTE: One should not rely on recieving this notification as an indication that all is well with the network. Several conditions, including restart of the CNR protocol server, could result in either multiple ciscoNetRegOtherServerNotResp notifications being sent, or in a ciscoNetRegOtherServerResp notification NOT being sent.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifRelatedServerType

1.3.6.1.4.1.9.9.120.1.2.14

INTEGER1 = dnsPrimary2 = ldap3 = failoverPartner4 = relay-agent · Integer32

The type of related server.

cnrNotifIPv6Server

1.3.6.1.4.1.9.9.120.1.2.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

ciscoNetRegHaDnsPartnerDown

1.3.6.1.4.1.9.9.120.2.0.15

This notification signifies that communication with a HA-DNS (High Availability DNS) server's partner has been interrupted. The identity of the HA-DNS partner server is given by the cnrNotifServer or cnrNotifIPv6Server object.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifIPv6Server

1.3.6.1.4.1.9.9.120.1.2.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

ciscoNetRegHaDnsPartnerUp

1.3.6.1.4.1.9.9.120.2.0.16

This notification signifies that communication with a HA-DNS server's partner has been restored. The identity of the HA-DNS partner server is given by the cnrNotifServer or cnrNotifIPv6Server object.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifIPv6Server

1.3.6.1.4.1.9.9.120.1.2.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

ciscoNetRegMastersNotResp

1.3.6.1.4.1.9.9.120.2.0.17

This notification indicates that a DNS secondary server cannot reach any of its configured masters to obtain a zone transfer. Once this situation is encountered generation of this notification will be suppressed until a complete zone transfer has completed as indicated by the ciscoNetRegMastersResp notification. The identity of the secondary server is given by cnrNotifDnsServerIpAddress or cnrNotifDnsServerIp6Address; the identity of the master servers is given by the cnrNotifDnsRemoteServersList; and the zone is given by cnrNotifZoneName.

cnrNotifDnsServerIpAddress

1.3.6.1.4.1.9.9.120.1.2.15

IpAddress SIZE (4)

The IP address of the DNS server.

cnrNotifDnsServerIp6Address

1.3.6.1.4.1.9.9.120.1.2.21

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address of the DNS server.

cnrNotifZoneName

1.3.6.1.4.1.9.9.120.1.2.16

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a

The name of the zone.

cnrNotifDnsRemoteServersList

1.3.6.1.4.1.9.9.120.1.2.17

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..254) · OCTET STRING · hint 255a

Comma-separated list of remote server IP addresses.

ciscoNetRegMastersResp

1.3.6.1.4.1.9.9.120.2.0.18

This notification indicates that a DNS secondary server reached at least one of its configured masters and obtained a zone transfer. This notification is generated the first time sucessful zone transfer completed after a prior request for zone transfer failed because master server could not reached. The identity of the secondary server is given by cnrNotifDnsServerIpAddress or cnrNotifDnsServerIp6Address; the identity of the master servers is given by the cnrNotifDnsRemoteServersList; and the zone is given by cnrNotifZoneName object.

cnrNotifDnsServerIpAddress

1.3.6.1.4.1.9.9.120.1.2.15

IpAddress SIZE (4)

The IP address of the DNS server.

cnrNotifDnsServerIp6Address

1.3.6.1.4.1.9.9.120.1.2.21

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address of the DNS server.

cnrNotifZoneName

1.3.6.1.4.1.9.9.120.1.2.16

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a

The name of the zone.

cnrNotifDnsRemoteServersList

1.3.6.1.4.1.9.9.120.1.2.17

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..254) · OCTET STRING · hint 255a

Comma-separated list of remote server IP addresses.

ciscoNetRegSecondaryZonesExpired

1.3.6.1.4.1.9.9.120.2.0.19

This notification indicates that a DNS secondary server was unable to reach any primaries, and that a zone has expired because the TTL has passed. The identity of the DNS secondary server is given by cnrNotifDnsServerIpAddress or cnrNotifDnsServerIp6Address; the identity of the master servers is given by the cnrNotifDnsRemoteServersList; and the zone is given by cnrNotifZoneName object.

cnrNotifDnsServerIpAddress

1.3.6.1.4.1.9.9.120.1.2.15

IpAddress SIZE (4)

The IP address of the DNS server.

cnrNotifDnsServerIp6Address

1.3.6.1.4.1.9.9.120.1.2.21

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address of the DNS server.

cnrNotifZoneName

1.3.6.1.4.1.9.9.120.1.2.16

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a

The name of the zone.

cnrNotifDnsRemoteServersList

1.3.6.1.4.1.9.9.120.1.2.17

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..254) · OCTET STRING · hint 255a

Comma-separated list of remote server IP addresses.

ciscoNetRegDnsForwardersNotResp

1.3.6.1.4.1.9.9.120.2.0.20

This notification indicates that a DNS recursive resolver was not able to reach any of its configured forwarders. Once this situation is encountered generation of this notification will be suppressed until normal operation is resumed as indicated by the ciscoNetRegDnsForwardersResp notification. The identity of the affected DNS resolving server is given by cnrNotifDnsServerIpAddress and the identity of the forwarders is given by the cnrRemoteServersList object.

cnrNotifDnsServerIpAddress

1.3.6.1.4.1.9.9.120.1.2.15

IpAddress SIZE (4)

The IP address of the DNS server.

cnrNotifDnsRemoteServersList

1.3.6.1.4.1.9.9.120.1.2.17

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..254) · OCTET STRING · hint 255a

Comma-separated list of remote server IP addresses.

ciscoNetRegDnsForwardersResp

1.3.6.1.4.1.9.9.120.2.0.21

This notification indicates that a DNS recursive resolver was able to reach at least one of its configured forwarders and indicates start of normal operation. This notification is generated the first time normal operation is established after a DNS recursive resolver was not able to reach any of its configured forwarders. The identity of the affected DNS resolving server is given by cnrNotifDnsServerIpAddress and the identity of the forwarders is given by the cnrRemoteServersList object.

cnrNotifDnsServerIpAddress

1.3.6.1.4.1.9.9.120.1.2.15

IpAddress SIZE (4)

The IP address of the DNS server.

cnrNotifDnsRemoteServersList

1.3.6.1.4.1.9.9.120.1.2.17

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..254) · OCTET STRING · hint 255a

Comma-separated list of remote server IP addresses.

ciscoNetRegHaDnsConfigErr

1.3.6.1.4.1.9.9.120.2.0.22

This notification indicates a configuration mismatch between two HA-DNS partners. The first zone that has a mismatch will be reported and is denoted by cnrNotifZoneName and the server with the configuration error is denoted by cnrNotifServer or cnrNotifIPv6Server object.

cnrNotifServer

1.3.6.1.4.1.9.9.120.1.2.3

IpAddress SIZE (4)

The IP Address of a server with which CNR is attempting to communicate.

cnrNotifZoneName

1.3.6.1.4.1.9.9.120.1.2.16

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a

The name of the zone.

cnrNotifIPv6Server

1.3.6.1.4.1.9.9.120.1.2.18

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 Address of a server with which CNR is attempting to communicate.

ciscoNetRegFailoverSyncFailure

1.3.6.1.4.1.9.9.120.2.0.23

This notification indicates sync operation failure between failover pair. Failure reason is denoted by cnrNotifSyncError. cnrNotifFailoverPairName specifies the failover pair name. cnrNotifMainIPAddress and cnrNotifMainIPv6Address specifies the main server IPv4 and IPv6 address respectively. cnrNotifBackupIPAddress and cnrNotifBackupIPv6Address specifies the backup server IPv4 and IPv6 address respectively. cnrNotifSyncDirection indicates the direction of sync operation.

cnrNotifFailoverPairName

1.3.6.1.4.1.9.9.120.1.2.19

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

The name of the failover-pair.

cnrNotifMainIPAddress

1.3.6.1.4.1.9.9.120.1.2.22

IpAddress SIZE (4)

The IP address of the main server.

cnrNotifMainIPv6Address

1.3.6.1.4.1.9.9.120.1.2.23

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address of the main server.

cnrNotifBackupIPAddress

1.3.6.1.4.1.9.9.120.1.2.24

IpAddress SIZE (4)

The IP address of the backup server.

cnrNotifBackupIPv6Address

1.3.6.1.4.1.9.9.120.1.2.25

InetAddressIPv6Represents an IPv6 network address: Octets Contents Encoding 1-16 IPv6 address network-byte order The corresponding InetAddressType value is ipv6(2). This textual convention SHOULD NOT be used directly in object definitions, as it restricts addresses to a specific format. However, if it is used, it MAY be used either on its own or in conjunction with InetAddressType, as a pair. SIZE (16) · OCTET STRING · hint 2x:2x:2x:2x:2x:2x:2x:2x

The IPv6 address of the backup server.

cnrNotifSyncDirection

1.3.6.1.4.1.9.9.120.1.2.26

INTEGER1 = main-to-backup2 = backup-to-main · Integer32

Direction of the failover sync operation.

cnrNotifSyncError

1.3.6.1.4.1.9.9.120.1.2.27

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (1..255) · OCTET STRING · hint 255t

Error observed during failover sync operation.

↑ To TOC