EZ5 MIB Catalog

CISCO-RADIUS-EXT-MIB

2020-09-08

This MIB module defines objects describing RADIUS (Remote Access Dialin User Service), serving as an extension of the following MIB modules: - - RADIUS-AUTH-CLIENT-MIB [RFC4668] - RADIUS-AUTH-SERVER-MIB [RFC4669] - RADIUS-ACC-CLIENT-MIB [RFC4670] - RADIUS-ACC-SERVER-MIB [RFC4671] - RADIUS-DYNAUTH-CLIENT-MIB [RFC4672] - RADIUS-DYNAUTH-SERVER-MIB [RFC4673] - [RFC4668] D. Nelson, RADIUS Authentication Client MIB for IPv6, RFC-4668, August 2006. - [RFC4669] D. Nelson, RADIUS Authentication Server MIB for IPv6, RFC-4669, August 2006. - [RFC4670] D. Nelson, RADIUS Accounting Client MIB for IPv6, RFC-4670, August 2006. - [RFC4671] D. Nelson, RADIUS Accounting Server MIB for IPv6, RFC-4671, August 2006. - [RFC4672] S. De Cnodder, N. Jonnala, M. Chiba, RADIUS Dynamic Authorization Client MIB, RFC-4672, September 2006. - [RFC4673] S. De Cnodder, N. Jonnala, M. Chiba, RADIUS Dynamic Authorization Server MIB, RFC-4673, September 2006.

Download CISCO-RADIUS-EXT-MIB.txt Open CISCO-RADIUS-EXT-MIB.txt in a new tab

SCALARS (36)

Scalars (36)

NameOID
creClientTotalMaxInQLength1.3.6.1.4.1.9.9.736.1.1.1
creClientTotalMaxWaitQLength1.3.6.1.4.1.9.9.736.1.1.2
creClientTotalMaxDoneQLength1.3.6.1.4.1.9.9.736.1.1.3
creClientTotalAccessRejects1.3.6.1.4.1.9.9.736.1.1.4
creClientTotalAverageResponseDelay1.3.6.1.4.1.9.9.736.1.1.5
creClientSourcePortRangeStart1.3.6.1.4.1.9.9.736.1.1.6
creClientSourcePortRangeEnd1.3.6.1.4.1.9.9.736.1.1.7
creClientLastUsedSourcePort1.3.6.1.4.1.9.9.736.1.1.8
creClientLastUsedSourceId1.3.6.1.4.1.9.9.736.1.1.9
creClientTotalAccessAccepts1.3.6.1.4.1.9.9.736.1.1.10
creAuthClientBadAuthenticators1.3.6.1.4.1.9.9.736.1.2.1
creAuthClientUnknownResponses1.3.6.1.4.1.9.9.736.1.2.2
creAuthClientTotalPacketsWithResponses1.3.6.1.4.1.9.9.736.1.2.3
creAuthClientBufferAllocFailures1.3.6.1.4.1.9.9.736.1.2.4
creAuthClientTotalResponses1.3.6.1.4.1.9.9.736.1.2.5
creAuthClientTotalPacketsWithoutResponses1.3.6.1.4.1.9.9.736.1.2.6
creAuthClientAverageResponseDelay1.3.6.1.4.1.9.9.736.1.2.7
creAuthClientMaxResponseDelay1.3.6.1.4.1.9.9.736.1.2.8
creAuthClientMaxBufferSize1.3.6.1.4.1.9.9.736.1.2.9
creAuthClientTimeouts1.3.6.1.4.1.9.9.736.1.2.10
creAuthClientDupIDs1.3.6.1.4.1.9.9.736.1.2.11
creAuthClientMalformedResponses1.3.6.1.4.1.9.9.736.1.2.12
creAuthClientLastUsedSourceId1.3.6.1.4.1.9.9.736.1.2.13
creAcctClientBadAuthenticators1.3.6.1.4.1.9.9.736.1.3.1
creAcctClientUnknownResponses1.3.6.1.4.1.9.9.736.1.3.2
creAcctClientTotalPacketsWithResponses1.3.6.1.4.1.9.9.736.1.3.3
creAcctClientBufferAllocFailures1.3.6.1.4.1.9.9.736.1.3.4
creAcctClientTotalResponses1.3.6.1.4.1.9.9.736.1.3.5
creAcctClientTotalPacketsWithoutResponses1.3.6.1.4.1.9.9.736.1.3.6
creAcctClientAverageResponseDelay1.3.6.1.4.1.9.9.736.1.3.7
creAcctClientMaxResponseDelay1.3.6.1.4.1.9.9.736.1.3.8
creAcctClientMaxBufferSize1.3.6.1.4.1.9.9.736.1.3.9
creAcctClientTimeouts1.3.6.1.4.1.9.9.736.1.3.10
creAcctClientDupIDs1.3.6.1.4.1.9.9.736.1.3.11
creAcctClientMalformedResponses1.3.6.1.4.1.9.9.736.1.3.12
creAcctClientLastUsedSourceId1.3.6.1.4.1.9.9.736.1.3.13

END OF TOC

Scalar details

creClientTotalMaxInQLength

1.3.6.1.4.1.9.9.736.1.1.1

Gauge32 · RADIUS packets

This object indicates the maximum length of the queue which stores the incoming RADIUS packets.

creClientTotalMaxWaitQLength

1.3.6.1.4.1.9.9.736.1.1.2

Gauge32 · RADIUS packets

This object indicates the maximum length of the queue which stores the pending RADIUS packets for which the responses are outstanding.

creClientTotalMaxDoneQLength

1.3.6.1.4.1.9.9.736.1.1.3

Gauge32 · RADIUS packets

This object indicates the maximum length of the queue which stores those RADIUS packets for which the responses are received.

creClientTotalAccessRejects

1.3.6.1.4.1.9.9.736.1.1.4

Counter32 · RADIUS packets

This object indicates the number of access reject packets received by the RADIUS client.

creClientTotalAverageResponseDelay

1.3.6.1.4.1.9.9.736.1.1.5

TimeIntervalA period of time, measured in units of 0.01 seconds. (0..2147483647) · Integer32

This object indicates the overall response delay experienced by RADIUS packets (both authentication and accounting).

creClientSourcePortRangeStart

1.3.6.1.4.1.9.9.736.1.1.6

InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d

If the 'extended RADIUS source ports' is configured, multiple source ports are used for sending out RADIUS authentication or accounting requests. This MIB object indicates the port value from where this range starts.

creClientSourcePortRangeEnd

1.3.6.1.4.1.9.9.736.1.1.7

InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d

If the 'extended RADIUS source port' is configured, multiple source ports are used for sending out RADIUS authentication or accounting requests. This MIB object indicates the port value where this range ends.

creClientLastUsedSourcePort

1.3.6.1.4.1.9.9.736.1.1.8

InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d

If the 'extended RADIUS source ports' is configured, multiple source ports are used for sending out RADIUS authentication or accounting requests. This MIB object indicates the last source port that was used to send out a RADIUS authentication or accounting request.

creClientLastUsedSourceId

1.3.6.1.4.1.9.9.736.1.1.9

RadiusSourceIdentifierThis textual convention represents the range of identifers used when 'extended RADIUS source port' is configured. (0..255) · Unsigned32

This MIB object indicates the last source identifier that was used to send out a RADIUS packet when 'extended RADIUS source ports' is configured. The source identifier is a counter that is incremented everytime a RADIUS authentication or an accounting packet is sent.

creClientTotalAccessAccepts

1.3.6.1.4.1.9.9.736.1.1.10

Counter32 · RADIUS packets

This object indicates the number of access accept packets\n\ received by the RADIUS client.

creAuthClientBadAuthenticators

1.3.6.1.4.1.9.9.736.1.2.1

Counter32 · RADIUS packets

This object indicates the number of RADIUS authentication response packets received which contained invalid authenticators.

creAuthClientUnknownResponses

1.3.6.1.4.1.9.9.736.1.2.2

Counter32 · RADIUS packets

This object indicates the number of unknown RADIUS authentication responses received.

creAuthClientTotalPacketsWithResponses

1.3.6.1.4.1.9.9.736.1.2.3

Counter32 · RADIUS packets

This object indicates the number of RADIUS authentication packets that received responses.

creAuthClientBufferAllocFailures

1.3.6.1.4.1.9.9.736.1.2.4

Counter32 · buffer failures

This object indicates the number of buffer allocation failures encountered during RADIUS request formation.

creAuthClientTotalResponses

1.3.6.1.4.1.9.9.736.1.2.5

Counter32 · RADIUS packets

This object indicates the number of RADIUS authentication response packets received by the RADIUS client.

creAuthClientTotalPacketsWithoutResponses

1.3.6.1.4.1.9.9.736.1.2.6

Counter32 · RADIUS packets

This object indicates the number of RADIUS authentication packets that never received a response.

creAuthClientAverageResponseDelay

1.3.6.1.4.1.9.9.736.1.2.7

TimeIntervalA period of time, measured in units of 0.01 seconds. (0..2147483647) · Integer32

This object indicates the average response delay experienced for RADIUS authentication requests.

creAuthClientMaxResponseDelay

1.3.6.1.4.1.9.9.736.1.2.8

TimeIntervalA period of time, measured in units of 0.01 seconds. (0..2147483647) · Integer32

This object indicates the maximum delay experienced for RADIUS authentication requests.

creAuthClientMaxBufferSize

1.3.6.1.4.1.9.9.736.1.2.9

Unsigned32 (1..4294967295) · bytes

This object indicates the maximum buffer size for RADIUS authentication packet.

creAuthClientTimeouts

1.3.6.1.4.1.9.9.736.1.2.10

Counter32 · timeouts

This object indicates the number of timeouts that have occurred for RADIUS authentication. After a timeout the client may retry sending the request to the same server or to a different server or give up depending on the configuration.

creAuthClientDupIDs

1.3.6.1.4.1.9.9.736.1.2.11

Counter32 · RADIUS packets

This object indicates the number of times client has received duplicate authentication responses with the same identifier. Out of these two packets, the later packet is considered as a true match.

creAuthClientMalformedResponses

1.3.6.1.4.1.9.9.736.1.2.12

Counter32 · RADIUS packets

This object indicates the number of malformed RADIUS authentication responses received. Malformed packets include packets with an invalid length.

creAuthClientLastUsedSourceId

1.3.6.1.4.1.9.9.736.1.2.13

RadiusSourceIdentifierThis textual convention represents the range of identifers used when 'extended RADIUS source port' is configured. (0..255) · Unsigned32

This MIB object indicates the last source identifier that was used to send out a RADIUS authentication request when 'extended RADIUS source ports' is configured. The source identifier is a counter that is incremented everytime a RADIUS authentication request is sent.

creAcctClientBadAuthenticators

1.3.6.1.4.1.9.9.736.1.3.1

Counter32 · RADIUS packets

This object indicates the number of RADIUS Accounting-Response packets received with invalid authenticators.

creAcctClientUnknownResponses

1.3.6.1.4.1.9.9.736.1.3.2

Counter32 · RADIUS packets

This object indicates the number of unknown RADIUS accounting responses received.

creAcctClientTotalPacketsWithResponses

1.3.6.1.4.1.9.9.736.1.3.3

Counter32 · RADIUS packets

This object indicates the number of RADIUS accounting packets that received responses.

creAcctClientBufferAllocFailures

1.3.6.1.4.1.9.9.736.1.3.4

Counter32 · buffer failures

This object indicates the number of buffer allocation failures encountered for RADIUS accounting request.

creAcctClientTotalResponses

1.3.6.1.4.1.9.9.736.1.3.5

Counter32 · RADIUS packets

This object indicates the number of RADIUS accounting response packets received by the RADIUS client.

creAcctClientTotalPacketsWithoutResponses

1.3.6.1.4.1.9.9.736.1.3.6

Counter32 · RADIUS packets

This object indicates the number of RADIUS accounting packets that never received a response.

creAcctClientAverageResponseDelay

1.3.6.1.4.1.9.9.736.1.3.7

TimeIntervalA period of time, measured in units of 0.01 seconds. (0..2147483647) · Integer32

This object indicates the average response delay experienced for RADIUS accounting.

creAcctClientMaxResponseDelay

1.3.6.1.4.1.9.9.736.1.3.8

TimeIntervalA period of time, measured in units of 0.01 seconds. (0..2147483647) · Integer32

This object indicates the maximum delay experienced for RADIUS accounting.

creAcctClientMaxBufferSize

1.3.6.1.4.1.9.9.736.1.3.9

Unsigned32 (1..4294967295) · bytes

This object indicates the maximum buffer size for RADIUS accounting packets.

creAcctClientTimeouts

1.3.6.1.4.1.9.9.736.1.3.10

Counter32 · timeouts

This object indicates the number of timeouts that have occurred for RADIUS accounting. After a timeout the client may retry sending the request to the same server or to a different server or give up depending on the configuration.

creAcctClientDupIDs

1.3.6.1.4.1.9.9.736.1.3.11

Counter32 · RADIUS packets

This object indicates the number of times client has received duplicate accounting responses with the same identifier. Out of these two packets, the later packet is considered as a true match.

creAcctClientMalformedResponses

1.3.6.1.4.1.9.9.736.1.3.12

Counter32 · RADIUS packets

This object indicates the number of malformed RADIUS accounting responses received. Malformed packets include packets with an invalid length.

creAcctClientLastUsedSourceId

1.3.6.1.4.1.9.9.736.1.3.13

RadiusSourceIdentifierThis textual convention represents the range of identifers used when 'extended RADIUS source port' is configured. (0..255) · Unsigned32

This MIB object indicates the last source identifier that was used to send out a RADIUS accounting request when 'extended RADIUS source ports' is configured. The source identifier is a counter that is incremented everytime a RADIUS accounting request is sent.

↑ To TOC