cueShutdownRequest
1.3.6.1.4.1.9.9.420.1.1.1.1
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
Shutdown all applications and halt the system.
2005-09-02
The MIB Module for the management of the Cisco Unity Express (CUE) service. CUE is a voicemail service that runs in a Cisco router. CUE accepts connections from Cisco Call Manager Express (CCME), or from Cisco Call Manager (CCM). *** ABBREVIATIONS, ACRONYMS, AND SYMBOLS *** JTAPI - Java Telephony Application Programming Interface AVT - Administration Via Telephone MWI - Message Waiting Indicator AA - Auto Attendent SIP - Session Initiation Protocol AIM - Advanced Integration Module NM - Network Module
Download CISCO-UNITY-EXPRESS-MIB.txt Open CISCO-UNITY-EXPRESS-MIB.txt in a new tab
SCALARS (55) · TABLES (3) · TRAPS (7)
| Name | OID |
|---|---|
| cueJTAPIServerTable | 1.3.6.1.4.1.9.9.420.1.1.4.1 |
| cueMboxTable | 1.3.6.1.4.1.9.9.420.1.2.2 |
| cueBRHistoryTable | 1.3.6.1.4.1.9.9.420.1.5.1 |
END OF TOC
1.3.6.1.4.1.9.9.420.1.1.1.1
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
Shutdown all applications and halt the system.
1.3.6.1.4.1.9.9.420.1.1.2.1
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..15) · OCTET STRING · hint 255t
Administration Via Telephone (AVT) pilot number. AVT plays your personalized greeting when you are away and takes the message.
1.3.6.1.4.1.9.9.420.1.1.2.2
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..15) · OCTET STRING · hint 255t
Voicemail pilot number. This is used to play back your messages.
1.3.6.1.4.1.9.9.420.1.1.2.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..15) · OCTET STRING · hint 255t
Auto Attendant (AA) pilot number. AA is the generic voicemail entrance to the company. (If you know your party's extension...)
1.3.6.1.4.1.9.9.420.1.1.2.4
INTEGER1 = aim2 = nm3 = other · Integer32
Type of hardware module running this Cisco Unity Express (CUE) software. 'aim' - Advanced Integration Module (AIM). 'nm' - Network Module (NM). 'other' - This information is provided by the SNMPv2-MIB sysObjectID.
1.3.6.1.4.1.9.9.420.1.1.2.5
INTEGER1 = ccm2 = ccme · Integer32
Type of call control agent delivering calls to this voicemail application. 'ccm' - Cisco Call Manager. 'ccme' - Cisco Call Manager Express.
1.3.6.1.4.1.9.9.420.1.1.3.1
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..128) · OCTET STRING · hint 255t
Session Initiation Protocol (SIP) gateway hostname.
1.3.6.1.4.1.9.9.420.1.1.3.2
InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32
Session Initiation Protocol (SIP) gateway IP address type.
1.3.6.1.4.1.9.9.420.1.1.3.3
InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING
Session Initiation Protocol (SIP) gateway IP address. The type of internet address is indicated by the value of cueSIPGatewayIPType.
1.3.6.1.4.1.9.9.420.1.1.3.4
InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d
Session Initiation Protocol (SIP) port number.
1.3.6.1.4.1.9.9.420.1.1.4.2
INTEGER1 = unknown2 = initializing3 = inService4 = outOfService5 = shuttingDown6 = shutDown7 = partialService · Integer32
Java Telephony Application Programming Interface (JTAPI) subsystem functional state. 'unknown' - Unknown. 'initializing' - Initializing. 'inService' - In service. 'outOfService' - Out of service. 'shuttingDown' - Shutting down. 'shutDown' - Shut down. 'partialService' - Partial service.
1.3.6.1.4.1.9.9.420.1.1.4.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..63) · OCTET STRING · hint 255t
Java Telephony Application Programming Interface (JTAPI) session user name.
1.3.6.1.4.1.9.9.420.1.1.4.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..63) · OCTET STRING · hint 255t
Java Telephony Application Programming Interface (JTAPI) software version string.
1.3.6.1.4.1.9.9.420.1.1.4.5
Gauge32 (0..1023)
Current number of Java Telephony Application Programming Interface (JTAPI) ports registered.
1.3.6.1.4.1.9.9.420.1.1.5.1
Unsigned32 (0..65535) · seconds
Default mailbox size in seconds. New mailboxes will have this default size.
1.3.6.1.4.1.9.9.420.1.1.5.2
Unsigned32 (0..65535) · seconds
Default greeting length in seconds. New mailboxes will have this default maximum greeting length.
1.3.6.1.4.1.9.9.420.1.1.5.3
Unsigned32 (0..65535) · seconds
Default maximum message length in seconds. New mailboxes will have this default maximum single message length.
1.3.6.1.4.1.9.9.420.1.1.5.4
Unsigned32 (0..65535) · days
Default message age before deletion in days. New mailboxes will have this default age limit.
1.3.6.1.4.1.9.9.420.1.2.1.1
Unsigned32 (0..1023)
Maximum number of call processing ports. This is limited by the type of license purchased.
1.3.6.1.4.1.9.9.420.1.2.1.2
Gauge32 (0..1023)
Number of calls in progress. The number of active calls is limited by cueLicensedPortsMax.
1.3.6.1.4.1.9.9.420.1.2.1.3
Gauge32 (0..65535)
Current number of personal mailboxes. A personal mailbox holds a user's voicemail messages.
1.3.6.1.4.1.9.9.420.1.2.1.4
Gauge32 (0..65535)
Current number of general delivery mailboxes. A general delivery mailbox is used to distribute a message to a list of users. Examples would be department or company wide messages via voicemail.
1.3.6.1.4.1.9.9.420.1.2.1.5
Gauge32 (0..65535)
Current number of mailboxes not associated with an owner. This may occur if the user is deleted, but the mailbox is not. The mailbox will continue to take up its defined cueAllocatedCapacity on the storage media.
1.3.6.1.4.1.9.9.420.1.2.1.6
Unsigned32 (0..2147483647) · minutes
Licensed maximum capacity of voicemail in minutes. It is the ceiling for the sum of all user's mailboxes.
1.3.6.1.4.1.9.9.420.1.2.1.7
Unsigned32 (0..2147483647) · minutes
Allocated capacity of voicemail in minutes. This is the sum of each user's defined mailbox size, regardless of whether they are full or empty. The cueAllocatedCapacity cannot exceed the licensed cueCapacityOfVoicemail.
1.3.6.1.4.1.9.9.420.1.2.1.8
Gauge32 (0..2147483647) · minutes
Total time used in minutes for greetings and messages in all mailboxes. This cannot exceed the cueAllocatedCapacity. If all mailboxes are full, cueTotalTimeUsed will equal cueAllocatedCapacity.
1.3.6.1.4.1.9.9.420.1.2.1.9
Gauge32 (0..100) · percent
Percentage of total time used for greetings and messages in all mailboxes relative to the licensed cueCapacityOfVoicemail.
1.3.6.1.4.1.9.9.420.1.2.1.10
Gauge32 (0..2147483647) · seconds
Message time used in seconds. This is the total of all messages stored in all mailboxes.
1.3.6.1.4.1.9.9.420.1.2.1.11
Gauge32 (0..65535)
Total number of messages stored in all mailboxes.
1.3.6.1.4.1.9.9.420.1.2.1.12
Gauge32 (0..65535) · seconds
Average message length in seconds of all messages stored in all mailboxes.
1.3.6.1.4.1.9.9.420.1.2.1.13
Gauge32 (0..2147483647) · seconds
Greeting time used in seconds for all greetings in all mailboxes.
1.3.6.1.4.1.9.9.420.1.2.1.14
Gauge32 (0..65535)
The number of greetings in all mailboxes.
1.3.6.1.4.1.9.9.420.1.2.1.15
Gauge32 (0..65535) · seconds
Average greeting length in seconds.
1.3.6.1.4.1.9.9.420.1.2.1.16
Counter32
Number of messages left in all mailboxes since the last boot.
1.3.6.1.4.1.9.9.420.1.2.1.17
Counter32
Number of messages retrieved from all mailboxes since the last boot.
1.3.6.1.4.1.9.9.420.1.2.1.18
Counter32
Number of messages deleted from all mailboxes since the last boot.
1.3.6.1.4.1.9.9.420.1.2.1.19
Unsigned32 (0..2147483647)
Licensed maximum number of mailboxes. Enhanced licenses may be purchased to increase this limit.
1.3.6.1.4.1.9.9.420.1.2.1.20
Unsigned32 (0..2147483647)
Number of mailboxes that are at least 90 percent full. This is an indication of general use.
1.3.6.1.4.1.9.9.420.1.3.1.1
Counter32
Total number of login attempts from the GUI. This includes both success and failure.
1.3.6.1.4.1.9.9.420.1.3.1.2
Counter32
Number of GUI logins rejected for unknown username.
1.3.6.1.4.1.9.9.420.1.3.1.3
Counter32
Number of GUI logins rejected for incorrect password.
1.3.6.1.4.1.9.9.420.1.3.2.1
Counter32
Total number of voicemail PIN password attempts while trying to access a mailbox. This includes successes and failures.
1.3.6.1.4.1.9.9.420.1.3.2.2
Counter32
Number of PIN resets, overriding a current voicemail PIN password.
1.3.6.1.4.1.9.9.420.1.3.2.3
Counter32
Number of failed voicemail PIN attempts due to a bad User ID (uid) while trying to access a mailbox.
1.3.6.1.4.1.9.9.420.1.3.2.4
Counter32
Number of failed voicemail PIN attempts due to a bad password while trying to access a mailbox.
1.3.6.1.4.1.9.9.420.1.4.1.1
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
Indicates if notifications should be generated. 'true' - Notifications will be sent to targets registered via the CUE CLI. 'false' - Notifications will not be sent. Default value for this object is true because frequency of the notification generation is not very high. The following notifications are controlled by this object. - ciscoUnityExpressApplAlert - ciscoUnityExpressStorageAlert - ciscoUnityExpressSecurityAlert - ciscoUnityExpressCallMgrAlert - ciscoUnityExpressRescExhausted - ciscoUnityExpressBackupAlert - ciscoUnityExpressNTPAlert
1.3.6.1.4.1.9.9.420.1.4.2.1
INTEGER1 = error2 = warning3 = informational · Integer32
The classification on the event severity. 'error' - Significant problem. 'warning' - Not immediately significant. 'informational' - Information only.
1.3.6.1.4.1.9.9.420.1.4.2.2
DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the notification occurred at the source.
1.3.6.1.4.1.9.9.420.1.4.2.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Description of the notification.
1.3.6.1.4.1.9.9.420.1.4.2.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Detail information on error encountered.
1.3.6.1.4.1.9.9.420.1.4.3.1
Unsigned32 (0..65535)
Notification threshold for failed login attempts due to bad user name. A notification is sent if this threshold is exceeded within a 5 minute period.
1.3.6.1.4.1.9.9.420.1.4.3.2
Unsigned32 (0..65535)
Notification threshold for failed login attempts due to bad password. A notification is sent if this threshold is exceeded within a 5 minute period.
1.3.6.1.4.1.9.9.420.1.4.3.3
Unsigned32 (0..65535)
Notification threshold for failed PIN authentication attempts due to bad user id number. A notification is sent if this threshold is exceeded within a 5 minute period.
1.3.6.1.4.1.9.9.420.1.4.3.4
Unsigned32 (0..65535)
Notification threshold for failed PIN authentication attempts due to bad password. A notification is sent if this threshold is exceeded within a 5 minute period.
1.3.6.1.4.1.9.9.420.1.4.3.5
Unsigned32 (0..65535)
Notification threshold for PIN password resets. A notification is sent if this threshold is exceeded within a 5 minute period.
1.3.6.1.4.1.9.9.420.1.1.4.1
Index: cueJTAPIServerIndex
List of JTAPI Servers.
1.3.6.1.4.1.9.9.420.1.1.4.1.1.1
Unsigned32 (1..4294967295)
An arbitrary integer, a unique value for each JTAPI Server.
1.3.6.1.4.1.9.9.420.1.1.4.1.1.2
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..128) · OCTET STRING · hint 255t
Java Telephony Application Programming Interface (JTAPI) session server hostname.
1.3.6.1.4.1.9.9.420.1.1.4.1.1.3
InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32
Java Telephony Application Programming Interface (JTAPI) session server IP address type.
1.3.6.1.4.1.9.9.420.1.1.4.1.1.4
InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING
Java Telephony Application Programming Interface (JTAPI) session server IP address. The type of internet address is indicated by the value of cueJTAPIServerIPType.
1.3.6.1.4.1.9.9.420.1.2.2
Index: cueMboxIndex
A list of mailbox entries.
1.3.6.1.4.1.9.9.420.1.2.2.1.1
Unsigned32 (1..4294967295)
A unique value, greater than zero, for each mailbox.
1.3.6.1.4.1.9.9.420.1.2.2.1.2
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..63) · OCTET STRING · hint 255t
The user name of the mailbox owner.
1.3.6.1.4.1.9.9.420.1.2.2.1.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..15) · OCTET STRING · hint 255t
The phone extension number of the mailbox owner.
1.3.6.1.4.1.9.9.420.1.2.2.1.4
INTEGER1 = personal2 = generalDelivery · Integer32
The type of mailbox. A personal mailbox stores messages for a user. A general delivery mailbox distributes broadcast messages to a list of users. 'personal' - Personal mailbox of the owner. 'generalDelivery' - Assigned to a group for delivery.
1.3.6.1.4.1.9.9.420.1.2.2.1.5
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
A textual string containing information about the mailbox.
1.3.6.1.4.1.9.9.420.1.2.2.1.6
Gauge32 (0..65535) · seconds
Total number of seconds allocated for greetings and messages.
1.3.6.1.4.1.9.9.420.1.2.2.1.7
Gauge32 (0..65535) · seconds
Time used for greetings and messages in seconds for this mailbox. cueMboxTimeUsed cannot exceed cueMboxSize.
1.3.6.1.4.1.9.9.420.1.2.2.1.8
Gauge32 (0..100) · percent
Percentage of cueMboxSize taken by greetings and messages in this mailbox.
1.3.6.1.4.1.9.9.420.1.2.2.1.9
Gauge32 (0..65535)
Number of messages in the mailbox.
1.3.6.1.4.1.9.9.420.1.2.2.1.10
Gauge32 (0..65535)
Number of new messages in the mailbox.
1.3.6.1.4.1.9.9.420.1.2.2.1.11
Gauge32 (0..65535)
Number of saved messages in the mailbox.
1.3.6.1.4.1.9.9.420.1.2.2.1.12
Unsigned32 (0..65535) · seconds
Maximum number of seconds for a single message.
1.3.6.1.4.1.9.9.420.1.2.2.1.13
Unsigned32 (0..65535) · days
Message expiration time in days before a message is deleted from the mailbox.
1.3.6.1.4.1.9.9.420.1.2.2.1.14
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
Indicates if the tutorial will be played at the next message retrieval. 'true' - The tutorial will be played at the next message retrieval. 'false' - The tutorial will not be played at the next message retrieval.
1.3.6.1.4.1.9.9.420.1.2.2.1.15
INTEGER1 = standard2 = alternate · Integer32
The type of greeting played to the caller. A standard greeting uses only the owner's recorded name. A custom greeting allows the user to record the full message played to callers. 'standard' - System greeting with owner's recorded name. 'alternate' - Owner custom greeting.
1.3.6.1.4.1.9.9.420.1.2.2.1.16
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
Indicates if the mailbox is enabled for use.
1.3.6.1.4.1.9.9.420.1.2.2.1.17
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
Indicates if the mailbox currently in use.
1.3.6.1.4.1.9.9.420.1.2.2.1.18
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
Indicates if the message waiting indicator (MWI) light on the user's phone is activated.
1.3.6.1.4.1.9.9.420.1.5.1
Index: cueBRHistoryIndex
A list of voicemail backup restore entries.
1.3.6.1.4.1.9.9.420.1.5.1.1.1
Unsigned32 (1..4294967295)
A unique value, greater than zero, for each entry.
1.3.6.1.4.1.9.9.420.1.5.1.1.2
INTEGER1 = backup2 = restore · Integer32
The type of operation. 'backup' - Backup of voicemail information. 'restore' - Restore of voicemail information.
1.3.6.1.4.1.9.9.420.1.5.1.1.3
DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
Date and time of the operation.
1.3.6.1.4.1.9.9.420.1.5.1.1.4
INTEGER1 = success2 = failure · Integer32
Backup or Restore operation result. 'success' - The operation was a success. 'failure' - The operation was a failure.
1.3.6.1.4.1.9.9.420.0.1
Notification related to applications running on Cisco Unity Express. This notification is sent when application state is changed for example changed from running to down or vice versa.
1.3.6.1.4.1.9.9.420.1.4.2.1
INTEGER1 = error2 = warning3 = informational · Integer32
The classification on the event severity. 'error' - Significant problem. 'warning' - Not immediately significant. 'informational' - Information only.
1.3.6.1.4.1.9.9.420.1.4.2.2
DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the notification occurred at the source.
1.3.6.1.4.1.9.9.420.1.4.2.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Description of the notification.
1.3.6.1.4.1.9.9.420.1.4.2.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Detail information on error encountered.
1.3.6.1.4.1.9.9.420.0.2
Notification when storage device degradation is excessive.
1.3.6.1.4.1.9.9.420.1.4.2.1
INTEGER1 = error2 = warning3 = informational · Integer32
The classification on the event severity. 'error' - Significant problem. 'warning' - Not immediately significant. 'informational' - Information only.
1.3.6.1.4.1.9.9.420.1.4.2.2
DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the notification occurred at the source.
1.3.6.1.4.1.9.9.420.1.4.2.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Description of the notification.
1.3.6.1.4.1.9.9.420.1.4.2.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Detail information on error encountered.
1.3.6.1.4.1.9.9.420.0.3
Notification when a possible security issue is detected.
1.3.6.1.4.1.9.9.420.1.4.2.1
INTEGER1 = error2 = warning3 = informational · Integer32
The classification on the event severity. 'error' - Significant problem. 'warning' - Not immediately significant. 'informational' - Information only.
1.3.6.1.4.1.9.9.420.1.4.2.2
DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the notification occurred at the source.
1.3.6.1.4.1.9.9.420.1.4.2.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Description of the notification.
1.3.6.1.4.1.9.9.420.1.4.2.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Detail information on error encountered.
1.3.6.1.4.1.9.9.420.0.4
Notification when the connection to the call manager is lost.
1.3.6.1.4.1.9.9.420.1.4.2.1
INTEGER1 = error2 = warning3 = informational · Integer32
The classification on the event severity. 'error' - Significant problem. 'warning' - Not immediately significant. 'informational' - Information only.
1.3.6.1.4.1.9.9.420.1.4.2.2
DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the notification occurred at the source.
1.3.6.1.4.1.9.9.420.1.4.2.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Description of the notification.
1.3.6.1.4.1.9.9.420.1.4.2.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Detail information on error encountered.
1.3.6.1.4.1.9.9.420.0.5
Notification indicates that the CUE has run out of a certain specified type of resource. For example, when all JTAPI or SIP ports are in used, new incoming call can not be made, at that time this notification will be generated.
1.3.6.1.4.1.9.9.420.1.4.2.1
INTEGER1 = error2 = warning3 = informational · Integer32
The classification on the event severity. 'error' - Significant problem. 'warning' - Not immediately significant. 'informational' - Information only.
1.3.6.1.4.1.9.9.420.1.4.2.2
DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the notification occurred at the source.
1.3.6.1.4.1.9.9.420.1.4.2.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Description of the notification.
1.3.6.1.4.1.9.9.420.1.4.2.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Detail information on error encountered.
1.3.6.1.4.1.9.9.420.0.6
Notification of a voicemail backup failure.
1.3.6.1.4.1.9.9.420.1.4.2.1
INTEGER1 = error2 = warning3 = informational · Integer32
The classification on the event severity. 'error' - Significant problem. 'warning' - Not immediately significant. 'informational' - Information only.
1.3.6.1.4.1.9.9.420.1.4.2.2
DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the notification occurred at the source.
1.3.6.1.4.1.9.9.420.1.4.2.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Description of the notification.
1.3.6.1.4.1.9.9.420.1.4.2.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Detail information on error encountered.
1.3.6.1.4.1.9.9.420.0.7
Notification of a Network Time Protocol (NTP) error.
1.3.6.1.4.1.9.9.420.1.4.2.1
INTEGER1 = error2 = warning3 = informational · Integer32
The classification on the event severity. 'error' - Significant problem. 'warning' - Not immediately significant. 'informational' - Information only.
1.3.6.1.4.1.9.9.420.1.4.2.2
DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the notification occurred at the source.
1.3.6.1.4.1.9.9.420.1.4.2.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Description of the notification.
1.3.6.1.4.1.9.9.420.1.4.2.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
Detail information on error encountered.