The MIB Module for the management of Cisco Unity server. Cisco Unity is a Unified Communications solution that provides advanced, convergence-based communication services. The MIB presents provision and statistics information.
ACRONYMS
AMIS Analog Messaging Interface Standard MWI Message Waiting Indicator TRAP Telephone Record and Playback TTS Text-To-Speech UM Unified Messaging VMI Visual Messaging Interface VPIM Voice Profile for Internet Mail
CiscoUnityServerStatus1 = stopped2 = starting3 = running4 = stoppingThis textual convention is used to indicate the current status of the local Unity server.
stopped(1) The main Cisco Unity process is stopped
starting(2) The main Cisco Unity process is starting
running(3) The main Cisco Unity process is in normal
operational mode
stopping(4) The main Cisco Unity process is shutting
down · Integer32
The current state of the local Unity server.
ciscoUnityPorts
1.3.6.1.4.1.9.9.385.1.2.2
Unsigned32 (0..255)
The total number of ports on the local Unity server.
ciscoUnityPortsActive
1.3.6.1.4.1.9.9.385.1.2.3
Unsigned32 (0..255)
The total number of ports that are currently active with calls.
ciscoUnityPortsInbound
1.3.6.1.4.1.9.9.385.1.2.4
Unsigned32 (0..255)
The total number of ports that are designated to answer incoming calls.
ciscoUnityPortsInboundActive
1.3.6.1.4.1.9.9.385.1.2.5
Unsigned32 (0..255)
The number of inbound ports that are currently active with calls.
ciscoUnityPortsOutbound
1.3.6.1.4.1.9.9.385.1.2.6
Unsigned32 (0..255)
The total number of ports that are designated for outbound calls (includes message notification, MWI dialout and AMIS delivery).
ciscoUnityPortsOutboundActive
1.3.6.1.4.1.9.9.385.1.2.7
Unsigned32 (0..255)
The number of outbound ports that are currently active with calls.
ciscoUnityLicLanguagesMax
1.3.6.1.4.1.9.9.385.1.2.8
Unsigned32 (0..255)
The number of languages that Unity may use concurrently.
ciscoUnityLicTTSSessionsMax
1.3.6.1.4.1.9.9.385.1.2.9
Unsigned32 (0..255)
The maximum number of ports licensed for Text-to-Speech operations.
ciscoUnityLicSubscribersMax
1.3.6.1.4.1.9.9.385.1.2.10
Unsigned32 (0..2147483647)
The maximum number of subscribers licensed.
ciscoUnityLicUMSubscribersMax
1.3.6.1.4.1.9.9.385.1.2.11
Unsigned32 (0..2147483647)
The maximum number of subscribers licensed for unified messaging.
ciscoUnityLicVMISubscribersMax
1.3.6.1.4.1.9.9.385.1.2.12
Unsigned32 (0..2147483647)
The maximum number of subscribers licensed for Visual Messaging Interface (VMI).
ciscoUnityLicVoicePortsMax
1.3.6.1.4.1.9.9.385.1.2.13
Unsigned32 (0..255)
The maximum number of voice ports licensed.
ciscoUnityLicBridgeSessionsMax
1.3.6.1.4.1.9.9.385.1.2.14
Unsigned32 (0..255)
The maximum number of sessions licensed for Unity Bridge on the server.
ciscoUnityLicAMISIsLicensed
1.3.6.1.4.1.9.9.385.1.2.15
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether or not AMIS is licensed for this server.
ciscoUnityLicMaxMsgRecLenIsLic
1.3.6.1.4.1.9.9.385.1.2.16
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether or not this server is licensed to record voice mail messages of any length.
ciscoUnityLicPoolingIsEnabled
1.3.6.1.4.1.9.9.385.1.2.17
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether or not license pooling is enabled for this server.
ciscoUnityLicVPIMIsLicensed
1.3.6.1.4.1.9.9.385.1.2.18
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether or not VPIM is licensed for this server.
ciscoUnityLicPrimaryServerIsLic
1.3.6.1.4.1.9.9.385.1.2.19
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether or not this server is licensed to run as a primary/stand-alone Unity server.
ciscoUnityLicSecondServerIsLic
1.3.6.1.4.1.9.9.385.1.2.20
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether or not a secondary (failover) server is licensed.
ciscoUnityLicUtilSecondServer
1.3.6.1.4.1.9.9.385.1.2.21
Unsigned32 (0..1)
This indicates the current number of licensed secondary servers.
ciscoUnityLicUtilSubs
1.3.6.1.4.1.9.9.385.1.2.22
Unsigned32 (0..2147483647)
This indicates the current number of licensed subscribers.
ciscoUnityLicUtilVMISubs
1.3.6.1.4.1.9.9.385.1.2.23
Unsigned32 (0..2147483647)
This indicates the current number of subscribers that are licensed for VMI.
The classification on the event severity.
error(1) Error events indicate significant
problems that the user should know about
warning(2) Warning events indicate problems that are
not immediately significant, but that may indicate conditions that could cause future problems.
informational(3) Information events indicate infrequent
but significant successful operations.
ciscoUnityEventSource
1.3.6.1.4.1.9.9.385.1.3.2
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The software that logged the event, which can be either a program name, a component of the system, or a component of a large program.
ciscoUnityEventCategory
1.3.6.1.4.1.9.9.385.1.3.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
A classification of the event by the event source.
ciscoUnityEventId
1.3.6.1.4.1.9.9.385.1.3.4
Unsigned32 (0..2147483647)
A number identifying the particular event type. The EventID and EventSource can be used to troubleshoot system problems.
ciscoUnityEventDate
1.3.6.1.4.1.9.9.385.1.3.5
DateAndTimeA date-time specification.
field octets contents range
----- ------ -------- -----
1 1-2 year* 0..65536
2 3 month 1..12
3 4 day 1..31
4 5 hour 0..23
5 6 minutes 0..59
6 7 seconds 0..60
(use 60 for leap-second)
7 8 deci-seconds 0..9
8 9 direction from UTC '+' / '-'
9 10 hours from UTC* 0..13
10 11 minutes from UTC 0..59
* Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13
For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as:
1992-5-26,13:30:15.0,-4:0
Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the event occurred.
ciscoUnityEventUser
1.3.6.1.4.1.9.9.385.1.3.6
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The user name of the user on whose behalf the event occurred. This name is the client ID if the event was actually caused by a server process, or the primary ID if impersonation is not taking place.
ciscoUnityEventComputer
1.3.6.1.4.1.9.9.385.1.3.7
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The name of the computer where the event occurred.
ciscoUnityEventDescription
1.3.6.1.4.1.9.9.385.1.3.8
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The event description indicates what happened or the significance of the event.
ciscoUnityEventEMSNotes
1.3.6.1.4.1.9.9.385.1.3.9
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The contents of the notes field as entered into the EMS for this monitored event.
Table details
ciscoUnityTable
1.3.6.1.4.1.9.9.385.1.1.1
Index: ciscoUnityIndex
The table containing information about all the Unity servers on the network visible to the local Unity server.
ciscoUnityIndex
1.3.6.1.4.1.9.9.385.1.1.1.1.1
CiscoUnityIndexThis textual convention is used as the Index into a table. A positive value is used to identify a unique entry in the table. (1..2147483647) · Unsigned32
An arbitrary integer, selected by the local Unity, which uniquely identifies a Unity server on the network.
ciscoUnityName
1.3.6.1.4.1.9.9.385.1.1.1.1.2
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The host name of the Unity server.
ciscoUnityVersion
1.3.6.1.4.1.9.9.385.1.1.1.1.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..128) · OCTET STRING · hint 255t
The version number of the Unity server software.
ciscoUnityPortTable
1.3.6.1.4.1.9.9.385.1.1.2
Index: ciscoUnityPortIndex
The table containing information about the configuration of ports on the local Unity server.
ciscoUnityPortIndex
1.3.6.1.4.1.9.9.385.1.1.2.1.1
CiscoUnityIndexThis textual convention is used as the Index into a table. A positive value is used to identify a unique entry in the table. (1..2147483647) · Unsigned32
An arbitrary integer, selected by the local Unity, which uniquely identifies a port on the local Unity server.
ciscoUnityPortNumber
1.3.6.1.4.1.9.9.385.1.1.2.1.2
Unsigned32 (0..255)
The Unity voice messaging port number.
ciscoUnityPortIntegration
1.3.6.1.4.1.9.9.385.1.1.2.1.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..128) · OCTET STRING · hint 255t
The phone system integration to which this port belongs. This could be Cisco CallManager or a traditional PBX.
ciscoUnityPortExtension
1.3.6.1.4.1.9.9.385.1.1.2.1.4
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..128) · OCTET STRING · hint 255t
The extension for the port as assigned on the phone system.
ciscoUnityPortEnabled
1.3.6.1.4.1.9.9.385.1.1.2.1.5
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether this port is enabled on the local Unity server.
ciscoUnityPortAnswerCalls
1.3.6.1.4.1.9.9.385.1.1.2.1.6
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether this port is designated to answer incoming calls.
ciscoUnityPortMessageNotif
1.3.6.1.4.1.9.9.385.1.1.2.1.7
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether this port is designated for notifying subscribers of messages.
ciscoUnityPortDialoutMWI
1.3.6.1.4.1.9.9.385.1.1.2.1.8
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether this port is designated for turning MWIs on and off.
ciscoUnityPortAMISDelivery
1.3.6.1.4.1.9.9.385.1.1.2.1.9
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether this port is designated for making outbound AMIS calls to deliver voice messages from Unity subscribers to users on another voice messaging system.
ciscoUnityPortTRAPConnection
1.3.6.1.4.1.9.9.385.1.1.2.1.10
TruthValue1 = true2 = falseRepresents a boolean value. · Integer32
This indicates whether this port is designated for use by subscribers as a Telephone Recording And Playback (TRAP) device in Unity web applications and e-mail clients.
ciscoUnityPortActivity
1.3.6.1.4.1.9.9.385.1.1.2.1.11
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The port activity of the voice mail port. This value is available to monitor port activity over time. The specific value of this object is not as useful as monitoring for the changing of this value. During normal operation this value should change several times during a call. You can use this value to watch for abnormal operation that might indicate a problem with this voice mail port. For example, if you monitor this value and do not detect a change in value for a long time (like 60 minutes) it could be an indication of a problem with that voice mail port. There are other explanations as well so more investigation on the server should be conducted before taking any action with the voice mail port.
ciscoUnityPortObjectId
1.3.6.1.4.1.9.9.385.1.1.2.1.12
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..38) · OCTET STRING · hint 255t
Reference: RFC-4122 A Universally Unique IDentifier (UUID) URN Namespace.
A globally unique, system-generated identifier for a port object. The ObjectId (UUID or GUID) uniquely identifies the port for the lifetime of this port. A UUID is 128 bits long, and can guarantee uniqueness across space and time.
Trap details
ciscoUnityMonitoredEvent
1.3.6.1.4.1.9.9.385.0.1
This Notification contains information from the Windows Event Log concerning an event that the Event Monitoring Service is configured to monitor.
The classification on the event severity.
error(1) Error events indicate significant
problems that the user should know about
warning(2) Warning events indicate problems that are
not immediately significant, but that may indicate conditions that could cause future problems.
informational(3) Information events indicate infrequent
but significant successful operations.
ciscoUnityEventSource
1.3.6.1.4.1.9.9.385.1.3.2
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The software that logged the event, which can be either a program name, a component of the system, or a component of a large program.
ciscoUnityEventCategory
1.3.6.1.4.1.9.9.385.1.3.3
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
A classification of the event by the event source.
ciscoUnityEventId
1.3.6.1.4.1.9.9.385.1.3.4
Unsigned32 (0..2147483647)
A number identifying the particular event type. The EventID and EventSource can be used to troubleshoot system problems.
ciscoUnityEventDate
1.3.6.1.4.1.9.9.385.1.3.5
DateAndTimeA date-time specification.
field octets contents range
----- ------ -------- -----
1 1-2 year* 0..65536
2 3 month 1..12
3 4 day 1..31
4 5 hour 0..23
5 6 minutes 0..59
6 7 seconds 0..60
(use 60 for leap-second)
7 8 deci-seconds 0..9
8 9 direction from UTC '+' / '-'
9 10 hours from UTC* 0..13
10 11 minutes from UTC 0..59
* Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13
For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as:
1992-5-26,13:30:15.0,-4:0
Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d
The date and time the event occurred.
ciscoUnityEventUser
1.3.6.1.4.1.9.9.385.1.3.6
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The user name of the user on whose behalf the event occurred. This name is the client ID if the event was actually caused by a server process, or the primary ID if impersonation is not taking place.
ciscoUnityEventComputer
1.3.6.1.4.1.9.9.385.1.3.7
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The name of the computer where the event occurred.
ciscoUnityEventDescription
1.3.6.1.4.1.9.9.385.1.3.8
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The event description indicates what happened or the significance of the event.
ciscoUnityEventEMSNotes
1.3.6.1.4.1.9.9.385.1.3.9
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form.
To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279].
Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited.
The use of control codes should be avoided.
When it is necessary to represent a newline, the control code sequence CR LF should be used.
The use of leading or trailing white space should be avoided.
For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided.
For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding.
UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding.
Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416].
Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The contents of the notes field as entered into the EMS for this monitored event.