EZ5 MIB Catalog

CISCO-WAN-RTP-CONN-MIB

2005-04-12

The MIB module is defined for establishing connection between an endpoint and another endpoint on a remote VISM in the case of VoIP(Voice over IP) trunking application.

Download CISCO-WAN-RTP-CONN-MIB.txt Open CISCO-WAN-RTP-CONN-MIB.txt in a new tab

TABLES (2)

Tables (2)

NameOID
vismRtpConnGrpTable1.3.6.1.4.1.351.150.20.1.1.1
vismRtpBearerStatsTable1.3.6.1.4.1.351.150.20.1.2.1

END OF TOC

Table details

vismRtpConnGrpTable

1.3.6.1.4.1.351.150.20.1.1.1

Index: vismRtpConnNum

This table defines attributes used to set up a static trunked VoIP connection between an endpoint and another endpoint on a remote VISM. The maximum number of RTP connections that can be established is based on the current codec template, which is vismAppliedTemplate(defined in CISCO-VISM-MODULE-MIB MIB) object. Before establishing the connection, endpoints on either VISM's should have been created and the line signaling type needs to be configured.

vismRtpConnNum

1.3.6.1.4.1.351.150.20.1.1.1.1.1

Integer32 (1..248)

This is the connection number in vismRtpConnGrpTable.

vismRtpEndptNum

1.3.6.1.4.1.351.150.20.1.1.1.1.2

Integer32 (1..248)

This object defines the endpoint number to which the RTP connection associated. It is the same as mgEndpointNumber object in mgEndpointTable(defined in CISCO-WAN-MG-MIB MIB).

vismRtpLocPort

1.3.6.1.4.1.351.150.20.1.1.1.1.3

Integer32 (49648..50142)

This object determines the static local RTP port (UDP) that this connection is using. Only even numbers are allowed as odd numbers are used for RTCP(Real-time transport control protocol) port. The local RTP port has to be unique as only one connection is allowed per port.

vismRtpRmtIp

1.3.6.1.4.1.351.150.20.1.1.1.1.4

IpAddress SIZE (4)

This object determines the remote VISM's IP address. For every RTP connection the remote port and remote IP pair needs to be unique.

vismRtpRmtPort

1.3.6.1.4.1.351.150.20.1.1.1.1.5

Integer32 (16384..50142)

This object determines the static remote RTP port (UDP) that this connection is using. Only even numbers are allowed as odd numbers are used for RTCP port. The combination of remote ip and remote port needs to be unique for a connection.

vismRtpConnMode

1.3.6.1.4.1.351.150.20.1.1.1.1.6

INTEGER1 = sendOnly2 = rcvOnly3 = sendAndRcv4 = inactive · Integer32

This object defines the packet transfer mode on the connection. 'sendOnly' - indicate send packet only. 'rcvOnly' - indicate receive packet only. 'sendAndRcv' - indicate send and receive packet. 'inactive' - indicate it cannot send nor receive any packet.

vismRtpBearerTos

1.3.6.1.4.1.351.150.20.1.1.1.1.7

Integer32 (0..255)

This object is used to provision the bitmask used for the Type Of Service (TOS) octet for cells carrying VoIP bearer (RTP) traffic. The first 3 bits denotes the precedence while the other bits denotes the TOS. Default value 160 = 0xA0 => Precedence = 5 and TOS nibble = 0. The bitmask can be only a byte value.

vismRtpCodecType

1.3.6.1.4.1.351.150.20.1.1.1.1.8

INTEGER1 = g711u2 = g711a3 = g726r320004 = g729a5 = g729ab6 = clearChannel7 = g726r160008 = g726r240009 = g726r4000011 = g723h12 = g723ah13 = g723l14 = g723al15 = lossless · Integer32

This object is used to define what codec is used to transport voice packets on a RTP connection. 1 represents G.711u 2 represents G.711a 3 represents G.726 at rate 32 kbps 4 represents G.729a 5 represents G.729ab 6 represents clear channel 7 represents G.726 at rate 16 kbps 8 represents G.726 at rate 24 kbps 9 represents G.726 at rate 40 kbps 10 NOT USED 11 represents G.723.1-H 12 represents G.723.1a-H 13 represents G.723.1-L 14 represents G.723.1a-L 15 represents Lossless

vismRtpPktPeriod

1.3.6.1.4.1.351.150.20.1.1.1.1.9

INTEGER10 = tenms20 = twentyms30 = thirtyms40 = fourtyms60 = sixtyms · Integer32

This object gives the packetization period for a particular codec in milli secs. for G.711a allowed values are 10 & 20 for G.711u allowed values are 10 & 20 for G.726 at rate 32 kbps allowed values are 10 ,20 30 & 40 for G.729a allowed values are 10, 20 ,30 & 40 for G.729ab allowed values are 10, 20, 30 & 40 for clear channel allowed values are 10 and 20 for G.726 at rate 16 kbps allowed values are 10 ,20 30 & 40 for G.726 at rate 24 kbps allowed values are 10 ,20 30 & 40 for G.726 at rate 40 kbps allowed values are 10 ,20 30 & 40 for G.723 family allowed values are 30 & 60. Default is 30. for Lossless allowed values are 10 and 20

vismRtpVadTimer

1.3.6.1.4.1.351.150.20.1.1.1.1.10

Integer32 (250..65535)

This attribute defines the hangover time for VAD (Voice Activity Detection) in milliseconds. Once the voice inactivity is detected, the gateway will wait for this duration before activating silence suppression.

vismRtpEcanEnable

1.3.6.1.4.1.351.150.20.1.1.1.1.11

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

This attribute defines whether Echo Cancellation has to be enabled on this connection. If it is set to 'true(1)', echo cancellation is enabled. If it is set to 'false(2)', echo cancellation is disabled.

vismRtpTriRedundancy

1.3.6.1.4.1.351.150.20.1.1.1.1.12

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

This object tells whether the packets need to be sent in triplicates or not. If it is set to 'true(1)' the packets will be sent three times else will only be sent once (this is used for reliable links to save bandwidth). This object will override the card level object configuration vismVoIpTripleRedundancy(defined in CISCO-VISM-MODULE-MIB MIB). The default value is 'true(1)' if vismRtpDtmfTransport or vismRtpCasTransport is true, else 'false(2)'.

vismRtpDtmfTransport

1.3.6.1.4.1.351.150.20.1.1.1.1.13

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

This attribute defines whether the DTMF (Dual Tone Multi Frequency) digits need to be transported to the other end-point.

vismRtpCasTransport

1.3.6.1.4.1.351.150.20.1.1.1.1.14

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

This attribute defines whether the CAS(Channel Associated Signaling) bits need to be transported to the other endpoint. In the case of switching application, the CAS bits are backhauled to the Call Agent through xGCP-CAS protocol. Note that if the line signaling type is CAS the default value is 'true(1)', else the default value is 'false(2)'.

vismRtpVad

1.3.6.1.4.1.351.150.20.1.1.1.1.15

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

This attribute defines whether the VAD has to be applied on this channel, upon detection of silence. For algorithms that do not have VAD standards, Cisco-proprietary VAD can be applied and the generic SID (Silence Information Descriptor) packet as specified in I.366.2 standards can be sent to the other end. When the codecType is clearChannel VAD has to be off.

vismRtpICSEnable

1.3.6.1.4.1.351.150.20.1.1.1.1.16

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

This attribute is used to enable or disable the ICS(Idle Channel Suppression) for a connection. This can be specified while adding the connection and cannot be modified. When the ICS is enabled the DSP will look for the idle CAS (ABCD bits) pattern specified in ds0IdleCode in dsx0 MIB. If the idle pattern is present the DSP stops generating voice packets towards network side. By default the ds0IdleCode will be zero unless the user has configured it before adding the cid. If the ds0IdleCode is changed after the connection is added it will have no affect unless the card is reset.

vismRtpConnAlarmState

1.3.6.1.4.1.351.150.20.1.1.1.1.17

INTEGER1 = active2 = failed · Integer32

This attribute shows the alarm state of this connection. It is set to 'failed' if the connection is in alarm else will be set to 'active'.

vismRtpRowStatus

1.3.6.1.4.1.351.150.20.1.1.1.1.18

RowStatus1 = active2 = notInService3 = notReady4 = createAndGo5 = createAndWait6 = destroyThe RowStatus textual convention is used to manage the creation and deletion of conceptual rows, and is used as the value of the SYNTAX clause for the status column of a conceptual row (as described in Section 7.7.1 of [2].) The status column has six defined values: - `active', which indicates that the conceptual row is available for use by the managed device; - `notInService', which indicates that the conceptual row exists in the agent, but is unavailable for use by the managed device (see NOTE below); 'notInService' has no implication regarding the internal consistency of the row, availability of resources, or consistency with the current state of the managed device; - `notReady', which indicates that the conceptual row exists in the agent, but is missing information necessary in order to be available for use by the managed device (i.e., one or more required columns in the conceptual row have not been instanciated); - `createAndGo', which is supplied by a management station wishing to create a new instance of a conceptual row and to have its status automatically set to active, making it available for use by the managed device; - `createAndWait', which is supplied by a management station wishing to create a new instance of a conceptual row (but not make it available for use by the managed device); and, - `destroy', which is supplied by a management station wishing to delete all of the instances associated with an existing conceptual row. Whereas five of the six values (all except `notReady') may be specified in a management protocol set operation, only three values will be returned in response to a management protocol retrieval operation: `notReady', `notInService' or `active'. That is, when queried, an existing conceptual row has only three states: it is either available for use by the managed device (the status column has value `active'); it is not available for use by the managed device, though the agent has sufficient information to attempt to make it so (the status column has value `notInService'); or, it is not available for use by the managed device, and an attempt to make it so would fail because the agent has insufficient information (the state column has value `notReady'). NOTE WELL This textual convention may be used for a MIB table, irrespective of whether the values of that table's conceptual rows are able to be modified while it is active, or whether its conceptual rows must be taken out of service in order to be modified. That is, it is the responsibility of the DESCRIPTION clause of the status column to specify whether the status column must not be `active' in order for the value of some other column of the same conceptual row to be modified. If such a specification is made, affected columns may be changed by an SNMP set PDU if the RowStatus would not be equal to `active' either immediately before or after processing the PDU. In other words, if the PDU also contained a varbind that would change the RowStatus value, the column in question may be changed if the RowStatus was not equal to `active' as the PDU was received, or if the varbind sets the status to a value other than 'active'. Also note that whenever any elements of a row exist, the RowStatus column must also exist. To summarize the effect of having a conceptual row with a status column having a SYNTAX clause value of RowStatus, consider the following state diagram: STATE +--------------+-----------+-------------+------------- | A | B | C | D | |status col.|status column| |status column | is | is |status column ACTION |does not exist| notReady | notInService| is active --------------+--------------+-----------+-------------+------------- set status |noError ->D|inconsist- |inconsistent-|inconsistent- column to | or | entValue| Value| Value createAndGo |inconsistent- | | | | Value| | | --------------+--------------+-----------+-------------+------------- set status |noError see 1|inconsist- |inconsistent-|inconsistent- column to | or | entValue| Value| Value createAndWait |wrongValue | | | --------------+--------------+-----------+-------------+------------- set status |inconsistent- |inconsist- |noError |noError column to | Value| entValue| | active | | | | | | or | | | | | | | |see 2 ->D|see 8 ->D| ->D --------------+--------------+-----------+-------------+------------- set status |inconsistent- |inconsist- |noError |noError ->C column to | Value| entValue| | notInService | | | | | | or | | or | | | | | |see 3 ->C| ->C|see 6 --------------+--------------+-----------+-------------+------------- set status |noError |noError |noError |noError ->A column to | | | | or destroy | ->A| ->A| ->A|see 7 --------------+--------------+-----------+-------------+------------- set any other |see 4 |noError |noError |see 5 column to some| | | | value | | see 1| ->C| ->D --------------+--------------+-----------+-------------+------------- (1) goto B or C, depending on information available to the agent. (2) if other variable bindings included in the same PDU, provide values for all columns which are missing but required, and all columns have acceptable values, then return noError and goto D. (3) if other variable bindings included in the same PDU, provide legal values for all columns which are missing but required, then return noError and goto C. (4) at the discretion of the agent, the return value may be either: inconsistentName: because the agent does not choose to create such an instance when the corresponding RowStatus instance does not exist, or inconsistentValue: if the supplied value is inconsistent with the state of some other MIB object's value, or noError: because the agent chooses to create the instance. If noError is returned, then the instance of the status column must also be created, and the new state is B or C, depending on the information available to the agent. If inconsistentName or inconsistentValue is returned, the row remains in state A. (5) depending on the MIB definition for the column/table, either noError or inconsistentValue may be returned. (6) the return value can indicate one of the following errors: wrongValue: because the agent does not support notInService (e.g., an agent which does not support createAndWait), or inconsistentValue: because the agent is unable to take the row out of service at this time, perhaps because it is in use and cannot be de-activated. (7) the return value can indicate the following error: inconsistentValue: because the agent is unable to remove the row at this time, perhaps because it is in use and cannot be de-activated. (8) the transition to D can fail, e.g., if the values of the conceptual row are inconsistent, then the error code would be inconsistentValue. NOTE: Other processing of (this and other varbinds of) the set request may result in a response other than noError being returned, e.g., wrongValue, noCreation, etc. Conceptual Row Creation There are four potential interactions when creating a conceptual row: selecting an instance-identifier which is not in use; creating the conceptual row; initializing any objects for which the agent does not supply a default; and, making the conceptual row available for use by the managed device. Interaction 1: Selecting an Instance-Identifier The algorithm used to select an instance-identifier varies for each conceptual row. In some cases, the instance- identifier is semantically significant, e.g., the destination address of a route, and a management station selects the instance-identifier according to the semantics. In other cases, the instance-identifier is used solely to distinguish conceptual rows, and a management station without specific knowledge of the conceptual row might examine the instances present in order to determine an unused instance-identifier. (This approach may be used, but it is often highly sub-optimal; however, it is also a questionable practice for a naive management station to attempt conceptual row creation.) Alternately, the MIB module which defines the conceptual row might provide one or more objects which provide assistance in determining an unused instance-identifier. For example, if the conceptual row is indexed by an integer-value, then an object having an integer-valued SYNTAX clause might be defined for such a purpose, allowing a management station to issue a management protocol retrieval operation. In order to avoid unnecessary collisions between competing management stations, `adjacent' retrievals of this object should be different. Finally, the management station could select a pseudo-random number to use as the index. In the event that this index was already in use and an inconsistentValue was returned in response to the management protocol set operation, the management station should simply select a new pseudo-random number and retry the operation. A MIB designer should choose between the two latter algorithms based on the size of the table (and therefore the efficiency of each algorithm). For tables in which a large number of entries are expected, it is recommended that a MIB object be defined that returns an acceptable index for creation. For tables with small numbers of entries, it is recommended that the latter pseudo-random index mechanism be used. Interaction 2: Creating the Conceptual Row Once an unused instance-identifier has been selected, the management station determines if it wishes to create and activate the conceptual row in one transaction or in a negotiated set of interactions. Interaction 2a: Creating and Activating the Conceptual Row The management station must first determine the column requirements, i.e., it must determine those columns for which it must or must not provide values. Depending on the complexity of the table and the management station's knowledge of the agent's capabilities, this determination can be made locally by the management station. Alternately, the management station issues a management protocol get operation to examine all columns in the conceptual row that it wishes to create. In response, for each column, there are three possible outcomes: - a value is returned, indicating that some other management station has already created this conceptual row. We return to interaction 1. - the exception `noSuchInstance' is returned, indicating that the agent implements the object-type associated with this column, and that this column in at least one conceptual row would be accessible in the MIB view used by the retrieval were it to exist. For those columns to which the agent provides read-create access, the `noSuchInstance' exception tells the management station that it should supply a value for this column when the conceptual row is to be created. - the exception `noSuchObject' is returned, indicating that the agent does not implement the object-type associated with this column or that there is no conceptual row for which this column would be accessible in the MIB view used by the retrieval. As such, the management station can not issue any management protocol set operations to create an instance of this column. Once the column requirements have been determined, a management protocol set operation is accordingly issued. This operation also sets the new instance of the status column to `createAndGo'. When the agent processes the set operation, it verifies that it has sufficient information to make the conceptual row available for use by the managed device. The information available to the agent is provided by two sources: the management protocol set operation which creates the conceptual row, and, implementation-specific defaults supplied by the agent (note that an agent must provide implementation-specific defaults for at least those objects which it implements as read-only). If there is sufficient information available, then the conceptual row is created, a `noError' response is returned, the status column is set to `active', and no further interactions are necessary (i.e., interactions 3 and 4 are skipped). If there is insufficient information, then the conceptual row is not created, and the set operation fails with an error of `inconsistentValue'. On this error, the management station can issue a management protocol retrieval operation to determine if this was because it failed to specify a value for a required column, or, because the selected instance of the status column already existed. In the latter case, we return to interaction 1. In the former case, the management station can re-issue the set operation with the additional information, or begin interaction 2 again using `createAndWait' in order to negotiate creation of the conceptual row. NOTE WELL Regardless of the method used to determine the column requirements, it is possible that the management station might deem a column necessary when, in fact, the agent will not allow that particular columnar instance to be created or written. In this case, the management protocol set operation will fail with an error such as `noCreation' or `notWritable'. In this case, the management station decides whether it needs to be able to set a value for that particular columnar instance. If not, the management station re-issues the management protocol set operation, but without setting a value for that particular columnar instance; otherwise, the management station aborts the row creation algorithm. Interaction 2b: Negotiating the Creation of the Conceptual Row The management station issues a management protocol set operation which sets the desired instance of the status column to `createAndWait'. If the agent is unwilling to process a request of this sort, the set operation fails with an error of `wrongValue'. (As a consequence, such an agent must be prepared to accept a single management protocol set operation, i.e., interaction 2a above, containing all of the columns indicated by its column requirements.) Otherwise, the conceptual row is created, a `noError' response is returned, and the status column is immediately set to either `notInService' or `notReady', depending on whether it has sufficient information to (attempt to) make the conceptual row available for use by the managed device. If there is sufficient information available, then the status column is set to `notInService'; otherwise, if there is insufficient information, then the status column is set to `notReady'. Regardless, we proceed to interaction 3. Interaction 3: Initializing non-defaulted Objects The management station must now determine the column requirements. It issues a management protocol get operation to examine all columns in the created conceptual row. In the response, for each column, there are three possible outcomes: - a value is returned, indicating that the agent implements the object-type associated with this column and had sufficient information to provide a value. For those columns to which the agent provides read-create access (and for which the agent allows their values to be changed after their creation), a value return tells the management station that it may issue additional management protocol set operations, if it desires, in order to change the value associated with this column. - the exception `noSuchInstance' is returned, indicating that the agent implements the object-type associated with this column, and that this column in at least one conceptual row would be accessible in the MIB view used by the retrieval were it to exist. However, the agent does not have sufficient information to provide a value, and until a value is provided, the conceptual row may not be made available for use by the managed device. For those columns to which the agent provides read-create access, the `noSuchInstance' exception tells the management station that it must issue additional management protocol set operations, in order to provide a value associated with this column. - the exception `noSuchObject' is returned, indicating that the agent does not implement the object-type associated with this column or that there is no conceptual row for which this column would be accessible in the MIB view used by the retrieval. As such, the management station can not issue any management protocol set operations to create an instance of this column. If the value associated with the status column is `notReady', then the management station must first deal with all `noSuchInstance' columns, if any. Having done so, the value of the status column becomes `notInService', and we proceed to interaction 4. Interaction 4: Making the Conceptual Row Available Once the management station is satisfied with the values associated with the columns of the conceptual row, it issues a management protocol set operation to set the status column to `active'. If the agent has sufficient information to make the conceptual row available for use by the managed device, the management protocol set operation succeeds (a `noError' response is returned). Otherwise, the management protocol set operation fails with an error of `inconsistentValue'. NOTE WELL A conceptual row having a status column with value `notInService' or `notReady' is unavailable to the managed device. As such, it is possible for the managed device to create its own instances during the time between the management protocol set operation which sets the status column to `createAndWait' and the management protocol set operation which sets the status column to `active'. In this case, when the management protocol set operation is issued to set the status column to `active', the values held in the agent supersede those used by the managed device. If the management station is prevented from setting the status column to `active' (e.g., due to management station or network failure) the conceptual row will be left in the `notInService' or `notReady' state, consuming resources indefinitely. The agent must detect conceptual rows that have been in either state for an abnormally long period of time and remove them. It is the responsibility of the DESCRIPTION clause of the status column to indicate what an abnormally long period of time would be. This period of time should be long enough to allow for human response time (including `think time') between the creation of the conceptual row and the setting of the status to `active'. In the absence of such information in the DESCRIPTION clause, it is suggested that this period be approximately 5 minutes in length. This removal action applies not only to newly-created rows, but also to previously active rows which are set to, and left in, the notInService state for a prolonged period exceeding that which is considered normal for such a conceptual row. Conceptual Row Suspension When a conceptual row is `active', the management station may issue a management protocol set operation which sets the instance of the status column to `notInService'. If the agent is unwilling to do so, the set operation fails with an error of `wrongValue' or `inconsistentValue'. Otherwise, the conceptual row is taken out of service, and a `noError' response is returned. It is the responsibility of the DESCRIPTION clause of the status column to indicate under what circumstances the status column should be taken out of service (e.g., in order for the value of some other column of the same conceptual row to be modified). Conceptual Row Deletion For deletion of conceptual rows, a management protocol set operation is issued which sets the instance of the status column to `destroy'. This request may be made regardless of the current value of the status column (e.g., it is possible to delete conceptual rows which are either `notReady', `notInService' or `active'.) If the operation succeeds, then all instances associated with the conceptual row are immediately removed. · Integer32

This object is used to create, modify or delete an entry. An entry can be created using the 'createAndGo' option. Before creating a RTP connection, the endpoint should have already been created. And the line signaling type should have been configured. For creating a RTP connection, vismRtpEndptNum, vismRtpLocPort, vismRtpRmtPort, vismRtpRmtIp and vismRtpCodecType need to be provided. For the other objects the default will be applied. The RowStatus would be set to 'active' by the agent while creating a RTP connection. While deleting a RTP connection the RowStaus will be set to 'destroy'. The RTP connection won't be deleted if there are still call going on the connection.

vismRtpLcn

1.3.6.1.4.1.351.150.20.1.1.1.1.19

INTEGER (131..510) · Integer32

This object is used to indicate the RTP related LCN (Logical channel number). Only the primary PVC (Permanent virtual circuit) is used for this object.

vismRtpFailReason

1.3.6.1.4.1.351.150.20.1.1.1.1.20

INTEGER1 = self2 = highLevel3 = both4 = notFail · Integer32

This object is used to indicate the RTP failure reason. 'self' : fail because of non-PVC alarm. 'highLevel' : fail because of PVC alarm. 'both' : fail because of both PVC and non-PVC alarm. 'notFail' : no failure.

vismRtpPayloadType

1.3.6.1.4.1.351.150.20.1.1.1.1.21

Integer32 (0..256)

This object specifies the payload type to be used, when adding connection(s) in VoIP Trunking. IANA (Internet assigned number Authority) values (0..95) are static payload and (96..127) are dynamic payload type. The values (128..255) are define here to accomodate any future extension, also 256 is chosen as a default value to avoid payload conflict bewteen gateways. The value of 256 indicate the DSP should use a assigned payload value for the codec.

vismRtpBearerStatsTable

1.3.6.1.4.1.351.150.20.1.2.1

Index: vismRtpConnNum

This table contains the RTP bearer statistics.

vismRtpPktsSent

1.3.6.1.4.1.351.150.20.1.2.1.1.1

Counter32

This object shows the number of packets sent to network side.

vismRtpPktsRcv

1.3.6.1.4.1.351.150.20.1.2.1.1.2

Counter32

This object shows the number of packets received from network side.

vismRtpOctsSent

1.3.6.1.4.1.351.150.20.1.2.1.1.3

Counter32

This object shows the number of octets sent to network side.

vismRtpOctsRcv

1.3.6.1.4.1.351.150.20.1.2.1.1.4

Counter32

This object shows the number of octets received from network side.

vismRtpPktsLost

1.3.6.1.4.1.351.150.20.1.2.1.1.5

Counter32

This object shows the number of RTCP packets lost due to invalid connection mode.

vismRtpCntsCleared

1.3.6.1.4.1.351.150.20.1.2.1.1.6

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

This object is used to clear all the above objects.

vismRtpInterArrivalJitter

1.3.6.1.4.1.351.150.20.1.2.1.1.7

Unsigned32 · milliseconds

Reference: RFC3550

This object provides the average interarrival jitter value between packets during a VoIP call.

vismRtpLatency

1.3.6.1.4.1.351.150.20.1.2.1.1.8

Unsigned32 · milliseconds

Reference: RFC3550

The round trip delay for a voice packet to travel from the originating end of a VoIP call to the terminating end and back.

↑ To TOC