EZ5 MIB Catalog

DLINKES-DOT1X-EXT-MIB

2017-07-10

Download DLINKES-DOT1X-EXT-MIB.txt Open DLINKES-DOT1X-EXT-MIB.txt in a new tab

This MIB module defines objects for managing IEEE 802.1X extensions which cannot be covered by standard MIB (IEEE8021-PAE-MIB).

SCALARS (7) · TABLES (4) · TRAPS (2)

Scalars (7)

NameOID
esDot1xExtClearCounterByIf1.3.6.1.4.1.171.17.30.1.1.1
esDot1xExtInitByMacAddr1.3.6.1.4.1.171.17.30.1.1.2
esDot1xExtReAuthByMacAddr1.3.6.1.4.1.171.17.30.1.1.3
esDot1xExtNotifEnabled1.3.6.1.4.1.171.17.30.1.1.4
esDot1xExtNotifyFailReason1.3.6.1.4.1.171.17.30.1.6.1
esDot1xExtRadiusForceDownPortNumber1.3.6.1.4.1.171.17.30.1.7.1
esDot1xExtRadiusForceDownMacAddr1.3.6.1.4.1.171.17.30.1.7.2

Tables (4)

NameOID
esDot1xExtPaePortTable1.3.6.1.4.1.171.17.30.1.2.1
esDot1xExtAuthStatsTable1.3.6.1.4.1.171.17.30.1.3
esDot1xExtAuthDiagTable1.3.6.1.4.1.171.17.30.1.4
esDot1xExtAuthSessionStatsTable1.3.6.1.4.1.171.17.30.1.5

Traps (2)

NameOID
esDot1xExtLoggedSuccess1.3.6.1.4.1.171.17.30.0.1
esDot1xExtLoggedFail1.3.6.1.4.1.171.17.30.0.2

END OF TOC

Scalar details

esDot1xExtClearCounterByIf

1.3.6.1.4.1.171.17.30.1.1.1

InterfaceIndexOrZeroThis textual convention is an extension of the InterfaceIndex convention. The latter defines a greater than zero value used to identify an interface or interface sub-layer in the managed system. This extension permits the additional value of zero. the value zero is object-specific and must therefore be defined as part of the description of any object which uses this syntax. Examples of the usage of zero might include situations where interface was unknown, or when none or all interfaces need to be referenced. (0..2147483647) · Integer32 · hint d

This object indicates the ifIndex of the interface on which 802.1X authentication and session statistics will be cleared. When read, a value of 0 is returned.

esDot1xExtInitByMacAddr

1.3.6.1.4.1.171.17.30.1.1.2

MacAddressRepresents an 802 MAC address represented in the `canonical' order defined by IEEE 802.1a, i.e., as if it were transmitted least significant bit first, even though 802.5 (in contrast to other 802.x protocols) requires MAC addresses to be transmitted most significant bit first. SIZE (6) · OCTET STRING · hint 1x:

This object specifies a MAC address which will be initialized. When read, a value of '000000000000'H is returned.

esDot1xExtReAuthByMacAddr

1.3.6.1.4.1.171.17.30.1.1.3

MacAddressRepresents an 802 MAC address represented in the `canonical' order defined by IEEE 802.1a, i.e., as if it were transmitted least significant bit first, even though 802.5 (in contrast to other 802.x protocols) requires MAC addresses to be transmitted most significant bit first. SIZE (6) · OCTET STRING · hint 1x:

This object specifies a MAC address which will be re-authenticated. When read, a value of '000000000000'H is returned.

esDot1xExtNotifEnabled

1.3.6.1.4.1.171.17.30.1.1.4

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

Setting to 'true' to enable global SNMP notification for 802.1X authentication feature. Setting the object to 'false' will disable SNMP notifications.

esDot1xExtNotifyFailReason

1.3.6.1.4.1.171.17.30.1.6.1

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..255) · OCTET STRING · hint 255a

The reason for failed authentication.

esDot1xExtRadiusForceDownPortNumber

1.3.6.1.4.1.171.17.30.1.7.1

InterfaceIndexOrZeroThis textual convention is an extension of the InterfaceIndex convention. The latter defines a greater than zero value used to identify an interface or interface sub-layer in the managed system. This extension permits the additional value of zero. the value zero is object-specific and must therefore be defined as part of the description of any object which uses this syntax. Examples of the usage of zero might include situations where interface was unknown, or when none or all interfaces need to be referenced. (0..2147483647) · Integer32 · hint d

The interface on which the RADIUS server is forced to terminate the network service.

esDot1xExtRadiusForceDownMacAddr

1.3.6.1.4.1.171.17.30.1.7.2

MacAddressRepresents an 802 MAC address represented in the `canonical' order defined by IEEE 802.1a, i.e., as if it were transmitted least significant bit first, even though 802.5 (in contrast to other 802.x protocols) requires MAC addresses to be transmitted most significant bit first. SIZE (6) · OCTET STRING · hint 1x:

The user's MAC address on which the RADIUS server is forced to terminate the network service.

Table details

esDot1xExtPaePortTable

1.3.6.1.4.1.171.17.30.1.2.1

Index: esDot1xExtPaePortNumber

A table contains a list of port-specific information for the 802.1X extensions.

esDot1xExtPaePortNumber

1.3.6.1.4.1.171.17.30.1.2.1.1.1

InterfaceIndexA unique value, greater than zero, for each interface or interface sub-layer in the managed system. It is recommended that values are assigned contiguously starting from 1. The value for each interface sub-layer must remain constant at least from one re-initialization of the entity's network management system to the next re-initialization. (1..2147483647) · Integer32 · hint d

This object indicates the ifIndex of the port.

esDot1xExtPaePortEnabled

1.3.6.1.4.1.171.17.30.1.2.1.1.2

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

This object is used to enable/disable IEEE 802.1X port access entity (PAE) authenticator.

esDot1xExtPaePortForwardPdu

1.3.6.1.4.1.171.17.30.1.2.1.1.3

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

This object is used to enable/disable forwarding of IEEE 802.1X PDU. 'true' indicates the forwarding of 802.1X PDU is enabled. 'false' indicates the forwarding of 802.1X PDU is disabled.

esDot1xExtAuthStatsTable

1.3.6.1.4.1.171.17.30.1.3

Index: esDot1xExtPaePortNumber · esDot1xExtAuthStatsMacAddr · esDot1xExtAuthStatsVlanId

A table that contains the statistics objects for the Authenticator PAE associated with each Port/MAC/VLAN (for multi-auth mode).

esDot1xExtAuthStatsMacAddr

1.3.6.1.4.1.171.17.30.1.3.1.1

MacAddressRepresents an 802 MAC address represented in the `canonical' order defined by IEEE 802.1a, i.e., as if it were transmitted least significant bit first, even though 802.5 (in contrast to other 802.x protocols) requires MAC addresses to be transmitted most significant bit first. SIZE (6) · OCTET STRING · hint 1x:

This object indicates the MAC address of the entry.

esDot1xExtAuthStatsVlanId

1.3.6.1.4.1.171.17.30.1.3.1.2

VlanIdThe VLAN-ID that uniquely identifies a VLAN. This is the 12-bit VLAN-ID used in the VLAN Tag header. The range is defined by the REFERENCEd specification.Reference: IEEE Std 802.1Q 2003 Edition, Virtual Bridged Local Area Networks. (1..4094) · Integer32 · hint d

This object indicates the VLAN ID of the entry.

esDot1xExtAuthEapolFramesRx

1.3.6.1.4.1.171.17.30.1.3.1.3

Counter32

The number of valid EAPOL frames of any type that have been received by this Authenticator.

esDot1xExtAuthEapolFramesTx

1.3.6.1.4.1.171.17.30.1.3.1.4

Counter32

The number of EAPOL frames of any type that have been transmitted by this Authenticator.

esDot1xExtAuthEapolStartFramesRx

1.3.6.1.4.1.171.17.30.1.3.1.5

Counter32

The number of EAPOL Start frames that have been received by this Authenticator.

esDot1xExtAuthEapolLogoffFramesRx

1.3.6.1.4.1.171.17.30.1.3.1.6

Counter32

The number of EAPOL Logoff frames that have been received by this Authenticator.

esDot1xExtAuthEapolRespIdFramesRx

1.3.6.1.4.1.171.17.30.1.3.1.7

Counter32

The number of EAP Resp/Id frames that have been received by this Authenticator.

esDot1xExtAuthEapolRespFramesRx

1.3.6.1.4.1.171.17.30.1.3.1.8

Counter32

The number of valid EAP Response frames (other than Resp/Id frames) that have been received by this Authenticator.

esDot1xExtAuthEapolReqIdFramesTx

1.3.6.1.4.1.171.17.30.1.3.1.9

Counter32

The number of EAP Req/Id frames that have been transmitted by this Authenticator.

esDot1xExtAuthEapolReqFramesTx

1.3.6.1.4.1.171.17.30.1.3.1.10

Counter32

The number of EAP Request frames (other than Rq/Id frames) that have been transmitted by this Authenticator.

esDot1xExtAuthInvalidEapolFramesRx

1.3.6.1.4.1.171.17.30.1.3.1.11

Counter32

The number of EAPOL frames that have been received by this Authenticator in which the frame type is not recognized.

esDot1xExtAuthEapLengthErrorFramesRx

1.3.6.1.4.1.171.17.30.1.3.1.12

Counter32

The number of EAPOL frames that have been received by this Authenticator in which the Packet Body Length field is invalid.

esDot1xExtAuthLastEapolFrameVersion

1.3.6.1.4.1.171.17.30.1.3.1.13

Unsigned32

The protocol version number carried in the most recently received EAPOL frame.

esDot1xExtAuthLastEapolFrameSource

1.3.6.1.4.1.171.17.30.1.3.1.14

MacAddressRepresents an 802 MAC address represented in the `canonical' order defined by IEEE 802.1a, i.e., as if it were transmitted least significant bit first, even though 802.5 (in contrast to other 802.x protocols) requires MAC addresses to be transmitted most significant bit first. SIZE (6) · OCTET STRING · hint 1x:

The source MAC address carried in the most recently received EAPOL frame.

esDot1xExtAuthDiagTable

1.3.6.1.4.1.171.17.30.1.4

Index: esDot1xExtPaePortNumber · esDot1xExtAuthDiagMacAddr · esDot1xExtAuthDiagVlanId

A table that contains the diagnostics objects for the Authenticator PAE associated with each Port/MAC/VLAN (for multi-auth mode).

esDot1xExtAuthDiagMacAddr

1.3.6.1.4.1.171.17.30.1.4.1.1

MacAddressRepresents an 802 MAC address represented in the `canonical' order defined by IEEE 802.1a, i.e., as if it were transmitted least significant bit first, even though 802.5 (in contrast to other 802.x protocols) requires MAC addresses to be transmitted most significant bit first. SIZE (6) · OCTET STRING · hint 1x:

This object indicates the MAC address of the entry.

esDot1xExtAuthDiagVlanId

1.3.6.1.4.1.171.17.30.1.4.1.2

VlanIdThe VLAN-ID that uniquely identifies a VLAN. This is the 12-bit VLAN-ID used in the VLAN Tag header. The range is defined by the REFERENCEd specification.Reference: IEEE Std 802.1Q 2003 Edition, Virtual Bridged Local Area Networks. (1..4094) · Integer32 · hint d

This object indicates the VLAN ID of the entry.

esDot1xExtAuthEntersConnecting

1.3.6.1.4.1.171.17.30.1.4.1.3

Counter32

Counts the number of times that the state machine transitions to the CONNECTING state from any other state.

esDot1xExtAuthEapLogoffsWhileConnecting

1.3.6.1.4.1.171.17.30.1.4.1.4

Counter32

Counts the number of times that the state machine transitions from CONNECTING to DISCONNECTED as a result of receiving an EAPOL-Logoff message.

esDot1xExtAuthEntersAuthenticating

1.3.6.1.4.1.171.17.30.1.4.1.5

Counter32

Counts the number of times that the state machine transitions from CONNECTING to AUTHENTICATING, as a result of an EAP-Response/Identity message being received from the Supplicant.

esDot1xExtAuthAuthSuccessWhileAuthenticating

1.3.6.1.4.1.171.17.30.1.4.1.6

Counter32

Counts the number of times that the state machine transitions from AUTHENTICATING to AUTHENTICATED, as a result of the Backend Authentication state machine indicating successful authentication of the Supplicant (authSuccess = TRUE).

esDot1xExtAuthAuthTimeoutsWhileAuthenticating

1.3.6.1.4.1.171.17.30.1.4.1.7

Counter32

Counts the number of times that the state machine transitions from AUTHENTICATING to ABORTING, as a result of the Backend Authentication state machine indicating authentication timeout (authTimeout = TRUE).

esDot1xExtAuthAuthFailWhileAuthenticating

1.3.6.1.4.1.171.17.30.1.4.1.8

Counter32

Counts the number of times that the state machine transitions from AUTHENTICATING to HELD, as a result of the Backend Authentication state machine indicating authentication failure (authFail = TRUE).

esDot1xExtAuthAuthReauthsWhileAuthenticating

1.3.6.1.4.1.171.17.30.1.4.1.9

Counter32

Counts the number of times that the state machine transitions from AUTHENTICATING to ABORTING, as a result of a reauthentication request (reAuthenticate = TRUE).

esDot1xExtAuthAuthEapStartsWhileAuthenticating

1.3.6.1.4.1.171.17.30.1.4.1.10

Counter32

Counts the number of times that the state machine transitions from AUTHENTICATING to ABORTING, as a result of an EAPOL-Start message being received from the Supplicant.

esDot1xExtAuthAuthEapLogoffWhileAuthenticating

1.3.6.1.4.1.171.17.30.1.4.1.11

Counter32

Counts the number of times that the state machine transitions from AUTHENTICATING to ABORTING, as a result of an EAPOL-Logoff message being received from the Supplicant.

esDot1xExtAuthAuthReauthsWhileAuthenticated

1.3.6.1.4.1.171.17.30.1.4.1.12

Counter32

Counts the number of times that the state machine transitions from AUTHENTICATED to CONNECTING, as a result of a reauthentication request (reAuthenticate = TRUE).

esDot1xExtAuthAuthEapStartsWhileAuthenticated

1.3.6.1.4.1.171.17.30.1.4.1.13

Counter32

Counts the number of times that the state machine transitions from AUTHENTICATED to CONNECTING, as a result of an EAPOL-Start message being received from the Supplicant.

esDot1xExtAuthAuthEapLogoffWhileAuthenticated

1.3.6.1.4.1.171.17.30.1.4.1.14

Counter32

Counts the number of times that the state machine transitions from AUTHENTICATED to DISCONNECTED, as a result of an EAPOL-Logoff message being received from the Supplicant.

esDot1xExtAuthBackendResponses

1.3.6.1.4.1.171.17.30.1.4.1.15

Counter32

Counts the number of times that the state machine sends an initial Access-Request packet to the Authentication server (i.e., executes sendRespToServer on entry to the RESPONSE state). Indicates that the Authenticator attempted communication with the Authentication Server.

esDot1xExtAuthBackendAccessChallenges

1.3.6.1.4.1.171.17.30.1.4.1.16

Counter32

Counts the number of times that the state machine receives an initial Access-Challenge packet from the Authentication server (i.e., aReq becomes TRUE, causing exit from the RESPONSE state). Indicates that the Authentication Server has communication with the Authenticator.

esDot1xExtAuthBackendOtherRequestsToSupplicant

1.3.6.1.4.1.171.17.30.1.4.1.17

Counter32

Counts the number of times that the state machine sends an EAP-Request packet (other than an Identity, Notification, Failure or Success message) to the Supplicant (i.e., executes txReq on entry to the REQUEST state). Indicates that the Authenticator chose an EAP-method.

esDot1xExtAuthBackendNonNakResponsesFromSupplicant

1.3.6.1.4.1.171.17.30.1.4.1.18

Counter32

Counts the number of times that the state machine receives a response from the Supplicant to an initial EAP-Request, and the response is something other than EAP-NAK (i.e., rxResp becomes TRUE, causing the state machine to transition from REQUEST to RESPONSE, and the response is not an EAP-NAK). Indicates that the Supplicant can respond to the Authenticator's chosen EAP-method.

esDot1xExtAuthBackendAuthSuccesses

1.3.6.1.4.1.171.17.30.1.4.1.19

Counter32

Counts the number of times that the state machine receives an EAP-Success message from the Authentication Server (i.e., aSuccess becomes TRUE, causing a transition from RESPONSE to SUCCESS). Indicates that the Supplicant has successfully authenticated to the Authentication Server.

esDot1xExtAuthBackendAuthFails

1.3.6.1.4.1.171.17.30.1.4.1.20

Counter32

Counts the number of times that the state machine receives an EAP-Failure message from the Authentication Server (i.e., aFail becomes TRUE, causing a transition from RESPONSE to FAIL). Indicates that the Supplicant has not authenticated to the Authentication Server.

esDot1xExtAuthSessionStatsTable

1.3.6.1.4.1.171.17.30.1.5

Index: esDot1xExtPaePortNumber · esDot1xExtAuthSessionMacAddr · esDot1xExtAuthSessionVlanId

A table that contains the diagnostics objects for the Authenticator PAE associated with each Port/MAC/VLAN (for multi-auth mode).

esDot1xExtAuthSessionMacAddr

1.3.6.1.4.1.171.17.30.1.5.1.1

MacAddressRepresents an 802 MAC address represented in the `canonical' order defined by IEEE 802.1a, i.e., as if it were transmitted least significant bit first, even though 802.5 (in contrast to other 802.x protocols) requires MAC addresses to be transmitted most significant bit first. SIZE (6) · OCTET STRING · hint 1x:

This object indicates the MAC address of the entry.

esDot1xExtAuthSessionVlanId

1.3.6.1.4.1.171.17.30.1.5.1.2

VlanIdThe VLAN-ID that uniquely identifies a VLAN. This is the 12-bit VLAN-ID used in the VLAN Tag header. The range is defined by the REFERENCEd specification.Reference: IEEE Std 802.1Q 2003 Edition, Virtual Bridged Local Area Networks. (1..4094) · Integer32 · hint d

This object indicates the VLAN ID of the entry.

esDot1xExtAuthSessionOctetsRx

1.3.6.1.4.1.171.17.30.1.5.1.3

Counter64 (0..18446744073709551615)

The number of octets received in user data frames on this Port during the session.

esDot1xExtAuthSessionOctetsTx

1.3.6.1.4.1.171.17.30.1.5.1.4

Counter64 (0..18446744073709551615)

The number of octets transmitted in user data frames on this Port during the session.

esDot1xExtAuthSessionFramesRx

1.3.6.1.4.1.171.17.30.1.5.1.5

Counter32

The number of user data frames received on this Port during the session.

esDot1xExtAuthSessionFramesTx

1.3.6.1.4.1.171.17.30.1.5.1.6

Counter32

The number of user data frames transmitted on this Port during the session.

esDot1xExtAuthSessionId

1.3.6.1.4.1.171.17.30.1.5.1.7

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t

A unique identifier for the session, in the form of a printable ASCII string of at least three characters.

esDot1xExtAuthSessionAuthenticMethod

1.3.6.1.4.1.171.17.30.1.5.1.8

INTEGER1 = remoteAuthServer2 = localAuthServer · Integer32

The authentication method used to establish the session.

esDot1xExtAuthSessionTime

1.3.6.1.4.1.171.17.30.1.5.1.9

TimeTicks

The duration of the session in seconds.

esDot1xExtAuthSessionTerminateCause

1.3.6.1.4.1.171.17.30.1.5.1.10

INTEGER1 = supplicantLogoff2 = portFailure3 = supplicantRestart4 = reauthFailed5 = authControlForceUnauth6 = portReInit7 = portAdminDisabled999 = notTerminatedYet · Integer32

The reason for the session termination.

esDot1xExtAuthSessionUserName

1.3.6.1.4.1.171.17.30.1.5.1.11

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t

The User-Name representing the identity of the Supplicant PAE.

Trap details

esDot1xExtLoggedSuccess

1.3.6.1.4.1.171.17.30.0.1

The trap is sent when a host has successfully logged in (passed 802.1X authentication).

ifIndex

1.3.6.1.2.1.2.2.1.1

InterfaceIndexA unique value, greater than zero, for each interface or interface sub-layer in the managed system. It is recommended that values are assigned contiguously starting from 1. The value for each interface sub-layer must remain constant at least from one re-initialization of the entity's network management system to the next re-initialization. (1..2147483647) · Integer32 · hint d

A unique value, greater than zero, for each interface. It is recommended that values are assigned contiguously starting from 1. The value for each interface sub-layer must remain constant at least from one re-initialization of the entity's network management system to the next re- initialization.

esnaSessionClientMacAddress

1.3.6.1.4.1.171.17.151.1.3.1.1.2

MacAddressRepresents an 802 MAC address represented in the `canonical' order defined by IEEE 802.1a, i.e., as if it were transmitted least significant bit first, even though 802.5 (in contrast to other 802.x protocols) requires MAC addresses to be transmitted most significant bit first. SIZE (6) · OCTET STRING · hint 1x:

This object indicates the MAC address of the device associates with the authentication session.

esnaSessionAuthVlan

1.3.6.1.4.1.171.17.151.1.3.1.1.8

VlanIdOrNoneThe VLAN-ID that uniquely identifies a specific VLAN, or no VLAN. The special value of zero is used to indicate that no VLAN-ID is present or used. This can be used in any situation where an object or a table entry must refer either to a specific VLAN, or to no VLAN. Note that a MIB object that is defined using this TEXTUAL-CONVENTION should clarify the meaning of 'no VLAN' (i.e., the special value 0). (0 | 1..4094) · Integer32 · hint d

This object indicates the authorized VLAN applied to the authentication session. Value zero indicates that no authorized VLAN has been applied, or it is not applicable.

esnaSessionAuthUserName

1.3.6.1.4.1.171.17.151.1.3.1.1.6

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t

This object indicates the user name of the authentication session. This object is meaningless when the corresponding esnaSessionAuthorizedBy is macAuth and a zero length string will be returned.

esDot1xExtLoggedFail

1.3.6.1.4.1.171.17.30.0.2

The trap is sent when a host failed to pass 802.1X authenitcation (login failed).

ifIndex

1.3.6.1.2.1.2.2.1.1

InterfaceIndexA unique value, greater than zero, for each interface or interface sub-layer in the managed system. It is recommended that values are assigned contiguously starting from 1. The value for each interface sub-layer must remain constant at least from one re-initialization of the entity's network management system to the next re-initialization. (1..2147483647) · Integer32 · hint d

A unique value, greater than zero, for each interface. It is recommended that values are assigned contiguously starting from 1. The value for each interface sub-layer must remain constant at least from one re-initialization of the entity's network management system to the next re- initialization.

esnaSessionClientMacAddress

1.3.6.1.4.1.171.17.151.1.3.1.1.2

MacAddressRepresents an 802 MAC address represented in the `canonical' order defined by IEEE 802.1a, i.e., as if it were transmitted least significant bit first, even though 802.5 (in contrast to other 802.x protocols) requires MAC addresses to be transmitted most significant bit first. SIZE (6) · OCTET STRING · hint 1x:

This object indicates the MAC address of the device associates with the authentication session.

esnaSessionAuthVlan

1.3.6.1.4.1.171.17.151.1.3.1.1.8

VlanIdOrNoneThe VLAN-ID that uniquely identifies a specific VLAN, or no VLAN. The special value of zero is used to indicate that no VLAN-ID is present or used. This can be used in any situation where an object or a table entry must refer either to a specific VLAN, or to no VLAN. Note that a MIB object that is defined using this TEXTUAL-CONVENTION should clarify the meaning of 'no VLAN' (i.e., the special value 0). (0 | 1..4094) · Integer32 · hint d

This object indicates the authorized VLAN applied to the authentication session. Value zero indicates that no authorized VLAN has been applied, or it is not applicable.

esnaSessionAuthUserName

1.3.6.1.4.1.171.17.151.1.3.1.1.6

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t

This object indicates the user name of the authentication session. This object is meaningless when the corresponding esnaSessionAuthorizedBy is macAuth and a zero length string will be returned.

esDot1xExtNotifyFailReason

1.3.6.1.4.1.171.17.30.1.6.1

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..255) · OCTET STRING · hint 255a

The reason for failed authentication.

↑ To TOC