interfaceTopNCaps
1.3.6.1.2.1.16.27.1.1
BITS
The type(s) of sorting capabilities supported by the agent. If the agent can perform sorting of interfaces according to the values of ifInOctets, as defined in [RFC2863], then the 'ifInOctets' bit will be set. If the agent can perform sorting of interfaces according to the values of ifInUcastPkts, as defined in [RFC2863], then the 'ifInUcastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifInNUcastPkts, as defined in [RFC2863], then the 'ifInNUcastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifInDiscards, as defined in [RFC2863], then the 'ifInDiscards' bit will be set. If the agent can perform sorting of interfaces according to the values of ifInErrors, as defined in [RFC2863], then the 'ifInErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of ifInUnknownProtocols, as defined in [RFC2863], then the 'ifInUnknownProtocols' bit will be set. If the agent can perform sorting of interfaces according to the values of ifOutOctets, as defined in [RFC2863], then the 'ifOutOctets' bit will be set. If the agent can perform sorting of interfaces according to the values of ifOutUcastPackets, as defined in [RFC2863], then the 'ifOutUcastPackets' bit will be set. If the agent can perform sorting of interfaces according to the values of ifOutNUcastPackets, as defined in [RFC2863], then the 'ifOutNUcastPackets' bit will be set. If the agent can perform sorting of interfaces according to the values of ifOutDiscards, as defined in [RFC2863], then the 'ifOutDiscards' bit will be set. If the agent can perform sorting of interfaces according to the values of ifOutErrors, as defined in [RFC2863], then the 'ifOutErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of ifInMulticastPkts, as defined in [RFC2863], then the 'ifInMulticastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifInBroadcastPkts, as defined in [RFC2863], then the 'ifInBroadcastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifOutMulticastPkts, as defined in [RFC2863], then the 'ifOutMulticastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifOutBroadcastPkts, as defined in [RFC2863], then the 'ifOutBroadcastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifHCInOctets, as defined in [RFC2863], then the 'ifHCInOctets' bit will be set. If the agent can perform sorting of interfaces according to the values of ifHCInMulticastPkts, as defined in [RFC2863], then the 'ifHCInMulticastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifHCInBroadcastPkts, as defined in [RFC2863], then the 'ifHCInBroadcastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifHCOutOctets, as defined in [RFC2863], then the 'ifHCOutOctets' bit will be set. If the agent can perform sorting of interfaces according to the values of ifHCOutUcastPkts, as defined in [RFC2863], then the 'ifHCOutUcastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifHCOutMulticastPkts, as defined in [RFC2863], then the 'ifHCOutMulticastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of ifHCOutBroadcastPkts, as defined in [RFC2863], then the 'ifHCOutBroadcastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsAlignmentErrors, as defined in [RFC2665], then the 'dot3StatsAlignmentErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsFCSErrors, as defined in [RFC2665], then the 'dot3StatsFCSErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsSingleCollisionFrames, as defined in [RFC2665],then the 'dot3StatsSingleCollisionFrames' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsSQETestErrors, as defined in [RFC2665], then the 'dot3StatsSQETestErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsDeferredTransmissions, as defined in [RFC2665], then the 'dot3StatsDeferredTransmissions' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsLateCollisions, as defined in [RFC2665], then the 'dot3StatsLateCollisions' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsExcessiveCollisions, as defined in [RFC2665], then the 'dot3StatsExcessiveCollisions' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsInternalMacTxErrors, as defined in [RFC2665],then the 'dot3StatsInternalMacTxErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsCarrierSenseErrors, as defined in [RFC2665], then the 'dot3StatsCarrierSenseErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsFrameTooLongs, as defined in [RFC2665], then the 'dot3StatsFrameTooLongs' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsInternalMacRxErrors, as defined in [RFC2665], then the 'dot3StatsInternalMacRxErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3StatsSymbolErrors, as defined in [RFC2665], then the 'dot3StatsSymbolErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3InPauseFrames, as defined in [RFC2665], then the 'dot3InPauseFrames' bit will be set. If the agent can perform sorting of interfaces according to the values of dot3OutPauseFrames, as defined in [RFC2665], then the 'dot3OutPauseFrames' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsLineErrors, as defined in [RFC1748], then the 'dot5StatsLineErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsBurstErrors, as defined in [RFC1748], then the 'dot5StatsBurstErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsACErrors, as defined in [RFC1748], then the 'dot5StatsACErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsAbortTransErrors, as defined in [RFC1748], then the 'dot5StatsAbortTransErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsInternalErrors, as defined in [RFC1748], then the 'dot5StatsInternalErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsLostFrameErrors, as defined in [RFC1748], then the 'dot5StatsLostFrameErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsReceiveCongestionErrors, as defined in [RFC1748], then the 'dot5StatsReceiveCongestionErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsFrameCopiedErrors, as defined in [RFC1748], then the 'dot5StatsFrameCopiedErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsTokenErrors, as defined in [RFC1748], then the 'dot5StatsTokenErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsSoftErrors, as defined in [RFC1748], then the 'dot5StatsSoftErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsHardErrors, as defined in [RFC1748], then the 'dot5StatsHardErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsSignalLoss, as defined in [RFC1748], then the 'dot5StatsSignalLoss' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsTransmitBeacons, as defined in [RFC1748], then the 'dot5StatsTransmitBeacons' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsRecoverys, as defined in [RFC1748], then the 'dot5StatsRecoverys' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsLobeWires, as defined in [RFC1748], then the 'dot5StatsLobeWires' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsRemoves, as defined in [RFC1748], then the 'dot5StatsRemoves' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsSingles, as defined in [RFC1748], then the 'dot5StatsSingles' bit will be set. If the agent can perform sorting of interfaces according to the values of dot5StatsFreqErrors, as defined in [RFC1748], then the 'dot5StatsFreqErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsDropEvents, as defined in [RFC2819], then the 'etherStatsDropEvents' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsOctets, as defined in [RFC2819], then the 'etherStatsOctets' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsPkts, as defined in [RFC2819], then the 'etherStatsPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsBroadcastPkts, as defined in [RFC2819], then the 'etherStatsBroadcastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsMulticastPkts, as defined in [RFC2819], then the 'etherStatsMulticastPkts' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsCRCAlignErrors, as defined in [RFC2819], then the 'etherStatsCRCAlignErrors' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsUndersizePkts, as defined in [RFC2819], then the 'etherStatsUndersizePkts' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsOversizePkts, as defined in [RFC2819], then the 'etherStatsOversizePkts' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsFragments, as defined in [RFC2819], then the 'etherStatsFragments' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsJabbers, as defined in [RFC2819], then the 'etherStatsJabbers' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsCollisions, as defined in [RFC2819], then the 'etherStatsCollisions' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsPkts64Octets, as defined in [RFC2819], then the 'etherStatsPkts64Octets' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsPkts65to127Octets, as defined in [RFC2819], then the 'etherStatsPkts65to127Octets' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsPkts128to255Octets, as defined in [RFC2819], then the 'etherStatsPkts128to255Octets' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsPkts256to511Octets, as defined in [RFC2819], then the 'etherStatsPkts256to511Octets' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsPkts512to1023Octets, as defined in [RFC2819], then the 'etherStatsPkts512to1023Octets' bit will be set. If the agent can perform sorting of interfaces according to the values of etherStatsPkts1024to1518Octets, as defined in [RFC2819], then the 'etherStatsPkts1024to1518Octets' bit will be set. If the agent can perform sorting of interfaces according to the values of dot1dTpPortInFrames, as defined in [RFC1493], then the 'dot1dTpPortInFrames' bit will be set. If the agent can perform sorting of interfaces according to the values of dot1dTpPortOutFrames, as defined in [RFC1493], then the 'dot1dTpPortOutFrames' bit will be set. If the agent can perform sorting of interfaces according to the values of dot1dTpPortInDiscards, as defined in [RFC1493], then the 'dot1dTpPortInDiscards' bit will be set.