jnxMbgTotalAuthRequests
1.3.6.1.4.1.2636.3.66.3.1.1.1
Counter64 (0..18446744073709551615)
Total authentication requests made.
2011-11-15
This module defines objects pertaining to Mobile-Edge AAA Services
Download JUNIPER-MOBILE-GATEWAY-AAA-MIB.txt Open JUNIPER-MOBILE-GATEWAY-AAA-MIB.txt in a new tab
SCALARS (39) · TABLES (9) · TRAPS (12)
END OF TOC
1.3.6.1.4.1.2636.3.66.3.1.1.1
Counter64 (0..18446744073709551615)
Total authentication requests made.
1.3.6.1.4.1.2636.3.66.3.1.1.2
Counter64 (0..18446744073709551615)
Total authentication requests that were accepted.
1.3.6.1.4.1.2636.3.66.3.1.1.3
Counter64 (0..18446744073709551615)
Total authentication requests that were rejected.
1.3.6.1.4.1.2636.3.66.3.1.1.4
Counter64 (0..18446744073709551615)
Total authentication challenges received.
1.3.6.1.4.1.2636.3.66.3.1.1.5
Counter64 (0..18446744073709551615)
Total authentication requests that timed out.
1.3.6.1.4.1.2636.3.66.3.1.1.6
Counter64 (0..18446744073709551615)
Total authentication requests transmit errors.
1.3.6.1.4.1.2636.3.66.3.1.1.7
Counter64 (0..18446744073709551615)
Total authentication response errors.
1.3.6.1.4.1.2636.3.66.3.1.1.8
Counter64 (0..18446744073709551615)
Total pending authentication requests.
1.3.6.1.4.1.2636.3.66.3.1.2.1
Counter64 (0..18446744073709551615)
Total accounting requests made.
1.3.6.1.4.1.2636.3.66.3.1.2.2
Counter64 (0..18446744073709551615)
Total accounting responses that were received.
1.3.6.1.4.1.2636.3.66.3.1.2.3
Counter64 (0..18446744073709551615)
Total accounting requests that timed out.
1.3.6.1.4.1.2636.3.66.3.1.2.4
Counter64 (0..18446744073709551615)
Total accounting requests transmit errors.
1.3.6.1.4.1.2636.3.66.3.1.2.5
Counter64 (0..18446744073709551615)
Total accounting response errors.
1.3.6.1.4.1.2636.3.66.3.1.2.6
Counter64 (0..18446744073709551615)
Total pending accounting requests.
1.3.6.1.4.1.2636.3.66.3.1.3.1
Counter64 (0..18446744073709551615)
Total dyn-req received.
1.3.6.1.4.1.2636.3.66.3.1.3.2
Counter64 (0..18446744073709551615)
Total CoA received.
1.3.6.1.4.1.2636.3.66.3.1.3.3
Counter64 (0..18446744073709551615)
Total DM received.
1.3.6.1.4.1.2636.3.66.3.1.3.4
Counter64 (0..18446744073709551615)
Total CoA Ack sent.
1.3.6.1.4.1.2636.3.66.3.1.3.5
Counter64 (0..18446744073709551615)
Total CoA Nack sent.
1.3.6.1.4.1.2636.3.66.3.1.3.6
Counter64 (0..18446744073709551615)
Total DM Ack sent.
1.3.6.1.4.1.2636.3.66.3.1.3.7
Counter64 (0..18446744073709551615)
Total DM Nack sent.
1.3.6.1.4.1.2636.3.66.3.1.3.8
Counter64 (0..18446744073709551615)
Total dyn-req that were dropped.
1.3.6.1.4.1.2636.3.66.3.1.3.9
Counter64 (0..18446744073709551615)
Total duplicate dyn-req detected.
1.3.6.1.4.1.2636.3.66.3.1.3.10
Counter64 (0..18446744073709551615)
Total dyn-req forwarded to anchor instance.
1.3.6.1.4.1.2636.3.66.3.1.3.11
Counter64 (0..18446744073709551615)
Total dyn-req timed out.
1.3.6.1.4.1.2636.3.66.3.1.3.12
Counter64 (0..18446744073709551615)
Total dyn-req that were delivered to application.
1.3.6.1.4.1.2636.3.66.3.1.3.13
Counter64 (0..18446744073709551615)
Total dyn-req that had errors during processing.
1.3.6.1.4.1.2636.3.66.3.1.3.14
Counter64 (0..18446744073709551615)
Total dyn-req received from unknown clients.
1.3.6.1.4.1.2636.3.66.3.1.3.15
Counter64 (0..18446744073709551615)
Total dyn-req received with invalid RADIUS code.
1.3.6.1.4.1.2636.3.66.3.1.3.16
Counter64 (0..18446744073709551615)
Total dyn-req received with invalid RADIUS authenticator.
1.3.6.1.4.1.2636.3.66.3.1.3.17
Counter64 (0..18446744073709551615)
Total dyn-req received with invalid or missing Charging Id.
1.3.6.1.4.1.2636.3.66.3.1.3.18
Counter64 (0..18446744073709551615)
Total dyn-req that had session mapping errors during processing.
1.3.6.1.4.1.2636.3.66.3.1.3.19
Counter64 (0..18446744073709551615)
Total dyn-req with invalid transaction id during processing.
1.3.6.1.4.1.2636.3.66.3.1.7.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies the server on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.1.7.3
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies a AAA Network Element on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.4
JnxMbgQueueWaterMarkType0 = unknown1 = high2 = lowThe type of a queue threshold - high or low. · Integer32
The type of the pending queue water mark crossed - High or Low.
1.3.6.1.4.1.2636.3.66.3.1.7.5
Integer32
The water mark value for the pending queue.
1.3.6.1.4.1.2636.3.66.3.1.7.6
Counter32
The size of the pending queue.
1.3.6.1.4.1.2636.3.66.3.1.4
Index: jnxMbgRadiusAuthServerName
The table lists RADIUS servers used for authentication.
1.3.6.1.4.1.2636.3.66.3.1.4.1.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..32) · OCTET STRING · hint 255a
A name which uniquely identifies this server on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.4.1.2
InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32
The type of IP address used for this server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.3
InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING
The IP address used for this server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.4
InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d
The UDP port number on the server to which authentication requests are sent.
1.3.6.1.4.1.2636.3.66.3.1.4.1.5
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The routing-instance used while contacting this server. If not configured, the default routing-instance will be used.
1.3.6.1.4.1.2636.3.66.3.1.4.1.6
JnxMbgAAAServerStatus0 = unknown1 = active2 = deadServer status - dead or active. · Integer32
The deprecated status of the server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.7
Counter64 (0..18446744073709551615)
Number of Access-Requests that have been sent to this server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.8
Counter64 (0..18446744073709551615)
Number of Access-Requests that have been retransmitted this server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.9
Counter64 (0..18446744073709551615)
Number of Access-Accepts that have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.10
Counter64 (0..18446744073709551615)
Number of Access-Rejects that have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.11
Counter64 (0..18446744073709551615)
Number of Access-Challenges that have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.12
Counter64 (0..18446744073709551615)
Number of Malformed Responses have been received from this server. A response could either accept, reject or challenge.
1.3.6.1.4.1.2636.3.66.3.1.4.1.13
Counter64 (0..18446744073709551615)
Number of responses with invalid authenticators received from this server. A response could either accept, reject or challenge.
1.3.6.1.4.1.2636.3.66.3.1.4.1.14
Counter64 (0..18446744073709551615)
Number of requests to this server pending authentication.
1.3.6.1.4.1.2636.3.66.3.1.4.1.15
Counter64 (0..18446744073709551615)
Number of requests to this server that timed out.
1.3.6.1.4.1.2636.3.66.3.1.4.1.16
Counter64 (0..18446744073709551615)
Number of responses received from this RADIUS server with unknown types.
1.3.6.1.4.1.2636.3.66.3.1.4.1.17
Counter64 (0..18446744073709551615)
Number of responses received from this RADIUS server that were dropped for some other reason.
1.3.6.1.4.1.2636.3.66.3.1.4.1.18
Integer32
Average round-trip time (in ms) for this server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.19
Integer32
Minimum round-trip time (in ms) seen for this server.
1.3.6.1.4.1.2636.3.66.3.1.4.1.20
Integer32
Maximum round-trip time (in ms) seen for this server.
1.3.6.1.4.1.2636.3.66.3.1.5
Index: jnxMbgRadiusAcctServerName
The table lists RADIUS servers used for accounting.
1.3.6.1.4.1.2636.3.66.3.1.5.1.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..32) · OCTET STRING · hint 255a
A name which uniquely identifies this server on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.5.1.2
InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32
The type of IP address used for this server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.3
InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING
The IP address used for this server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.4
InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d
The UDP port number on the server to which accounting requests are sent.
1.3.6.1.4.1.2636.3.66.3.1.5.1.5
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The routing-instance used while contacting this server. If not configured, the default routing-instance will be used.
1.3.6.1.4.1.2636.3.66.3.1.5.1.6
JnxMbgAAAServerStatus0 = unknown1 = active2 = deadServer status - dead or active. · Integer32
The deprecated status of the server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.7
Counter64 (0..18446744073709551615)
Number of Accounting-Requests that have been sent to this server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.8
Counter64 (0..18446744073709551615)
Number of Accounting-Requests that have been retransmitted this server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.9
Counter64 (0..18446744073709551615)
Number of Accounting-Responses that have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.10
Counter64 (0..18446744073709551615)
Number of Malformed Responses have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.11
Counter64 (0..18446744073709551615)
Number of responses with invalid authenticators received from this server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.12
Counter64 (0..18446744073709551615)
Number of requests to this server which are yet to be sent or waiting for response.
1.3.6.1.4.1.2636.3.66.3.1.5.1.13
Counter64 (0..18446744073709551615)
Number of requests to this server that timed out.
1.3.6.1.4.1.2636.3.66.3.1.5.1.14
Counter64 (0..18446744073709551615)
Number of responses received from this RADIUS server with unknown types.
1.3.6.1.4.1.2636.3.66.3.1.5.1.15
Counter64 (0..18446744073709551615)
Number of responses received from this RADIUS server that were dropped for some other reason.
1.3.6.1.4.1.2636.3.66.3.1.5.1.16
Integer32
Average round-trip time (in ms) for this server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.17
Integer32
Minimum round-trip time (in ms) seen for this server.
1.3.6.1.4.1.2636.3.66.3.1.5.1.18
Integer32
Maximum round-trip time (in ms) seen for this server.
1.3.6.1.4.1.2636.3.66.3.1.6
Index: jnxMbgRadiusAcctServerName
The table lists RADIUS clients sending Dynamic Authorization requests.
1.3.6.1.4.1.2636.3.66.3.1.6.1.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..32) · OCTET STRING · hint 255a
A name which uniquely identifies this client on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.6.1.2
InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32
The type of IP address used for this client.
1.3.6.1.4.1.2636.3.66.3.1.6.1.3
InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING
The IP address of this client.
1.3.6.1.4.1.2636.3.66.3.1.6.1.4
Counter64 (0..18446744073709551615)
CoA requests received from this client.
1.3.6.1.4.1.2636.3.66.3.1.6.1.5
Counter64 (0..18446744073709551615)
DM requests received from this client.
1.3.6.1.4.1.2636.3.66.3.1.6.1.6
Counter64 (0..18446744073709551615)
CoA Ack responses sent to this client.
1.3.6.1.4.1.2636.3.66.3.1.6.1.7
Counter64 (0..18446744073709551615)
CoA Nack responses sent to this client.
1.3.6.1.4.1.2636.3.66.3.1.6.1.8
Counter64 (0..18446744073709551615)
DM Ack responses sent to this client.
1.3.6.1.4.1.2636.3.66.3.1.6.1.9
Counter64 (0..18446744073709551615)
DM Nack responses sent to this client.
1.3.6.1.4.1.2636.3.66.3.1.6.1.10
Counter64 (0..18446744073709551615)
Requests received from this server that were dropped.
1.3.6.1.4.1.2636.3.66.3.1.6.1.11
Counter64 (0..18446744073709551615)
Duplicate requests received from this client.
1.3.6.1.4.1.2636.3.66.3.1.6.1.12
Counter64 (0..18446744073709551615)
Requests received from this client that were forwarded to anchor instance.
1.3.6.1.4.1.2636.3.66.3.1.6.1.13
Counter64 (0..18446744073709551615)
Requests received from this client that timed out.
1.3.6.1.4.1.2636.3.66.3.1.6.1.14
Counter64 (0..18446744073709551615)
Requests received from this client that were delivered to application.
1.3.6.1.4.1.2636.3.66.3.1.6.1.15
Counter64 (0..18446744073709551615)
Requests received from this client that had errors during processing.
1.3.6.1.4.1.2636.3.66.3.1.6.1.17
Counter64 (0..18446744073709551615)
Requests received from this client with invalid RADIUS authenticator.
1.3.6.1.4.1.2636.3.66.3.1.6.1.18
Counter64 (0..18446744073709551615)
Requests received from this client with invalid RADIUS code.
1.3.6.1.4.1.2636.3.66.3.1.6.1.19
Counter64 (0..18446744073709551615)
Requests received from this client with invalid or missing Charging Id.
1.3.6.1.4.1.2636.3.66.3.1.6.1.20
Counter64 (0..18446744073709551615)
Requests received from this client that had session mapping errors during processing.
1.3.6.1.4.1.2636.3.66.3.1.8
Index: jnxMbgGwIndex
The table lists authentication counters.
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.3.1.8.1.1
Counter64 (0..18446744073709551615)
Total authentication requests made.
1.3.6.1.4.1.2636.3.66.3.1.8.1.2
Counter64 (0..18446744073709551615)
Total authentication requests that were accepted.
1.3.6.1.4.1.2636.3.66.3.1.8.1.3
Counter64 (0..18446744073709551615)
Total authentication requests that were rejected.
1.3.6.1.4.1.2636.3.66.3.1.8.1.4
Counter64 (0..18446744073709551615)
Total authentication challenges received.
1.3.6.1.4.1.2636.3.66.3.1.8.1.5
Counter64 (0..18446744073709551615)
Total authentication requests that timed out.
1.3.6.1.4.1.2636.3.66.3.1.8.1.6
Counter64 (0..18446744073709551615)
Total authentication requests transmit errors.
1.3.6.1.4.1.2636.3.66.3.1.8.1.7
Counter64 (0..18446744073709551615)
Total authentication response errors.
1.3.6.1.4.1.2636.3.66.3.1.8.1.8
Counter64 (0..18446744073709551615)
Total pending authentication requests.
1.3.6.1.4.1.2636.3.66.3.1.9
Index: jnxMbgGwIndex
The table lists accounting counters.
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.3.1.9.1.1
Counter64 (0..18446744073709551615)
Total accounting requests made.
1.3.6.1.4.1.2636.3.66.3.1.9.1.2
Counter64 (0..18446744073709551615)
Total accounting Resp that were received.
1.3.6.1.4.1.2636.3.66.3.1.9.1.3
Counter64 (0..18446744073709551615)
Total accounting requests that timed out.
1.3.6.1.4.1.2636.3.66.3.1.9.1.4
Counter64 (0..18446744073709551615)
Total accounting requests transmit errors.
1.3.6.1.4.1.2636.3.66.3.1.9.1.5
Counter64 (0..18446744073709551615)
Total accounting response errors.
1.3.6.1.4.1.2636.3.66.3.1.9.1.6
Counter64 (0..18446744073709551615)
Total pending accounting requests.
1.3.6.1.4.1.2636.3.66.3.1.10
Index: jnxMbgGwIndex
The table lists dynamic request statistics counters.
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.3.1.10.1.1
Counter64 (0..18446744073709551615)
Total dyn-req received.
1.3.6.1.4.1.2636.3.66.3.1.10.1.2
Counter64 (0..18446744073709551615)
Total CoA received.
1.3.6.1.4.1.2636.3.66.3.1.10.1.3
Counter64 (0..18446744073709551615)
Total DM received.
1.3.6.1.4.1.2636.3.66.3.1.10.1.4
Counter64 (0..18446744073709551615)
Total CoA Ack sent.
1.3.6.1.4.1.2636.3.66.3.1.10.1.5
Counter64 (0..18446744073709551615)
Total CoA Nack sent.
1.3.6.1.4.1.2636.3.66.3.1.10.1.6
Counter64 (0..18446744073709551615)
Total DM Ack sent.
1.3.6.1.4.1.2636.3.66.3.1.10.1.7
Counter64 (0..18446744073709551615)
Total DM Nack sent.
1.3.6.1.4.1.2636.3.66.3.1.10.1.8
Counter64 (0..18446744073709551615)
Total dyn-req that were dropped.
1.3.6.1.4.1.2636.3.66.3.1.10.1.9
Counter64 (0..18446744073709551615)
Total duplicate dyn-req detected.
1.3.6.1.4.1.2636.3.66.3.1.10.1.10
Counter64 (0..18446744073709551615)
Total dyn-req forwarded to anchor instance.
1.3.6.1.4.1.2636.3.66.3.1.10.1.11
Counter64 (0..18446744073709551615)
Total dyn-req timed out.
1.3.6.1.4.1.2636.3.66.3.1.10.1.12
Counter64 (0..18446744073709551615)
Total dyn-req that were delivered to application.
1.3.6.1.4.1.2636.3.66.3.1.10.1.13
Counter64 (0..18446744073709551615)
Total dyn-req that had errors during processing.
1.3.6.1.4.1.2636.3.66.3.1.10.1.14
Counter64 (0..18446744073709551615)
Total dyn-req received from unknown clients.
1.3.6.1.4.1.2636.3.66.3.1.10.1.15
Counter64 (0..18446744073709551615)
Total dyn-req received with invalid RADIUS code.
1.3.6.1.4.1.2636.3.66.3.1.10.1.16
Counter64 (0..18446744073709551615)
Total dyn-req received with invalid RADIUS authenticator.
1.3.6.1.4.1.2636.3.66.3.1.10.1.17
Counter64 (0..18446744073709551615)
Total dyn-req received with invalid or missing Charging Id.
1.3.6.1.4.1.2636.3.66.3.1.10.1.18
Counter64 (0..18446744073709551615)
Total dyn-req that had session mapping errors during processing.
1.3.6.1.4.1.2636.3.66.3.1.10.1.19
Counter64 (0..18446744073709551615)
Total dyn-req with invalid transaction id during processing.
1.3.6.1.4.1.2636.3.66.3.1.11
Index: jnxMbgGwIndex · jnxMbgRadiusAuthSrvrName
The table lists RADIUS servers used for authentication.
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.3.1.11.1.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..32) · OCTET STRING · hint 255a
A name which uniquely identifies this server on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.11.1.2
InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32
The type of IP address used for this server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.3
InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING
The IP address used for this server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.4
InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d
The UDP port number on the server to which authentication requests are sent.
1.3.6.1.4.1.2636.3.66.3.1.11.1.5
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The routing-instance used while contacting this server. If not configured, the default routing-instance will be used.
1.3.6.1.4.1.2636.3.66.3.1.11.1.6
JnxMbgAAAServerStatus0 = unknown1 = active2 = deadServer status - dead or active. · Integer32
The current status of the server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.7
Counter64 (0..18446744073709551615)
Number of Access-requests that have been sent to this server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.8
Counter64 (0..18446744073709551615)
Number of Access-requests that have been retransmitted this server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.9
Counter64 (0..18446744073709551615)
Number of Access-Accepts that have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.10
Counter64 (0..18446744073709551615)
Number of Access-Rejects that have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.11
Counter64 (0..18446744073709551615)
Number of Access-Challenges that have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.12
Counter64 (0..18446744073709551615)
Number of Malformed Resp have been received from this server. A response could either accept, reject or challenge.
1.3.6.1.4.1.2636.3.66.3.1.11.1.13
Counter64 (0..18446744073709551615)
Number of Resp with invalid authenticators received from this server. A response could either accept, reject or challenge.
1.3.6.1.4.1.2636.3.66.3.1.11.1.14
Counter64 (0..18446744073709551615)
Number of requests to this server pending authentication.
1.3.6.1.4.1.2636.3.66.3.1.11.1.15
Counter64 (0..18446744073709551615)
Number of requests to this server that timed out.
1.3.6.1.4.1.2636.3.66.3.1.11.1.16
Counter64 (0..18446744073709551615)
Number of Resp received from this RADIUS server with unknown types.
1.3.6.1.4.1.2636.3.66.3.1.11.1.17
Counter64 (0..18446744073709551615)
Number of Resp received from this RADIUS server that were dropped for some other reason.
1.3.6.1.4.1.2636.3.66.3.1.11.1.18
Gauge32
Average round-trip time (in ms) for this server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.19
Gauge32
Minimum round-trip time (in ms) seen for this server.
1.3.6.1.4.1.2636.3.66.3.1.11.1.20
Gauge32
Maximum round-trip time (in ms) seen for this server.
1.3.6.1.4.1.2636.3.66.3.1.12
Index: jnxMbgGwIndex · jnxMbgRadiusAcctSrvrName
The table lists RADIUS servers used for accounting.
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.3.1.12.1.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..32) · OCTET STRING · hint 255a
A name which uniquely identifies this server on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.12.1.2
InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32
The type of IP address used for this server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.3
InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING
The IP address used for this server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.4
InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (0..65535) · Unsigned32 · hint d
The UDP port number on the server to which accounting requests are sent.
1.3.6.1.4.1.2636.3.66.3.1.12.1.5
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The routing-instance used while contacting this server. If not configured, the default routing-instance will be used.
1.3.6.1.4.1.2636.3.66.3.1.12.1.6
JnxMbgAAAServerStatus0 = unknown1 = active2 = deadServer status - dead or active. · Integer32
The current status of the server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.7
Counter64 (0..18446744073709551615)
Number of Accounting-requests that have been sent to this server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.8
Counter64 (0..18446744073709551615)
Number of Accounting-requests that have been retransmitted this server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.9
Counter64 (0..18446744073709551615)
Number of Accounting-Resp that have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.10
Counter64 (0..18446744073709551615)
Number of Malformed Resp have been received from this server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.11
Counter64 (0..18446744073709551615)
Number of Resp with invalid authenticators received from this server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.12
Counter64 (0..18446744073709551615)
Number of requests to this server which are yet to be sent or waiting for response.
1.3.6.1.4.1.2636.3.66.3.1.12.1.13
Counter64 (0..18446744073709551615)
Number of requests to this server that timed out.
1.3.6.1.4.1.2636.3.66.3.1.12.1.14
Counter64 (0..18446744073709551615)
Number of Resp received from this RADIUS server with unknown types.
1.3.6.1.4.1.2636.3.66.3.1.12.1.15
Counter64 (0..18446744073709551615)
Number of Resp received from this RADIUS server that were dropped for some other reason.
1.3.6.1.4.1.2636.3.66.3.1.12.1.16
Gauge32
Average round-trip time (in ms) for this server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.17
Gauge32
Minimum round-trip time (in ms) seen for this server.
1.3.6.1.4.1.2636.3.66.3.1.12.1.18
Gauge32
Maximum round-trip time (in ms) seen for this server.
1.3.6.1.4.1.2636.3.66.3.1.13
Index: jnxMbgGwIndex · jnxMbgDynAuthClntName
The table lists RADIUS clients sending Dynamic Authorization requests.
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.3.1.13.1.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (1..32) · OCTET STRING · hint 255a
A name which uniquely identifies this client on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.13.1.2
InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32
The type of IP address used for this client.
1.3.6.1.4.1.2636.3.66.3.1.13.1.3
InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING
The IP address of this client.
1.3.6.1.4.1.2636.3.66.3.1.13.1.4
Counter64 (0..18446744073709551615)
CoA requests received from this client.
1.3.6.1.4.1.2636.3.66.3.1.13.1.5
Counter64 (0..18446744073709551615)
DM requests received from this client.
1.3.6.1.4.1.2636.3.66.3.1.13.1.6
Counter64 (0..18446744073709551615)
CoA Ack Resp sent to this client.
1.3.6.1.4.1.2636.3.66.3.1.13.1.7
Counter64 (0..18446744073709551615)
CoA Nack Resp sent to this client.
1.3.6.1.4.1.2636.3.66.3.1.13.1.8
Counter64 (0..18446744073709551615)
DM Ack Resp sent to this client.
1.3.6.1.4.1.2636.3.66.3.1.13.1.9
Counter64 (0..18446744073709551615)
DM Nack Resp sent to this client.
1.3.6.1.4.1.2636.3.66.3.1.13.1.10
Counter64 (0..18446744073709551615)
requests received from this server that were dropped.
1.3.6.1.4.1.2636.3.66.3.1.13.1.11
Counter64 (0..18446744073709551615)
Duplicate requests received from this client.
1.3.6.1.4.1.2636.3.66.3.1.13.1.12
Counter64 (0..18446744073709551615)
requests received from this client that were forwarded to anchor instance.
1.3.6.1.4.1.2636.3.66.3.1.13.1.13
Counter64 (0..18446744073709551615)
requests received from this client that timed out.
1.3.6.1.4.1.2636.3.66.3.1.13.1.14
Counter64 (0..18446744073709551615)
requests received from this client that were delivered to application.
1.3.6.1.4.1.2636.3.66.3.1.13.1.15
Counter64 (0..18446744073709551615)
requests received from this client that had errors during processing.
1.3.6.1.4.1.2636.3.66.3.1.13.1.16
Counter64 (0..18446744073709551615)
requests received from this client with invalid RADIUS authenticator.
1.3.6.1.4.1.2636.3.66.3.1.13.1.17
Counter64 (0..18446744073709551615)
requests received from this client with invalid RADIUS code.
1.3.6.1.4.1.2636.3.66.3.1.13.1.18
Counter64 (0..18446744073709551615)
requests received from this client with invalid or missing Charging Id.
1.3.6.1.4.1.2636.3.66.3.1.13.1.19
Counter64 (0..18446744073709551615)
requests received from this client that had session mapping errors during processing.
1.3.6.1.4.1.2636.3.66.3.0.1
This notification signifies that the specified server has been marked active again. This could be because the server started to respond again. The ServerName identifies the server and the SPIdentfier identifies the session-pic which originated this notification.
1.3.6.1.4.1.2636.3.66.3.1.7.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies the server on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.0.2
This notification signifies that the specified server has been marked dead. The ServerName identifies the server and the SPIdentfier identifies the session-pic which originated this notification.
1.3.6.1.4.1.2636.3.66.3.1.7.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies the server on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.0.3
This notification signifies that the specified Network Element has been marked UP. This could be because atleast one server in the network element is active. SPIdentfier identifies the session-pic which originated this notification.
1.3.6.1.4.1.2636.3.66.3.1.7.3
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies a AAA Network Element on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.0.4
This notification signifies that the specified Network Element has been marked DOWN. This could be because none of the servers in the network element is active. SPIdentfier identifies the session-pic which originated this notification.
1.3.6.1.4.1.2636.3.66.3.1.7.3
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies a AAA Network Element on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.0.5
This notification signifies the crossing-over of a watermark (High or Low) of the pending authentication queue length of network element. The NetworkElementName identifies the network element and SPIdentfier identifies the session-pic which originated this notification. jnxMbgPendQWaterMarkType identifies the water mark type (High/Low). jnxMbgPendQWaterMarkValue is the value that has been crossed over. jnxMbgPendQLength is the size of the queue after crossing over.
1.3.6.1.4.1.2636.3.66.3.1.7.3
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies a AAA Network Element on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.1.7.4
JnxMbgQueueWaterMarkType0 = unknown1 = high2 = lowThe type of a queue threshold - high or low. · Integer32
The type of the pending queue water mark crossed - High or Low.
1.3.6.1.4.1.2636.3.66.3.1.7.5
Integer32
The water mark value for the pending queue.
1.3.6.1.4.1.2636.3.66.3.1.7.6
Counter32
The size of the pending queue.
1.3.6.1.4.1.2636.3.66.3.0.6
This notification signifies the crossing-over of a watermark (High or Low) of the pending accounting queue length of network element. The NetworkElementName identifies the network element and SPIdentfier identifies the session-pic which originated this notification. jnxMbgPendQWaterMarkType identifies the water mark type (High/Low). jnxMbgPendQWaterMarkValue is the value that has been crossed over. jnxMbgPendQLength is the size of the queue after crossing over.
1.3.6.1.4.1.2636.3.66.3.1.7.3
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies a AAA Network Element on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.1.7.4
JnxMbgQueueWaterMarkType0 = unknown1 = high2 = lowThe type of a queue threshold - high or low. · Integer32
The type of the pending queue water mark crossed - High or Low.
1.3.6.1.4.1.2636.3.66.3.1.7.5
Integer32
The water mark value for the pending queue.
1.3.6.1.4.1.2636.3.66.3.1.7.6
Counter32
The size of the pending queue.
1.3.6.1.4.1.2636.3.66.3.0.7
This notification signifies that the specified server has been marked active again. This could be because the server started to respond again. The ServerName identifies the server and the SPIdentfier identifies the session-pic which originated this notification.
1.3.6.1.4.1.2636.3.66.4.1.1.1
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.4.1.1.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
Gateway Name.
1.3.6.1.4.1.2636.3.66.3.1.7.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies the server on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.0.8
This notification signifies that the specified server has been marked dead. The ServerName identifies the server and the SPIdentfier identifies the session-pic which originated this notification.
1.3.6.1.4.1.2636.3.66.4.1.1.1
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.4.1.1.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
Gateway Name.
1.3.6.1.4.1.2636.3.66.3.1.7.1
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies the server on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.0.9
This notification signifies that the specified Network Element has been marked UP. This could be because atleast one server in the network element is active. SPIdentfier identifies the session-pic which originated this notification.
1.3.6.1.4.1.2636.3.66.4.1.1.1
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.4.1.1.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
Gateway Name.
1.3.6.1.4.1.2636.3.66.3.1.7.3
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies a AAA Network Element on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.0.10
This notification signifies that the specified Network Element has been marked DOWN. This could be because none of the servers in the network element is active. SPIdentfier identifies the session-pic which originated this notification.
1.3.6.1.4.1.2636.3.66.4.1.1.1
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.4.1.1.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
Gateway Name.
1.3.6.1.4.1.2636.3.66.3.1.7.3
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies a AAA Network Element on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.0.11
This notification signifies the crossing-over of a watermark (High or Low) of the pending authentication queue length of network element. The NetworkElementName identifies the network element and SPIdentfier identifies the session-pic which originated this notification. jnxMbgPendQWaterMarkType identifies the water mark type (High/Low). jnxMbgPendQWaterMarkValue is the value that has been crossed over. jnxMbgPendQLength is the size of the queue after crossing over.
1.3.6.1.4.1.2636.3.66.4.1.1.1
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.4.1.1.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
Gateway Name.
1.3.6.1.4.1.2636.3.66.3.1.7.3
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies a AAA Network Element on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.1.7.4
JnxMbgQueueWaterMarkType0 = unknown1 = high2 = lowThe type of a queue threshold - high or low. · Integer32
The type of the pending queue water mark crossed - High or Low.
1.3.6.1.4.1.2636.3.66.3.1.7.5
Integer32
The water mark value for the pending queue.
1.3.6.1.4.1.2636.3.66.3.1.7.6
Counter32
The size of the pending queue.
1.3.6.1.4.1.2636.3.66.3.0.12
This notification signifies the crossing-over of a watermark (High or Low) of the pending accounting queue length of network element. The NetworkElementName identifies the network element and SPIdentfier identifies the session-pic which originated this notification. jnxMbgPendQWaterMarkType identifies the water mark type (High/Low). jnxMbgPendQWaterMarkValue is the value that has been crossed over. jnxMbgPendQLength is the size of the queue after crossing over.
1.3.6.1.4.1.2636.3.66.4.1.1.1
Unsigned32
Gateway Index.
1.3.6.1.4.1.2636.3.66.4.1.1.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
Gateway Name.
1.3.6.1.4.1.2636.3.66.3.1.7.3
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
The name which uniquely identifies a AAA Network Element on the mobile-gateway.
1.3.6.1.4.1.2636.3.66.3.1.7.2
DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a
This identifies the session-pic, in the for sp-a/b/0, where <a> is the slot and <b> could be either 0 or 1.
1.3.6.1.4.1.2636.3.66.3.1.7.4
JnxMbgQueueWaterMarkType0 = unknown1 = high2 = lowThe type of a queue threshold - high or low. · Integer32
The type of the pending queue water mark crossed - High or Low.
1.3.6.1.4.1.2636.3.66.3.1.7.5
Integer32
The water mark value for the pending queue.
1.3.6.1.4.1.2636.3.66.3.1.7.6
Counter32
The size of the pending queue.