radiusAuthClientInvalidServerAddresses
1.3.6.1.2.1.67.1.2.1.1.1
Counter32
The number of RADIUS Access-Response packets received from unknown addresses.
2006-08-21
The MIB module for entities implementing the client side of the Remote Access Dialin User Service (RADIUS) authentication protocol.
Download RADIUS-AUTH-CLIENT-MIB.txt Open RADIUS-AUTH-CLIENT-MIB.txt in a new tab
| Name | OID |
|---|---|
| radiusAuthClientInvalidServerAddresses | 1.3.6.1.2.1.67.1.2.1.1.1 |
| radiusAuthClientIdentifier | 1.3.6.1.2.1.67.1.2.1.1.2 |
| Name | OID |
|---|---|
| radiusAuthServerTable | 1.3.6.1.2.1.67.1.2.1.1.3 |
| radiusAuthServerExtTable | 1.3.6.1.2.1.67.1.2.1.1.4 |
END OF TOC
1.3.6.1.2.1.67.1.2.1.1.1
Counter32
The number of RADIUS Access-Response packets received from unknown addresses.
1.3.6.1.2.1.67.1.2.1.1.2
SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..255) · OCTET STRING · hint 255t
The NAS-Identifier of the RADIUS authentication client. This is not necessarily the same as sysName in MIB II.
1.3.6.1.2.1.67.1.2.1.1.3
Index: radiusAuthServerIndex
The (conceptual) table listing the RADIUS authentication servers with which the client shares a secret.
1.3.6.1.2.1.67.1.2.1.1.3.1.1
Integer32 (1..2147483647)
A number uniquely identifying each RADIUS Authentication server with which this client communicates.
1.3.6.1.2.1.67.1.2.1.1.3.1.2
IpAddress SIZE (4)
The IP address of the RADIUS authentication server referred to in this table entry.
1.3.6.1.2.1.67.1.2.1.1.3.1.3
Integer32 (0..65535)
The UDP port the client is using to send requests to this server.
1.3.6.1.2.1.67.1.2.1.1.3.1.4
TimeTicks
The time interval (in hundredths of a second) between the most recent Access-Reply/Access-Challenge and the Access-Request that matched it from this RADIUS authentication server.
1.3.6.1.2.1.67.1.2.1.1.3.1.5
Counter32
The number of RADIUS Access-Request packets sent to this server. This does not include retransmissions.
1.3.6.1.2.1.67.1.2.1.1.3.1.6
Counter32
The number of RADIUS Access-Request packets retransmitted to this RADIUS authentication server.
1.3.6.1.2.1.67.1.2.1.1.3.1.7
Counter32
The number of RADIUS Access-Accept packets (valid or invalid) received from this server.
1.3.6.1.2.1.67.1.2.1.1.3.1.8
Counter32
The number of RADIUS Access-Reject packets (valid or invalid) received from this server.
1.3.6.1.2.1.67.1.2.1.1.3.1.9
Counter32
The number of RADIUS Access-Challenge packets (valid or invalid) received from this server.
1.3.6.1.2.1.67.1.2.1.1.3.1.10
Counter32
The number of malformed RADIUS Access-Response packets received from this server. Malformed packets include packets with an invalid length. Bad authenticators or Signature attributes or unknown types are not included as malformed access responses.
1.3.6.1.2.1.67.1.2.1.1.3.1.11
Counter32
The number of RADIUS Access-Response packets containing invalid authenticators or Signature attributes received from this server.
1.3.6.1.2.1.67.1.2.1.1.3.1.12
Gauge32
The number of RADIUS Access-Request packets destined for this server that have not yet timed out or received a response. This variable is incremented when an Access-Request is sent and decremented due to receipt of an Acess-Accept, Access-Reject or Access-Challenge, a timeout or retransmission.
1.3.6.1.2.1.67.1.2.1.1.3.1.13
Counter32
The number of authentication timeouts to this server. After a timeout the client may retry to the same server, send to a different server, or give up. A retry to the same server is counted as a retransmit as well as a timeout. A send to a different server is counted as a Request as well as a timeout.
1.3.6.1.2.1.67.1.2.1.1.3.1.14
Counter32
The number of RADIUS packets of unknown type which were received from this server on the authentication port.
1.3.6.1.2.1.67.1.2.1.1.3.1.15
Counter32
The number of RADIUS packets of which were received from this server on the authentication port and dropped for some other reason.
1.3.6.1.2.1.67.1.2.1.1.4
Index: radiusAuthServerExtIndex
The (conceptual) table listing the RADIUS authentication servers with which the client shares a secret.
1.3.6.1.2.1.67.1.2.1.1.4.1.1
Integer32 (1..2147483647)
A number uniquely identifying each RADIUS Authentication server with which this client communicates.
1.3.6.1.2.1.67.1.2.1.1.4.1.2
InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32
The type of address format used for the radiusAuthServerInetAddress object.
1.3.6.1.2.1.67.1.2.1.1.4.1.3
InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING
The IP address of the RADIUS authentication server referred to in this table entry, using the version-neutral IP address format.
1.3.6.1.2.1.67.1.2.1.1.4.1.4
InetPortNumberRepresents a 16 bit port number of an Internet transport layer protocol. Port numbers are assigned by IANA. A current list of all assignments is available from <http://www.iana.org/>. The value zero is object-specific and must be defined as part of the description of any object that uses this syntax. Examples of the usage of zero might include situations where a port number is unknown, or when the value zero is used as a wildcard in a filter.Reference: STD 6 (RFC 768), STD 7 (RFC 793) and RFC 2960 (1..65535) · Unsigned32 · hint d
Reference: RFC 2865 section 3
The UDP port the client is using to send requests to this server. The value of zero (0) is invalid.
1.3.6.1.2.1.67.1.2.1.1.4.1.5
TimeTicks
Reference: RFC 2865 section 2
The time interval (in hundredths of a second) between the most recent Access-Reply/Access-Challenge and the Access-Request that matched it from this RADIUS authentication server.
1.3.6.1.2.1.67.1.2.1.1.4.1.6
Counter32 · packets
Reference: RFC 2865 section 4.1
The number of RADIUS Access-Request packets sent to this server. This does not include retransmissions. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.7
Counter32 · packets
Reference: RFC 2865 sections 2.5, 4.1
The number of RADIUS Access-Request packets retransmitted to this RADIUS authentication server. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.8
Counter32 · packets
Reference: RFC 2865 section 4.2
The number of RADIUS Access-Accept packets (valid or invalid) received from this server. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.9
Counter32 · packets
Reference: RFC 2865 section 4.3
The number of RADIUS Access-Reject packets (valid or invalid) received from this server. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.10
Counter32 · packets
Reference: RFC 2865 section 4.4
The number of RADIUS Access-Challenge packets (valid or invalid) received from this server. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.11
Counter32 · packets
Reference: RFC 2865 sections 3, 4
The number of malformed RADIUS Access-Response packets received from this server. Malformed packets include packets with an invalid length. Bad authenticators or Message Authenticator attributes or unknown types are not included as malformed access responses. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.12
Counter32 · packets
Reference: RFC 2865 section 3
The number of RADIUS Access-Response packets containing invalid authenticators or Message Authenticator attributes received from this server. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.13
Gauge32 · packets
Reference: RFC 2865 section 2
The number of RADIUS Access-Request packets destined for this server that have not yet timed out or received a response. This variable is incremented when an Access-Request is sent and decremented due to receipt of an Access-Accept, Access-Reject, Access-Challenge, timeout, or retransmission.
1.3.6.1.2.1.67.1.2.1.1.4.1.14
Counter32 · timeouts
Reference: RFC 2865 sections 2.5, 4.1
The number of authentication timeouts to this server. After a timeout, the client may retry to the same server, send to a different server, or give up. A retry to the same server is counted as a retransmit as well as a timeout. A send to a different server is counted as a Request as well as a timeout. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.15
Counter32 · packets
Reference: RFC 2865 section 4
The number of RADIUS packets of unknown type that were received from this server on the authentication port. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.16
Counter32 · packets
The number of RADIUS packets that were received from this server on the authentication port and dropped for some other reason. This counter may experience a discontinuity when the RADIUS Client module within the managed entity is reinitialized, as indicated by the current value of radiusAuthClientCounterDiscontinuity.
1.3.6.1.2.1.67.1.2.1.1.4.1.17
TimeTicks · centiseconds
The number of centiseconds since the last discontinuity in the RADIUS Client counters. A discontinuity may be the result of a reinitialization of the RADIUS Client module within the managed entity.