EZ5 MIB Catalog

WWW-MIB

1999-02-25

Download WWW-MIB.txt Open WWW-MIB.txt in a new tab

This WWW service MIB module is applicable to services realized by a family of 'Document Transfer Protocols' (DTP). Examples of DTPs are HTTP and FTP.

TABLES (11)

Tables (11)

NameOID
wwwServiceTable1.3.6.1.2.1.65.1.1.1
wwwSummaryTable1.3.6.1.2.1.65.1.2.1
wwwRequestInTable1.3.6.1.2.1.65.1.2.2
wwwRequestOutTable1.3.6.1.2.1.65.1.2.3
wwwResponseInTable1.3.6.1.2.1.65.1.2.4
wwwResponseOutTable1.3.6.1.2.1.65.1.2.5
wwwDocCtrlTable1.3.6.1.2.1.65.1.3.1
wwwDocLastNTable1.3.6.1.2.1.65.1.3.2
wwwDocBucketTable1.3.6.1.2.1.65.1.3.3
wwwDocAccessTopNTable1.3.6.1.2.1.65.1.3.4
wwwDocBytesTopNTable1.3.6.1.2.1.65.1.3.5

END OF TOC

Table details

wwwServiceTable

1.3.6.1.2.1.65.1.1.1

Index: wwwServiceIndex

The table of the WWW services known by the SNMP agent.

wwwServiceIndex

1.3.6.1.2.1.65.1.1.1.1.1

Unsigned32 (1..4294967295)

An integer used to uniquely identify a WWW service. The value must be the same as the corresponding value of the applSrvIndex defined in the Application Management MIB (APPLICATION-MIB) if the applSrvIndex object is available. It might be necessary to manually configure sub-agents in order to meet this requirement.

wwwServiceDescription

1.3.6.1.2.1.65.1.1.1.1.2

Utf8StringTo facilitate internationalization, this TC represents information taken from the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 character encoding scheme described in RFC 2044 [10]. For strings in 7-bit US-ASCII, there is no impact since the UTF-8 representation is identical to the US-ASCII encoding. SIZE (0..255) · OCTET STRING · hint 255a

Textual description of the WWW service. This shall include at least the vendor and version number of the application realizing the WWW service. In a minimal case, this might be the Product Token (see RFC 2068) for the application.

wwwServiceContact

1.3.6.1.2.1.65.1.1.1.1.3

Utf8StringTo facilitate internationalization, this TC represents information taken from the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 character encoding scheme described in RFC 2044 [10]. For strings in 7-bit US-ASCII, there is no impact since the UTF-8 representation is identical to the US-ASCII encoding. SIZE (0..255) · OCTET STRING · hint 255a

The textual identification of the contact person for this service, together with information on how to contact this person. For instance, this might be a string containing an email address, e.g. '<webmaster@domain.name>'.

wwwServiceProtocol

1.3.6.1.2.1.65.1.1.1.1.4

OBJECT IDENTIFIER

An identification of the primary protocol in use by this service. For Internet applications, the IANA maintains a registry of the OIDs which correspond to well-known application protocols. If the application protocol is not listed in the registry, an OID value of the form {applTCPProtoID port} or {applUDPProtoID port} are used for TCP-based and UDP-based protocols, respectively. In either case 'port' corresponds to the primary port number being used by the protocol.

wwwServiceName

1.3.6.1.2.1.65.1.1.1.1.5

DisplayStringRepresents textual information taken from the NVT ASCII character set, as defined in pages 4, 10-11 of RFC 854. To summarize RFC 854, the NVT ASCII repertoire specifies: - the use of character codes 0-127 (decimal) - the graphics characters (32-126) are interpreted as US ASCII - NUL, LF, CR, BEL, BS, HT, VT and FF have the special meanings specified in RFC 854 - the other 25 codes have no standard interpretation - the sequence 'CR LF' means newline - the sequence 'CR NUL' means carriage-return - an 'LF' not preceded by a 'CR' means moving to the same column on the next line. - the sequence 'CR x' for any x other than LF or NUL is illegal. (Note that this also means that a string may end with either 'CR LF' or 'CR NUL', but not with CR.) Any object defined using this syntax may not exceed 255 characters in length. SIZE (0..255) · OCTET STRING · hint 255a

The fully qualified domain name by which this service is known. This object must contain the virtual host name if the service is realized for a virtual host.

wwwServiceType

1.3.6.1.2.1.65.1.1.1.1.6

INTEGER1 = wwwOther2 = wwwServer3 = wwwClient4 = wwwProxy5 = wwwCachingProxy · Integer32

The application type using or realizing this WWW service.

wwwServiceStartTime

1.3.6.1.2.1.65.1.1.1.1.7

DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d

The date and time when this WWW service was last started. The value SHALL be '0000000000000000'H if the last start time of this WWW service is not known.

wwwServiceOperStatus

1.3.6.1.2.1.65.1.1.1.1.8

WwwOperStatus1 = down2 = running3 = halted4 = congested5 = restartingThe operational status of a WWW service. 'down' indicates that the service is not available. 'running' indicates that the service is operational and available. 'halted' indicates that the service is operational but not available. 'congested' indicates that the service is operational but no additional inbound associations can be accommodated. 'restarting' indicates that the service is currently unavailable but is in the process of restarting and will be available soon. · Integer32

Indicates the operational status of the WWW service.

wwwServiceLastChange

1.3.6.1.2.1.65.1.1.1.1.9

DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d

The date and time when this WWW service entered its current operational state. The value SHALL be '0000000000000000'H if the time of the last state change is not known.

wwwSummaryTable

1.3.6.1.2.1.65.1.2.1

Index: wwwServiceIndex

The table providing overview statistics for the WWW services on this system.

wwwSummaryInRequests

1.3.6.1.2.1.65.1.2.1.1.1

Counter32

The number of requests successfully received.

wwwSummaryOutRequests

1.3.6.1.2.1.65.1.2.1.1.2

Counter32

The number of requests generated.

wwwSummaryInResponses

1.3.6.1.2.1.65.1.2.1.1.3

Counter32

The number of responses successfully received.

wwwSummaryOutResponses

1.3.6.1.2.1.65.1.2.1.1.4

Counter32

The number of responses generated.

wwwSummaryInBytes

1.3.6.1.2.1.65.1.2.1.1.5

Counter64 (0..18446744073709551615)

The number of content bytes received.

wwwSummaryInLowBytes

1.3.6.1.2.1.65.1.2.1.1.6

Counter32

The lowest thirty-two bits of wwwSummaryInBytes.

wwwSummaryOutBytes

1.3.6.1.2.1.65.1.2.1.1.7

Counter64 (0..18446744073709551615)

The number of content bytes transmitted.

wwwSummaryOutLowBytes

1.3.6.1.2.1.65.1.2.1.1.8

Counter32

The lowest thirty-two bits of wwwSummaryOutBytes.

wwwRequestInTable

1.3.6.1.2.1.65.1.2.2

Index: wwwServiceIndex · wwwRequestInIndex

The table providing detailed statistics for requests received by WWW services on this system.

wwwRequestInIndex

1.3.6.1.2.1.65.1.2.2.1.1

WwwRequestTypeThe WwwRequestType defines the textual identification of request types used by a document transfer protocol. For the proper values for a given DTP, refer to the protocol mappings for that DTP. SIZE (1..40) · OCTET STRING

The particular request type the statistics apply to.

wwwRequestInRequests

1.3.6.1.2.1.65.1.2.2.1.2

Counter32

The number of requests of this type received by this WWW service.

wwwRequestInBytes

1.3.6.1.2.1.65.1.2.2.1.3

Counter32

The number of content bytes per request type received by this WWW service.

wwwRequestInLastTime

1.3.6.1.2.1.65.1.2.2.1.4

DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d

The date and time when the last byte of the last complete request of this type was received by this WWW service. The value SHALL be '0000000000000000'H if no request of this type has been received yet.

wwwRequestOutTable

1.3.6.1.2.1.65.1.2.3

Index: wwwServiceIndex · wwwRequestOutIndex

The table providing detailed statistics for requests generated by the services on this system.

wwwRequestOutIndex

1.3.6.1.2.1.65.1.2.3.1.1

WwwRequestTypeThe WwwRequestType defines the textual identification of request types used by a document transfer protocol. For the proper values for a given DTP, refer to the protocol mappings for that DTP. SIZE (1..40) · OCTET STRING

The particular request type the statistics apply to.

wwwRequestOutRequests

1.3.6.1.2.1.65.1.2.3.1.2

Counter32

The number of requests of this type generated by this WWW service.

wwwRequestOutBytes

1.3.6.1.2.1.65.1.2.3.1.3

Counter32

The number of content bytes per requests type generated by this WWW service.

wwwRequestOutLastTime

1.3.6.1.2.1.65.1.2.3.1.4

DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d

The date and time when the first byte of the last request of this type was send by this WWW service. The value SHALL be '0000000000000000'H if no request of this type has been send yet.

wwwResponseInTable

1.3.6.1.2.1.65.1.2.4

Index: wwwServiceIndex · wwwResponseInIndex

The table providing detailed statistics for responses received by WWW services on this system.

wwwResponseInIndex

1.3.6.1.2.1.65.1.2.4.1.1

WwwResponseTypeThe WwwResponseType defines the different response values used by document transfer protocols. For the proper values for a given DTP, refer to the protocol mappings for that DTP. (0..2147483647) · Integer32

The particular response type the statistics apply to.

wwwResponseInResponses

1.3.6.1.2.1.65.1.2.4.1.2

Counter32

The number of responses of this type received by this WWW service.

wwwResponseInBytes

1.3.6.1.2.1.65.1.2.4.1.3

Counter32

The number of content bytes per response type received by this WWW service.

wwwResponseInLastTime

1.3.6.1.2.1.65.1.2.4.1.4

DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d

The date and time when the last byte of the last complete response of this type was received by this WWW service. The value SHALL be '0000000000000000'H if no response of this type has been received yet.

wwwResponseOutTable

1.3.6.1.2.1.65.1.2.5

Index: wwwServiceIndex · wwwResponseOutIndex

The table providing detailed statistics for responses generated by services on this system.

wwwResponseOutIndex

1.3.6.1.2.1.65.1.2.5.1.1

WwwResponseTypeThe WwwResponseType defines the different response values used by document transfer protocols. For the proper values for a given DTP, refer to the protocol mappings for that DTP. (0..2147483647) · Integer32

The particular response type the statistics apply to.

wwwResponseOutResponses

1.3.6.1.2.1.65.1.2.5.1.2

Counter32

The number of responses of this type generated by this WWW service.

wwwResponseOutBytes

1.3.6.1.2.1.65.1.2.5.1.3

Counter32

The number of content bytes per response type generated by this WWW service.

wwwResponseOutLastTime

1.3.6.1.2.1.65.1.2.5.1.4

DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d

The date and time when the first byte of the last response of this type was sent by this WWW service. The value SHALL be '0000000000000000'H if response of this type has been send yet.

wwwDocCtrlTable

1.3.6.1.2.1.65.1.3.1

Index: wwwServiceIndex

A table which controls how the MIB implementation collects and maintains document statistics.

wwwDocCtrlLastNSize

1.3.6.1.2.1.65.1.3.1.1.1

Unsigned32

The maximum number of entries in the wwwDocLastNTable.

wwwDocCtrlLastNLock

1.3.6.1.2.1.65.1.3.1.1.2

TimeTicks

This object allows a manager to lock the wwwDocLastNTable in order to retrieve the wwwDocLastNTable in a consistent state. The agent is expected to take a snapshot of the wwwDocLastNTable when it is locked and to continue updating the real wwwDocLastNTable table so that recent information is available as soon as the wwwDocLastNTable is unlocked again. Setting this object to a value greater than 0 will lock the table. The timer ticks backwards until it reaches 0. The table unlocks automatically once the timer reaches 0 and the timer stops ticking. A manager can increase the timer to request more time to read the table. However, any attempt to decrease the timer will fail with an inconsistentValue error. This rule ensures that multiple managers can simultaneously lock and retrieve the wwwDocLastNTable. Note that managers must cooperate in using wwwDocCtrlLastNLock. In particular, a manager MUST not keep the wwwDocLastNTable locked when it is not necessary to finish a retrieval operation.

wwwDocCtrlBuckets

1.3.6.1.2.1.65.1.3.1.1.3

Unsigned32

The maximum number of buckets maintained by the agent before the oldest bucket is deleted. The buckets are used to populate the wwwDocAccessTopNTable and the wwwDocBytesTopNTable. The time interval captured in each bucket can be configured by setting the wwwDocCtrlBucketTimeInterval object.

wwwDocCtrlBucketTimeInterval

1.3.6.1.2.1.65.1.3.1.1.4

TimeIntervalA period of time, measured in units of 0.01 seconds. (0..2147483647) · Integer32

The time interval after which a new bucket is created. Changing this object has no effect on existing buckets.

wwwDocCtrlTopNSize

1.3.6.1.2.1.65.1.3.1.1.5

Unsigned32

The maximum number of entries shown in the wwwDocAccessTopNTable and the wwwDocBytesTopNTable. Changing this object has no effect on existing buckets.

wwwDocLastNTable

1.3.6.1.2.1.65.1.3.2

Index: wwwServiceIndex · wwwDocLastNIndex

The table which logs the last N access attempts.

wwwDocLastNIndex

1.3.6.1.2.1.65.1.3.2.1.1

Unsigned32 (1..4294967295)

An arbitrary monotonically increasing integer number used for indexing the wwwDocLastNTable. The first document accessed appears in the table with this index value equal to one. Each subsequent document is indexed with the next sequential index value. The Nth document accessed will be indexed by N. This table presents a sliding window of the last wwwDocCtrlLastNSize documents accessed. Thus, entries in this table will be indexed by N-wwwDocCtrlLastNSize thru N if N > wwwDocCtrlLastNSize and 1 thru N if N <= wwwDocCtrlLastNSize. The wwwDocCtrlLastNLock attribute can be used to lock this table to allow the manager to read its contents.

wwwDocLastNName

1.3.6.1.2.1.65.1.3.2.1.2

WwwDocNameThe server relative name of a document. If the URL were http://www.x.org/standards/search/search.cgi?string=test then the value of this textual convention would resolve to '/standards/search/search.cgi'. This textual convention uses the character set for URIs as defined in RFC 2396 section 2. SIZE (0..255) · OCTET STRING · hint 255a

The name of the document for which access was attempted.

wwwDocLastNTimeStamp

1.3.6.1.2.1.65.1.3.2.1.3

DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d

The date and time of the last attempt to access this document.

wwwDocLastNRequestType

1.3.6.1.2.1.65.1.3.2.1.4

WwwRequestTypeThe WwwRequestType defines the textual identification of request types used by a document transfer protocol. For the proper values for a given DTP, refer to the protocol mappings for that DTP. SIZE (1..40) · OCTET STRING

The protocol request type which was received by the server when this document access was attempted.

wwwDocLastNResponseType

1.3.6.1.2.1.65.1.3.2.1.5

WwwResponseTypeThe WwwResponseType defines the different response values used by document transfer protocols. For the proper values for a given DTP, refer to the protocol mappings for that DTP. (0..2147483647) · Integer32

The protocol response type which was sent to the client as a result of this attempt to access a document. This object contains the type of the primary response if there were multiple responses to a single request.

wwwDocLastNStatusMsg

1.3.6.1.2.1.65.1.3.2.1.6

Utf8StringTo facilitate internationalization, this TC represents information taken from the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 character encoding scheme described in RFC 2044 [10]. For strings in 7-bit US-ASCII, there is no impact since the UTF-8 representation is identical to the US-ASCII encoding. SIZE (0..255) · OCTET STRING · hint 255a

This object contains a human readable description of the reason why the wwwDocLastNResponseType was returned to the client. This object defines the implementation-specific reason if the value of wwwDocLastNResponseType indicates an error. For example, this object can indicate that the requested document could not be transferred due to a timeout condition or the document could not be transferred because a 'soft link' pointing to the document could not be resolved.

wwwDocLastNBytes

1.3.6.1.2.1.65.1.3.2.1.7

Unsigned32

The number of content bytes that were returned as a result of this attempt to access a document.

wwwDocBucketTable

1.3.6.1.2.1.65.1.3.3

Index: wwwServiceIndex · wwwDocBucketIndex

This table provides administrative summary information for the buckets maintained per WWW service.

wwwDocBucketIndex

1.3.6.1.2.1.65.1.3.3.1.1

Unsigned32 (1..4294967295)

An arbitrary monotonically increasing integer number used for indexing the wwwDocBucketTable. The index number wraps to 1 whenever the maximum value is reached.

wwwDocBucketTimeStamp

1.3.6.1.2.1.65.1.3.3.1.2

DateAndTimeA date-time specification. field octets contents range ----- ------ -------- ----- 1 1-2 year* 0..65536 2 3 month 1..12 3 4 day 1..31 4 5 hour 0..23 5 6 minutes 0..59 6 7 seconds 0..60 (use 60 for leap-second) 7 8 deci-seconds 0..9 8 9 direction from UTC '+' / '-' 9 10 hours from UTC* 0..13 10 11 minutes from UTC 0..59 * Notes: - the value of year is in network-byte order - daylight saving time in New Zealand is +13 For example, Tuesday May 26, 1992 at 1:30:15 PM EDT would be displayed as: 1992-5-26,13:30:15.0,-4:0 Note that if only local time is known, then timezone information (fields 8-10) is not present. SIZE (8 | 11) · OCTET STRING · hint 2d-1d-1d,1d:1d:1d.1d,1a1d:1d

The date and time when the bucket was made available.

wwwDocBucketAccesses

1.3.6.1.2.1.65.1.3.3.1.3

Unsigned32

The total number of access attempts for any document provided by this WWW service during the time interval over which this bucket was created.

wwwDocBucketDocuments

1.3.6.1.2.1.65.1.3.3.1.4

Unsigned32

The total number of different documents for which access was attempted this this WWW service during the time interval over which this bucket was created.

wwwDocBucketBytes

1.3.6.1.2.1.65.1.3.3.1.5

Unsigned32

The total number of content bytes which were transferred from this WWW service during the time interval over which this bucket was created.

wwwDocAccessTopNTable

1.3.6.1.2.1.65.1.3.4

Index: wwwServiceIndex · wwwDocBucketIndex · wwwDocAccessTopNIndex

The table of the most frequently accessed documents in a given bucket. This table is sorted by the column wwwDocAccessTopNAccesses. Entries having the same number of accesses are secondarily sorted by wwwDocAccessTopNBytes. Entries with the same number of accesses and the same number of bytes will have an arbitrary order.

wwwDocAccessTopNIndex

1.3.6.1.2.1.65.1.3.4.1.1

Unsigned32 (1..4294967295)

An arbitrary monotonically increasing integer number used for indexing the wwwDocAccessTopNTable. The index is inversely correlated to the sorting order of the table. The document with the highest access count will get the index value 1.

wwwDocAccessTopNName

1.3.6.1.2.1.65.1.3.4.1.2

WwwDocNameThe server relative name of a document. If the URL were http://www.x.org/standards/search/search.cgi?string=test then the value of this textual convention would resolve to '/standards/search/search.cgi'. This textual convention uses the character set for URIs as defined in RFC 2396 section 2. SIZE (0..255) · OCTET STRING · hint 255a

The name of the document for which access was attempted.

wwwDocAccessTopNAccesses

1.3.6.1.2.1.65.1.3.4.1.3

Unsigned32

The total number of access attempts for this document.

wwwDocAccessTopNBytes

1.3.6.1.2.1.65.1.3.4.1.4

Unsigned32

The total number of content bytes that were transmitted as a result of attempts to access this document.

wwwDocAccessTopNLastResponseType

1.3.6.1.2.1.65.1.3.4.1.5

WwwResponseTypeThe WwwResponseType defines the different response values used by document transfer protocols. For the proper values for a given DTP, refer to the protocol mappings for that DTP. (0..2147483647) · Integer32

The protocol response type which was sent to the client as a result of the last attempt to access this document. This object contains the type of the primary response if there were multiple responses to a single request.

wwwDocBytesTopNTable

1.3.6.1.2.1.65.1.3.5

Index: wwwServiceIndex · wwwDocBucketIndex · wwwDocBytesTopNIndex

The table of the documents which caused most network traffic in a given bucket. This table is sorted by the column wwwDocBytesTopNBytes. Entries having the same number bytes are secondarily sorted by wwwDocBytesTopNAccesses. Entries with the same number of accesses and the same number of bytes will have an arbitrary order.

wwwDocBytesTopNIndex

1.3.6.1.2.1.65.1.3.5.1.1

Unsigned32 (1..4294967295)

An arbitrary monotonically increasing integer number used for indexing the wwwDocBytesTopNTable. The index is inversely correlated to the sorting order of the table. The document with the highest byte count will get the index value 1.

wwwDocBytesTopNName

1.3.6.1.2.1.65.1.3.5.1.2

WwwDocNameThe server relative name of a document. If the URL were http://www.x.org/standards/search/search.cgi?string=test then the value of this textual convention would resolve to '/standards/search/search.cgi'. This textual convention uses the character set for URIs as defined in RFC 2396 section 2. SIZE (0..255) · OCTET STRING · hint 255a

The name of the document for which access was attempted.

wwwDocBytesTopNAccesses

1.3.6.1.2.1.65.1.3.5.1.3

Unsigned32

The total number of access attempts for this document.

wwwDocBytesTopNBytes

1.3.6.1.2.1.65.1.3.5.1.4

Unsigned32

The total number of content bytes that were transmitted as a result of attempts to access this document.

wwwDocBytesTopNLastResponseType

1.3.6.1.2.1.65.1.3.5.1.5

WwwResponseTypeThe WwwResponseType defines the different response values used by document transfer protocols. For the proper values for a given DTP, refer to the protocol mappings for that DTP. (0..2147483647) · Integer32

The protocol response type which was sent to the client as a result of the last attempt to access this document. This object contains the type of the primary response if there were multiple responses to a single request.

↑ To TOC