EZ5 MIB Catalog

CISCO-CDMA-PDSN-EXT-MIB

2010-07-20

This MIB is an extension to the CISCO-CDMA-PDSN-MIB. A CDMA network supports wireless data communication through 3G CDMA radio access technology and 3G A10/A11 interface. PDSN acts as a foreign agent that establishes, maintains and terminates the link layer to a mobile station. The high level architecture of a third generation CDMA network is shown below: +========+=+ +====+ +=======+ | RAdio |P| | | Data | Home | | Network|C|==A10/A11==|PDSN|===Core=|Network| | (RAN) |F| Interface | |Network | | +========+=+ +====+ (DCN)+=======+ /|\ Foreign Agent Home Agent | (FA) (HA) | Visited Access | Provider Network | \|/ +========+ | Mobile | | Station| | (MS) | +========+ The following diagram illustrates protocols usage by the CDMA network elements: MS=== RAN=== PDSN === DCN == Home Network | | A10/A11 | | | +=signaling==+ | | | | | +...L2TP/L2F | tunnelling..+ | | | +======== PPP ========+ | | | | | +..Mobile IP | tunnelling.. + | | | | | | +=================Mobile IP===========+ | | | | +======================data===========+ The CDMA PDSN EXTENSION MIB provides operational information for a CDMA PDSN implementation. The following areas are managed: 1) Global PDSN information. This area contains generic information such as the number of auxiliary connections per session, PDSN IpAddress, system bandwidth etc. 2) PDSN session information. This area contains details about PPP sessions maintained by the PDSN router and other related information such as flows or PCF. 3) Failure notification. This area contains details of notifications sent to network management applications in case of session creation failure. Acronyms and terms: A10/A11 A10 interface is a virtual interface interface used for transporting data between the RAN and the PDSN. A11 interface is the signaling protocol used for maintaining a logical connection between the RAN and PDSN. CAC Call Admission Control CDMA Code Division Multiple Access DCN Data Core Network DSCP Differentiated Services Code Point GRE Generic Routing Encapsulation HRPD High Rate Packet Data MN Mobile Node Mobile IP Protocol enhancements that allow transparent routing of IP datagrams to mobile nodes. Refer to RFC 2002 for more details. MS Mobile Station NVSE Non Vendor Specific Extension PCF Packet Control Function PDSN Packet Data Serving Node PPPoGRE Point-to-Point over Generic Routing Encapsulation PPPoHDLC Point-to-Point over High Level Data Link Control PDSN session A PPP connection between a MS and the PDSN. One session may contain one or multiple PDSN flows. QOS Quality of Service RAN/RN Radio Network ROHC Robust Header Compression. Refer to RFC 3095 for more details. RP Radio Packet RSVP Resource Reservation protocol Simple IP IP routing used by a MS when MoIP services are not needed SO Service Option TFT Traffic Flow Template.

Download CISCO-CDMA-PDSN-EXT-MIB.txt Open CISCO-CDMA-PDSN-EXT-MIB.txt in a new tab

SCALARS (51) · TABLES (2) · TRAPS (2)

Scalars (51)

NameOID
ccpCdmaExtTotalBandwidth1.3.6.1.4.1.9.9.669.1.1.1
ccpCdmaExtAvailableBandwidth1.3.6.1.4.1.9.9.669.1.1.2
ccpCdmaExtAllocatedBandwidth1.3.6.1.4.1.9.9.669.1.1.3
ccpCdmaExtSessionAuxConnectionsEnabled1.3.6.1.4.1.9.9.669.1.1.4
ccpCdmaExtSessionMaxAuxConnectionsAllowed1.3.6.1.4.1.9.9.669.1.1.5
ccpCdmaExtSessionAuxConnectionsTotal1.3.6.1.4.1.9.9.669.1.1.6
ccpCdmaExtPolicingEnabled1.3.6.1.4.1.9.9.669.1.1.7
ccpCdmaExtAuxSessionTotal1.3.6.1.4.1.9.9.669.1.1.8
ccpCdmaExtPolicingSessionTotal1.3.6.1.4.1.9.9.669.1.1.9
ccpCdmaExtDscpSession1.3.6.1.4.1.9.9.669.1.1.10
ccpCdmaExtLoadHighReachedNotifEnabled1.3.6.1.4.1.9.9.669.1.1.11
ccpCdmaExtCacEnabled1.3.6.1.4.1.9.9.669.1.1.12
ccpCdmaExtRohcEnabled1.3.6.1.4.1.9.9.669.1.1.13
ccpCdmaExtRohcAuxA10sCount1.3.6.1.4.1.9.9.669.1.1.14
ccpCdmaExtRsvpCreationSuccessTfts1.3.6.1.4.1.9.9.669.1.2.1.1
ccpCdmaExtRsvpCreationFailureTfts1.3.6.1.4.1.9.9.669.1.2.1.2
ccpCdmaExtRsvpPacketFilterAddFailureTfts1.3.6.1.4.1.9.9.669.1.2.1.3
ccpCdmaExtRsvpPacketFilterUnavailableTfts1.3.6.1.4.1.9.9.669.1.2.1.4
ccpCdmaExtRsvpPacketFilterReplaceFailureTfts1.3.6.1.4.1.9.9.669.1.2.1.5
ccpCdmaExtRsvpPacketFilterAddBeforeCreationTfts1.3.6.1.4.1.9.9.669.1.2.1.6
ccpCdmaExtRsvpUnableToParseTfts1.3.6.1.4.1.9.9.669.1.2.1.7
ccpCdmaExtRsvpPrecedenceContentionTfts1.3.6.1.4.1.9.9.669.1.2.1.8
ccpCdmaExtRsvpTreatmentUnsupportedTfts1.3.6.1.4.1.9.9.669.1.2.1.9
ccpCdmaExtRsvpMaxPacketFiltersReachedTfts1.3.6.1.4.1.9.9.669.1.2.1.10
ccpCdmaExtRsvpUnAuthorizeTfts1.3.6.1.4.1.9.9.669.1.2.1.11
ccpCdmaExtQosSuccesses1.3.6.1.4.1.9.9.669.1.2.2.1
ccpCdmaExtQosFailures1.3.6.1.4.1.9.9.669.1.2.2.2
ccpCdmaExtQosDscpRemarkedPkts1.3.6.1.4.1.9.9.669.1.2.2.3
ccpCdmaExtBandwidthPolicyInstallSuccesses1.3.6.1.4.1.9.9.669.1.2.3.1
ccpCdmaExtBandwidthPolicyInstallFailures1.3.6.1.4.1.9.9.669.1.2.3.2
ccpCdmaExtBandwidthPolicyRemoves1.3.6.1.4.1.9.9.669.1.2.3.3
ccpCdmaExtRpReRegNewAuxConnections1.3.6.1.4.1.9.9.669.1.2.4.1
ccpCdmaExtRpReRegCloseAuxConnections1.3.6.1.4.1.9.9.669.1.2.4.2
ccpCdmaExtRpReRegRemapFlows1.3.6.1.4.1.9.9.669.1.2.4.4
ccpCdmaExtRpRegNewAuxConnections1.3.6.1.4.1.9.9.669.1.2.4.5
ccpCdmaExtRpSessionUpdSubQoses1.3.6.1.4.1.9.9.669.1.2.5.1
ccpCdmaExtRohcSuccessCount1.3.6.1.4.1.9.9.669.1.2.8.1
ccpCdmaExtRohcFailuresCount1.3.6.1.4.1.9.9.669.1.2.8.2
ccpCdmaExtRohcOutIpPkts1.3.6.1.4.1.9.9.669.1.2.8.3
ccpCdmaExtRohcOutIpBytes1.3.6.1.4.1.9.9.669.1.2.8.4
ccpCdmaExtRohcDeCompSuccessCount1.3.6.1.4.1.9.9.669.1.2.8.5
ccpCdmaExtRohcDeCompFailuresCount1.3.6.1.4.1.9.9.669.1.2.8.6
ccpCdmaExtRohcDeCompOutIpPkts1.3.6.1.4.1.9.9.669.1.2.8.7
ccpCdmaExtRohcDeCompOutIpBytes1.3.6.1.4.1.9.9.669.1.2.8.8
ccpCdmaExtRegReqBwUnavailableSess1.3.6.1.4.1.9.9.669.1.3.1.1
ccpCdmaExtRegReqMaxServiceFlows1.3.6.1.4.1.9.9.669.1.3.1.2
ccpCdmaExtRegReqUnSupportedSOs1.3.6.1.4.1.9.9.669.1.3.1.3
ccpCdmaExtRegReqNonExistA10s1.3.6.1.4.1.9.9.669.1.3.1.4
ccpCdmaExtRegReqNoCIDAvailable1.3.6.1.4.1.9.9.669.1.3.1.5
ccpCdmaExtNotifReason1.3.6.1.4.1.9.9.669.1.4.3
ccpCdmaExtNotifReasonCurrentValue1.3.6.1.4.1.9.9.669.1.4.4

Tables (2)

NameOID
ccpCdmaExtPcfSoRpRegStatsTableaugments cCdmaPcfSoRpRegStatsTable (CISCO-CDMA-PDSN-MIB)1.3.6.1.4.1.9.9.669.1.2.6.1
ccpCdmaExtPcfSoPppSetupStatsTableaugments cCdmaPcfSoPppSetupStatsTable (CISCO-CDMA-PDSN-MIB)1.3.6.1.4.1.9.9.669.1.2.7.1

Traps (2)

NameOID
ciscoCdmaExtLoadLowReachedNotif1.3.6.1.4.1.9.9.669.0.1
ciscoCdmaExtLoadHighReachedNotif1.3.6.1.4.1.9.9.669.0.2

END OF TOC

Scalar details

ccpCdmaExtTotalBandwidth

1.3.6.1.4.1.9.9.669.1.1.1

Gauge32 · bits/sec

The total bandwidth value configured via the CLI that would be supported by PDSN system.

ccpCdmaExtAvailableBandwidth

1.3.6.1.4.1.9.9.669.1.1.2

Gauge32 · bits/sec

Bandwidth available on the PDSN system for creation of new sessions.

ccpCdmaExtAllocatedBandwidth

1.3.6.1.4.1.9.9.669.1.1.3

Gauge32 · bits/sec

Total bandwidth allocated for sessions currently established on the PDSN.

ccpCdmaExtSessionAuxConnectionsEnabled

1.3.6.1.4.1.9.9.669.1.1.4

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

An indication which determines if the PDSN system supports auxiliary A10 connections for the session. 'true' indicates support of auxiliary A10 connections for the session. 'false' indicates auxiliary A10 connections are not supported for the session.

ccpCdmaExtSessionMaxAuxConnectionsAllowed

1.3.6.1.4.1.9.9.669.1.1.5

Unsigned32

The maximum number of A10 auxiliary connections allowed by the PDSN per session.

ccpCdmaExtSessionAuxConnectionsTotal

1.3.6.1.4.1.9.9.669.1.1.6

Gauge32

The total number of A10 auxiliary connections currently established for all the sessions on the PDSN.

ccpCdmaExtPolicingEnabled

1.3.6.1.4.1.9.9.669.1.1.7

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

An indication which determines if the PDSN system supports bandwidth policing per session based on maximum authorized aggregate bandwidth value. 'true' indicates support of bandwidth policing for the session. 'false' indicates bandwidth policing is not supported for the session.

ccpCdmaExtAuxSessionTotal

1.3.6.1.4.1.9.9.669.1.1.8

Gauge32

The total number of sessions with auxiliary connections currently established on PDSN.

ccpCdmaExtPolicingSessionTotal

1.3.6.1.4.1.9.9.669.1.1.9

Gauge32

The total number of sessions with policing enabled currently established on PDSN.

ccpCdmaExtDscpSession

1.3.6.1.4.1.9.9.669.1.1.10

Gauge32

The total number of sessions with DSCP remarking enabled currently established on the PDSN.

ccpCdmaExtLoadHighReachedNotifEnabled

1.3.6.1.4.1.9.9.669.1.1.11

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

'true' indicates cCdmaExtLoadHighReachedNotif notification will be sent out when the maximum load of the system has been reached. 'false' indicates cCdmaExtLoadHighReachedNotif notification will not be sent out when the maximum load of the system has been reached.

ccpCdmaExtCacEnabled

1.3.6.1.4.1.9.9.669.1.1.12

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

An indication which determines if the PDSN system supports call admission control feature for the session. 'true' indicates call admission control supported for the session. 'false' indicates call admission control not supported for the session.

ccpCdmaExtRohcEnabled

1.3.6.1.4.1.9.9.669.1.1.13

TruthValue1 = true2 = falseRepresents a boolean value. · Integer32

An indication which determines if the ROHC is enabled on PDSN system. 'true' indicates ROHC supported for the session. 'false' indicates ROHC not supported for the session.

ccpCdmaExtRohcAuxA10sCount

1.3.6.1.4.1.9.9.669.1.1.14

Gauge32

This object indicates total number of A10 auxiliary connections using ROHC currently established for all sessions on PDSN.

ccpCdmaExtRsvpCreationSuccessTfts

1.3.6.1.4.1.9.9.669.1.2.1.1

Counter32 · passes

This object indicates total number of TFTs that have been created successfully at the PDSN. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpCreationFailureTfts

1.3.6.1.4.1.9.9.669.1.2.1.2

Counter32 · failures

This object indicates total number of TFTs that failed to be created at the PDSN. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpPacketFilterAddFailureTfts

1.3.6.1.4.1.9.9.669.1.2.1.3

Counter32 · failures

This object indicates the total number of failures during packet filter addition, to the requested TFT, on the PDSN. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpPacketFilterUnavailableTfts

1.3.6.1.4.1.9.9.669.1.2.1.4

Counter32 · failures

This object indicates total number of failures due to unavailable packet filters during modification/removal of packet filters on the requested TFT. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpPacketFilterReplaceFailureTfts

1.3.6.1.4.1.9.9.669.1.2.1.5

Counter32 · failures

This object indicates total number of failures while replacing a packet filter on the requested TFT. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpPacketFilterAddBeforeCreationTfts

1.3.6.1.4.1.9.9.669.1.2.1.6

Counter32 · failures

This object indicates total number of failures while adding packet filters to non-existing TFT at the PDSN. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpUnableToParseTfts

1.3.6.1.4.1.9.9.669.1.2.1.7

Counter32 · failures

This object indicates total number of TFTs that failed to be parsed at the PDSN. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpPrecedenceContentionTfts

1.3.6.1.4.1.9.9.669.1.2.1.8

Counter32 · failures

This object indicates total number of failures due to precedence contention while addition of packet filters to the TFT. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpTreatmentUnsupportedTfts

1.3.6.1.4.1.9.9.669.1.2.1.9

Counter32 · failures

This object indicates total number of failures due to TFTs that are received at PDSN with MS flow treatment value. MS flows treatment is not supported on PDSN, hence accounted as unsupported. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpMaxPacketFiltersReachedTfts

1.3.6.1.4.1.9.9.669.1.2.1.10

Counter32 · failures

This object indicates failures during addition of packet filters to a requested TFT containing 255 packet filters. TFT can store up to 255 packet filters only. This object value is maintained since system was last restarted.

ccpCdmaExtRsvpUnAuthorizeTfts

1.3.6.1.4.1.9.9.669.1.2.1.11

Counter32 · failures

This object indicates total number of failures for TFTs, that are received for non-existing flow IP addresses on the session. This object value is maintained since system was last restarted.

ccpCdmaExtQosSuccesses

1.3.6.1.4.1.9.9.669.1.2.2.1

Counter32 · passes

This object indicates total number of subscriber QoS profiles that have been downloaded from AAA and parsed successfully. This object value is maintained since system was last restarted.

ccpCdmaExtQosFailures

1.3.6.1.4.1.9.9.669.1.2.2.2

Counter32 · failures

This object indicates total number failures that occurred during parsing of subscriber Qos profiles downloaded from AAA. This object value is maintained since system was last restarted.

ccpCdmaExtQosDscpRemarkedPkts

1.3.6.1.4.1.9.9.669.1.2.2.3

Counter32 · packets

This object indicates total number of packets that have been remarked at the PDSN for the session. Differentiated services markings that the MS applies to packets are based on values contained in subscriber QoS profile. The PDSN may re-mark the packet according to local policy if the type of marking (MS marking) is not authorized by the user's allowed differentiated services marking attribute. This object value is maintained since system was last restarted.

ccpCdmaExtBandwidthPolicyInstallSuccesses

1.3.6.1.4.1.9.9.669.1.2.3.1

Counter32 · passes

This object indicates total number successful installations of policing framework at the PDSN for the session. This object value is maintained since system was last restarted.

ccpCdmaExtBandwidthPolicyInstallFailures

1.3.6.1.4.1.9.9.669.1.2.3.2

Counter32 · failures

This object indicates total number failures during installation of policing framework at the PDSN during session creation. This object value is maintained since system was last restarted.

ccpCdmaExtBandwidthPolicyRemoves

1.3.6.1.4.1.9.9.669.1.2.3.3

Counter32 · passes

This object indicates total number of successful removal of the policing framework at PDSN during session deletion. This object value is maintained since system was last restarted.

ccpCdmaExtRpReRegNewAuxConnections

1.3.6.1.4.1.9.9.669.1.2.4.1

Counter32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10/A11(R-P) interface.

The total number of A11 re-registration messages received at the PDSN to establish new auxiliary A10 connections. This object value is maintained since system was last restarted.

ccpCdmaExtRpReRegCloseAuxConnections

1.3.6.1.4.1.9.9.669.1.2.4.2

Counter32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10/A11(R-P) interface.

The total number of A11 re-registration messages received at PDSN, without the information for exiting A10 connections, thereby indicating the removal of these missing A10 connections at PDSN. A11 re-registration messages received for a HRPD session always contains details of all the currently established auxiliary A10 connections for the session. This object value is maintained since system was last restarted.

ccpCdmaExtRpReRegRemapFlows

1.3.6.1.4.1.9.9.669.1.2.4.4

Counter32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10/A11(R-P) interface.

The total number of A11 registration/re- registration messages received at the PDSN, indicating a change of IP flow association with an A10 connection, for the session. This object value is maintained since system was last restarted.

ccpCdmaExtRpRegNewAuxConnections

1.3.6.1.4.1.9.9.669.1.2.4.5

Counter32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10/A11(R-P) interface.

The total number of A11 registration messages received at the PDSN from PCF to establish new auxiliary A10 connections for the session. This object value is maintained since system was last restarted.

ccpCdmaExtRpSessionUpdSubQoses

1.3.6.1.4.1.9.9.669.1.2.5.1

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10 session update messages.

This object indicates the total number of A11 session update messages sent from PDSN to PCF, regarding the addition or modification of subscriber Qos parameters maintained for the session. This object value is maintained since system was last restarted.

ccpCdmaExtRohcSuccessCount

1.3.6.1.4.1.9.9.669.1.2.8.1

Counter32 · passes

This object provides a count of the times a ROHC compressor channel was successfully initialized. This object value is maintained since system was last restarted.

ccpCdmaExtRohcFailuresCount

1.3.6.1.4.1.9.9.669.1.2.8.2

Counter32 · failures

This object provides a count of the times a ROHC compressor channel initialization failed. This object value is maintained since system was last restarted.

ccpCdmaExtRohcOutIpPkts

1.3.6.1.4.1.9.9.669.1.2.8.3

Counter32 · packets

This object indicates total number of IP packets sent after ROHC compression. This object value is maintained since system was last restarted.

ccpCdmaExtRohcOutIpBytes

1.3.6.1.4.1.9.9.669.1.2.8.4

Counter32 · bytes

This object indicates total number of IP bytes sent after ROHC compression. This object value is maintained since system was last restarted.

ccpCdmaExtRohcDeCompSuccessCount

1.3.6.1.4.1.9.9.669.1.2.8.5

Counter32 · passes

This object provides a count of the times a ROHC de-compressor channel was successfully initialized. This object value is maintained since system was last restarted.

ccpCdmaExtRohcDeCompFailuresCount

1.3.6.1.4.1.9.9.669.1.2.8.6

Counter32 · failures

This object provides a count of the times a ROHC de-compressor channel initialization failed. This object value is maintained since system was last restarted.

ccpCdmaExtRohcDeCompOutIpPkts

1.3.6.1.4.1.9.9.669.1.2.8.7

Counter32 · packets

This object indicates total number of IP packets sent after ROHC de-compression. This object value is maintained since system was last restarted.

ccpCdmaExtRohcDeCompOutIpBytes

1.3.6.1.4.1.9.9.669.1.2.8.8

Counter32 · bytes

This object indicates total number of IP bytes sent after ROHC de-compression. This object value is maintained since system was last restarted.

ccpCdmaExtRegReqBwUnavailableSess

1.3.6.1.4.1.9.9.669.1.3.1.1

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected at the PDSN, as the system has reached its maximum allowed bandwidth. This object value is maintained since system was last restarted.

ccpCdmaExtRegReqMaxServiceFlows

1.3.6.1.4.1.9.9.669.1.3.1.2

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected at the PDSN, based on the ccpCdmaExtSessionMaxAuxConnectionsAllowed object. This object value is maintained since system was last restarted.

ccpCdmaExtRegReqUnSupportedSOs

1.3.6.1.4.1.9.9.669.1.3.1.3

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected at the PDSN, because of unsupported service option value. This object value is maintained since system was last restarted.

ccpCdmaExtRegReqNonExistA10s

1.3.6.1.4.1.9.9.669.1.3.1.4

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected at the PDSN, as it contains a IP flow mapping to non existent A10. This object value is maintained since system was last restarted.

ccpCdmaExtRegReqNoCIDAvailable

1.3.6.1.4.1.9.9.669.1.3.1.5

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected at the PDSN, due to no CID available for robust header compression. This object value is maintained since system was last restarted.

ccpCdmaExtNotifReason

1.3.6.1.4.1.9.9.669.1.4.3

INTEGER1 = bandwidth2 = cputhreshold3 = procthreshold4 = iomemthreshold · Integer32

This object indicates the notification causes for the maximum load notification generated by the PDSN. The notification causes for the maximum load notification are as follows : ` 'bandwidth' - Allowed bandwidth limit reached 'cputhreshold' - Allowed CPU threshold limit reached 'procthreshold' - Allowed process memory limit reached 'iomemthreshold' - Allowed i/o memory limit reached.

ccpCdmaExtNotifReasonCurrentValue

1.3.6.1.4.1.9.9.669.1.4.4

Gauge32

This object indicates current value of ccpCdmaExtNotifReason.

Table details

ccpCdmaExtPcfSoRpRegStatsTable

1.3.6.1.4.1.9.9.669.1.2.6.1

augments cCdmaPcfSoRpRegStatsTable (CISCO-CDMA-PDSN-MIB)

Index: cCdmaPcfSoRpRegIpAddrType · cCdmaPcfSoRpRegIpAddr · cCdmaPcfSoRpRegServiceOption

This table contains additional attributes to the PCF profiles that exists ccpCdmaPcfSoRpRegStatsTable in CISCO-CDMA-PDSN-MIB.

from CISCO-CDMA-PDSN-MIB

cCdmaPcfSoRpRegIpAddrType

InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32

Represents the type of the address specified by cCdmaPcfSoRpRegIpAddr.

cCdmaPcfSoRpRegIpAddr

InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING

The IP address of the PCF that serves the mobile node.

cCdmaPcfSoRpRegServiceOption

CCdmaServiceOptionA Packet Data Service Option is a parameter that specifies the air interface between MS and RN for packet data service. · Unsigned32

The service option received as part of the registration request.

ccpCdmaExtPcfSoStatsTotalAuxConnections

1.3.6.1.4.1.9.9.669.1.2.6.1.1.1

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

The total number of A10 auxiliary connections currently established with the PCF.

ccpCdmaExtPcfSoRpRegStatsNewAuxConnections

1.3.6.1.4.1.9.9.669.1.2.6.1.1.2

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10/A11(R-P) interface.

The total number of A11 registration messages received per PCF at the PDSN to establish new auxiliary A10 connections. This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoRpReRegStatsNewAuxConnections

1.3.6.1.4.1.9.9.669.1.2.6.1.1.3

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10/A11(R-P) interface.

The total number of A11 re-registration messages received per PCF at the PDSN to establish new auxiliary A10 connections. This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoRpReRegStatsCloseAuxConnections

1.3.6.1.4.1.9.9.669.1.2.6.1.1.4

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10/A11(R-P) interface.

The total number of A11 re-registration messages received per PCF at PDSN, without the information for existing A10 connections, thereby indicating the removal of these missing A10 connections at PDSN. A11 re-registration messages received for a HRPD session always contains details of all the currently established auxiliary A10 connections for the session. This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoRpReRegStatsRemapFlows

1.3.6.1.4.1.9.9.669.1.2.6.1.1.5

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10/A11(R-P) interface.

The total number of A11 registration/re- registration messages received per PCF at PDSN, indicating a change of IP flow association with an A10 connection, for the session This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoRpRegStatsBwUnavailableSess

1.3.6.1.4.1.9.9.669.1.2.6.1.1.6

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected per PCF at PDSN, as the system has reached its maximum allowed bandwidth This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoRpRegStatsSessionUpdSubQoses

1.3.6.1.4.1.9.9.669.1.2.6.1.1.7

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for details about A10 session update messages.

This object indicates the total number of A11 session update messages sent from PDSN to per PCF, regarding the addition or modification of subscriber Qos parameters maintained for the session. This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoRpRegStatsMaxServiceFlows

1.3.6.1.4.1.9.9.669.1.2.6.1.1.8

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected per PCF at PDSN, based on the ccpCdmaExtSessionMaxAuxConnectionsAllowed object. This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoRpRegStatsUnsupportedSOs

1.3.6.1.4.1.9.9.669.1.2.6.1.1.9

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected per PCF at PDSN, because of unsupported service option value. This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoRpRegStatsNonExistA10s

1.3.6.1.4.1.9.9.669.1.2.6.1.1.10

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected per PCF at PDSN, as it contains a IP flow mapping to non existent A10. This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoRpRegStatsNoCIDAvailable

1.3.6.1.4.1.9.9.669.1.2.6.1.1.11

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32 · messages

This object indicates total number of A11 registration messages rejected per PCF at PDSN, due to no CID available for robust header compression. This object value is maintained since system was last restarted.

ccpCdmaExtPcfSoPppSetupStatsTable

1.3.6.1.4.1.9.9.669.1.2.7.1

augments cCdmaPcfSoPppSetupStatsTable (CISCO-CDMA-PDSN-MIB)

Index: cCdmaPcfSoPppSetupIpAddrType · cCdmaPcfSoPppSetupIpAddr · cCdmaPcfSoPppServiceOption

This table contains additional attributes to the PCF profiles that present in cCdmaPcfSoPppSetupStatsTable in CISCO-CDMA-PDSN-MIB.

from CISCO-CDMA-PDSN-MIB

cCdmaPcfSoPppSetupIpAddrType

InetAddressType0 = unknown1 = ipv42 = ipv63 = ipv4z4 = ipv6z16 = dnsA value that represents a type of Internet address. unknown(0) An unknown address type. This value MUST be used if the value of the corresponding InetAddress object is a zero-length string. It may also be used to indicate an IP address that is not in one of the formats defined below. ipv4(1) An IPv4 address as defined by the InetAddressIPv4 textual convention. ipv6(2) An IPv6 address as defined by the InetAddressIPv6 textual convention. ipv4z(3) A non-global IPv4 address including a zone index as defined by the InetAddressIPv4z textual convention. ipv6z(4) A non-global IPv6 address including a zone index as defined by the InetAddressIPv6z textual convention. dns(16) A DNS domain name as defined by the InetAddressDNS textual convention. Each definition of a concrete InetAddressType value must be accompanied by a definition of a textual convention for use with that InetAddressType. To support future extensions, the InetAddressType textual convention SHOULD NOT be sub-typed in object type definitions. It MAY be sub-typed in compliance statements in order to require only a subset of these address types for a compliant implementation. Implementations must ensure that InetAddressType objects and any dependent objects (e.g., InetAddress objects) are consistent. An inconsistentValue error must be generated if an attempt to change an InetAddressType object would, for example, lead to an undefined InetAddress value. In particular, InetAddressType/InetAddress pairs must be changed together if the address type changes (e.g., from ipv6(2) to ipv4(1)). · Integer32

Represents the type of the address specified by cCdmaPcfSoPppSetupIpAddr.

cCdmaPcfSoPppSetupIpAddr

InetAddressDenotes a generic Internet address. An InetAddress value is always interpreted within the context of an InetAddressType value. Every usage of the InetAddress textual convention is required to specify the InetAddressType object that provides the context. It is suggested that the InetAddressType object be logically registered before the object(s) that use the InetAddress textual convention, if they appear in the same logical row. The value of an InetAddress object must always be consistent with the value of the associated InetAddressType object. Attempts to set an InetAddress object to a value inconsistent with the associated InetAddressType must fail with an inconsistentValue error. When this textual convention is used as the syntax of an index object, there may be issues with the limit of 128 sub-identifiers specified in SMIv2, STD 58. In this case, the object definition MUST include a 'SIZE' clause to limit the number of potential instance sub-identifiers; otherwise the applicable constraints MUST be stated in the appropriate conceptual row DESCRIPTION clauses, or in the surrounding documentation if there is no single DESCRIPTION clause that is appropriate. SIZE (0..255) · OCTET STRING

The IP address of the PCF that serves the Mobile Node.

cCdmaPcfSoPppServiceOption

CCdmaServiceOptionA Packet Data Service Option is a parameter that specifies the air interface between MS and RN for packet data service. · Unsigned32

A packet data service option, specifies a means between MS and RN to establish and maintain cdma2000 traffic channels for packet data service.

ccpCdmaExtPcfSoPppPreLCPPdsnA10Rls

1.3.6.1.4.1.9.9.669.1.2.7.1.1.1

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of A10 connections released per PCF by PDSN before the PPP enters LCP negotiation phase.

ccpCdmaExtPcfSoPppPreLCPPcfA10Rls

1.3.6.1.4.1.9.9.669.1.2.7.1.1.2

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of A10 connections released by PCF before the PPP enters LCP negotiation phase.

ccpCdmaExtPcfSoPppLcpOptionIssueFailures

1.3.6.1.4.1.9.9.669.1.2.7.1.1.3

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connection requests terminated per PCF due to LCP options negotiation failure such as call back user not negotiating the call back option.

ccpCdmaExtPcfSoPppLcpFailuresMaxRetrans

1.3.6.1.4.1.9.9.669.1.2.7.1.1.4

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connection requests failed per PCF at LCP stage after max number of retransmissions.

ccpCdmaExtPcfSoPppLcpFailuresUnknown

1.3.6.1.4.1.9.9.669.1.2.7.1.1.5

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connection requests failed per PCF at LCP stage due to an unknown reason.

ccpCdmaExtPcfSoPppLcpPhaseRxTermreqs

1.3.6.1.4.1.9.9.669.1.2.7.1.1.6

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP negotiations terminated per PCF due to PPP receiving TERM request during the LCP phase.

ccpCdmaExtPcfSoPppLcpPcfA10Rls

1.3.6.1.4.1.9.9.669.1.2.7.1.1.7

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of A10 connections released by PCF during the LCP negotiation phase.

ccpCdmaExtPcfSoPppAuthFailures

1.3.6.1.4.1.9.9.669.1.2.7.1.1.8

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP Setup connections failed per PCF at authentication stage.

ccpCdmaExtPcfSoPppAuthAAATimeouts

1.3.6.1.4.1.9.9.669.1.2.7.1.1.9

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP authentication failures per PCF, due to AAA timeouts.

ccpCdmaExtPcfSoPppAuthFailuresUnknown

1.3.6.1.4.1.9.9.669.1.2.7.1.1.10

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connection Per PCF requests, that failed at authentication stage due to an unknown reason.

ccpCdmaExtPcfSoPppAuthMaxRetransFailures

1.3.6.1.4.1.9.9.669.1.2.7.1.1.11

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connection per PCF requests, that failed at authentication stage after max number of retransmissions.

ccpCdmaExtPcfSoPppAuthPhaseRxTermreqs

1.3.6.1.4.1.9.9.669.1.2.7.1.1.12

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP negotiations terminated per PCF due to PPP receiving TERM request during the authentication phase.

ccpCdmaExtPcfSoPppAuthPcfA10Rls

1.3.6.1.4.1.9.9.669.1.2.7.1.1.13

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of A10 connections released by PCF during the PPP authentication phase.

ccpCdmaExtPcfSoPppIpcpOptionIssueFailures

1.3.6.1.4.1.9.9.669.1.2.7.1.1.14

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connections terminated per PCF due to IPCP options negotiation failure such as ip address negotiation.

ccpCdmaExtPcfSoPppIpcpFailuresMaxRetrans

1.3.6.1.4.1.9.9.669.1.2.7.1.1.15

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connection requests failed per PCF at IPCP stage after max number of retransmissions.

ccpCdmaExtPcfSoPppIpcpFailuresUnknown

1.3.6.1.4.1.9.9.669.1.2.7.1.1.16

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connection requests failed per PCF at IPCP stage due to an unknown reason.

ccpCdmaExtPcfSoPppIpcpPhaseRxTermreqs

1.3.6.1.4.1.9.9.669.1.2.7.1.1.17

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP negotiations terminated per PCF due to PPP receiving TERM request during the IPCP phase.

ccpCdmaExtPcfSoPppIpcpPcfA10Rls

1.3.6.1.4.1.9.9.669.1.2.7.1.1.18

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of A10 connections released by PCF during the IPCP negotiation phase.

ccpCdmaExtPcfSoPppIpcpIpResourceFail

1.3.6.1.4.1.9.9.669.1.2.7.1.1.19

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP negotiations terminated per PCF due to IP address exhaustion in the IP pool.

ccpCdmaExtPcfSoPppRenegTotalReqs

1.3.6.1.4.1.9.9.669.1.2.7.1.1.20

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connections renegotiated per PCF by either PDSN or mobile node.

ccpCdmaExtPcfSoPppRenegByPdsnReqs

1.3.6.1.4.1.9.9.669.1.2.7.1.1.21

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connections renegotiation requests initiated per PCF by PDSN.

ccpCdmaExtPcfSoPppRenegByMobileReqs

1.3.6.1.4.1.9.9.669.1.2.7.1.1.22

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connections renegotiation requests initiated per PCF by mobile node.

ccpCdmaExtPcfSoPppRenegSuccesses

1.3.6.1.4.1.9.9.669.1.2.7.1.1.23

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP re-negotiations per Pcf that have been successfully brought to active state.

ccpCdmaExtPcfSoPppRenegFailures

1.3.6.1.4.1.9.9.669.1.2.7.1.1.24

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP re-negotiations failed per PCF at PDSN.

ccpCdmaExtPcfSoPppRenegConnectionsAborted

1.3.6.1.4.1.9.9.669.1.2.7.1.1.25

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP re-negotiations terminated per PCF prematurely due to reasons such as MN power off etc.

ccpCdmaExtPcfSoPppRenegAddrMismatchReqs

1.3.6.1.4.1.9.9.669.1.2.7.1.1.26

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connections renegotiated per PCF due to ip address mismatch.

ccpCdmaExtPcfSoPppRenegAccessNwIdChanges

1.3.6.1.4.1.9.9.669.1.2.7.1.1.27

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connections renegotiated per PCF due to access-network id(anid) change during session handoff.

ccpCdmaExtPcfSoPppRenegGreChangeReqs

1.3.6.1.4.1.9.9.669.1.2.7.1.1.28

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2716, 2284, 2118, 1994

This object indicates total number of PPP connections renegotiated per PCF due to GRE key change requests received from MN.

ccpCdmaExtPcfSoPppRenegOtherReasonReqs

1.3.6.1.4.1.9.9.669.1.2.7.1.1.29

ZeroBasedCounter32This TC describes an object that counts events with the following semantics: objects of this type will be set to zero(0) on creation and will thereafter count appropriate events, wrapping back to zero(0) when the value 2^32 is reached. Provided that an application discovers the new object within the minimum time to wrap, it can use the initial value as a delta since it last polled the table of which this object is part. It is important for a management station to be aware of this minimum time and the actual time between polls, and to discard data if the actual time is too long or there is no defined minimum time. Typically, this TC is used in tables where the INDEX space is constantly changing and/or the TimeFilter mechanism is in use. · Gauge32

Reference: Refer to TIA/EIA international telecommunications organization standard TR 45.4 for A11/A10 interface and PPP related RFC 1661, 1662, 1332, 1570, 1979, 1962, 1974, 2509, 2661, 2716, 2284, 2118, 1994

This object indicates total number of PPP connections renegotiated per PCF due to reasons other than IP address mismatch.

Trap details

ciscoCdmaExtLoadLowReachedNotif

1.3.6.1.4.1.9.9.669.0.1

This notification indicates PDSN has reached the ninety percent of the configured load after generating the ccpCdmaExtLoadHighReachedNotif notification. In this state new session request will be accepted.

cCdmaServingPdsnHostname

1.3.6.1.4.1.9.9.157.1.1.9

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..32) · OCTET STRING · hint 255t

Hostname of the serving PDSN.

ccpCdmaExtNotifReason

1.3.6.1.4.1.9.9.669.1.4.3

INTEGER1 = bandwidth2 = cputhreshold3 = procthreshold4 = iomemthreshold · Integer32

This object indicates the notification causes for the maximum load notification generated by the PDSN. The notification causes for the maximum load notification are as follows : ` 'bandwidth' - Allowed bandwidth limit reached 'cputhreshold' - Allowed CPU threshold limit reached 'procthreshold' - Allowed process memory limit reached 'iomemthreshold' - Allowed i/o memory limit reached.

ccpCdmaExtNotifReasonCurrentValue

1.3.6.1.4.1.9.9.669.1.4.4

Gauge32

This object indicates current value of ccpCdmaExtNotifReason.

ciscoCdmaExtLoadHighReachedNotif

1.3.6.1.4.1.9.9.669.0.2

A notification of this type is generated by PDSN to indicated that PDSN has exceeds the maximum load configured. Maximum load on PDSN is based on the any one of following parameters bandwidth, cputhreshold, procmemthreshold and iomemthreshold The notification reason object indicates the parameter that has exceeds the configured load.

cCdmaServingPdsnHostname

1.3.6.1.4.1.9.9.157.1.1.9

SnmpAdminStringAn octet string containing administrative information, preferably in human-readable form. To facilitate internationalization, this information is represented using the ISO/IEC IS 10646-1 character set, encoded as an octet string using the UTF-8 transformation format described in [RFC2279]. Since additional code points are added by amendments to the 10646 standard from time to time, implementations must be prepared to encounter any code point from 0x00000000 to 0x7fffffff. Byte sequences that do not correspond to the valid UTF-8 encoding of a code point or are outside this range are prohibited. The use of control codes should be avoided. When it is necessary to represent a newline, the control code sequence CR LF should be used. The use of leading or trailing white space should be avoided. For code points not directly supported by user interface hardware or software, an alternative means of entry and display, such as hexadecimal, may be provided. For information encoded in 7-bit US-ASCII, the UTF-8 encoding is identical to the US-ASCII encoding. UTF-8 may require multiple bytes to represent a single character / code point; thus the length of this object in octets may be different from the number of characters encoded. Similarly, size constraints refer to the number of encoded octets, not the number of characters represented by an encoding. Note that when this TC is used for an object that is used or envisioned to be used as an index, then a SIZE restriction MUST be specified so that the number of sub-identifiers for any object instance does not exceed the limit of 128, as defined by [RFC3416]. Note that the size of an SnmpAdminString object is measured in octets, not characters. SIZE (0..32) · OCTET STRING · hint 255t

Hostname of the serving PDSN.

ccpCdmaExtNotifReason

1.3.6.1.4.1.9.9.669.1.4.3

INTEGER1 = bandwidth2 = cputhreshold3 = procthreshold4 = iomemthreshold · Integer32

This object indicates the notification causes for the maximum load notification generated by the PDSN. The notification causes for the maximum load notification are as follows : ` 'bandwidth' - Allowed bandwidth limit reached 'cputhreshold' - Allowed CPU threshold limit reached 'procthreshold' - Allowed process memory limit reached 'iomemthreshold' - Allowed i/o memory limit reached.

ccpCdmaExtNotifReasonCurrentValue

1.3.6.1.4.1.9.9.669.1.4.4

Gauge32

This object indicates current value of ccpCdmaExtNotifReason.

↑ To TOC